Quantcast
Taxi Auto track - WoWInterface
Thread Tools Display Modes
09-04-15, 04:06 PM   #1
Kiaos
A Murloc Raider
 
Kiaos's Avatar
Join Date: Oct 2008
Posts: 6
Taxi Auto track

when i set a go to in dreanor I want to disable the arrows auto track to flight point taxi's so i can just go streight to the point on the map. Dreanor has flying and I can see the arrow to my target only to the flight point.
  Reply With Quote
09-04-15, 04:58 PM   #2
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 2,351
Try this: Go to Carbonite's options, then "Maps". Click the "Map Options" tab in the right panel, and scroll down to the "Use Travel Routing" option and UNcheck it. That should stop that.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Carbonite <----- GitHub main module (Maps ONLY) download link. The other modules are also available on GitHub.
Carbonite-CLASSIC<----- GitHub link to Carbonite Classic. Thanks to ircdirk for this!
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Maps (Main AddOn) » Taxi Auto track

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off