Quantcast
WoWInterface - View Single Post - 8.1 Very Poor Performance
View Single Post
01-22-19, 06:43 AM   #3
JosephMosqued
A Defias Bandit
Join Date: Jan 2019
Posts: 2
Exclamation

I am experiencing very poor performance from Addons utilizing Otravi Unit Frames since the Tides of Vengeance 8.1 patch. I initially thought it was an Elvui specific bug, but it turns out it might be located in Otravi Unit Frames or perhaps even Blizzard's API.

Problem: Whenever I enter combat in raids, my FPS absolutely tanks to 1-20 FPS. This happens with only Elvui enabled with default settings, and all other addons disabled. This also happens with Vuhdo only enabled, another oUF addon.

What I tried to fix the issue: I have tried completely reinstalling World of Warcraft, installing only Elvui or Vuhdo and leaving everything to the default settings, but the issue remains. Disabling the addon and my FPS is fine (50-60+ depending on fight).

Important observations: Profiling shows that some event calls go crazy high with the addons enabled versus disabled. The biggest offender seems to be UNIT_HEALTH by a very large margin, but there are also an unusually high number of calls to UNIT_POWER_UPDATE, UNIT_ABSORB_AMOUNT_CHANGED and UNIT_HEAL_PREDICTION.

Other useful sources of information: This writing platform offers good essay writings and can be found here: https://edubirdie.com/assignment-help

Is anyone else experiencing this issue, and more importantly, does anyone happen to know a fix? The Elvui tracker has some reports of others with the same issue, and I also found this forum topic: https://www.tukui.org/forum/viewtopic.php?f=5&t=4614

FYI, this hasn't been an issue before 8.1. Thank you very much in advance for any help and information
I think you should update your hard and soft. What specifics has your computer?
  Reply With Quote