Quantcast
WoWInterface - Search Results
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Alaror
Forum: General Authoring Discussion 04-22-20, 12:38 PM
Replies: 0
Views: 3,059
Posted By Alaror
PlayerModel not appearing consistently, and it's driving me to the breaking point

Alright folks, posting here as a last ditch effort with the hopes that someone can provide some insight. I'm trying to use PlayerModel frames to display spell models. The problem is that they're not...
Forum: General Authoring Discussion 09-23-19, 01:11 AM
Replies: 6
Views: 2,117
Posted By Alaror
Hmmm interesting, wouldn't have thought of that...

Hmmm interesting, wouldn't have thought of that so I'm glad you brought it up. I'm wondering if it'd be possible to adjust the offset based on the player's aspect ratio? Might give that a shot cause...
Forum: General Authoring Discussion 09-22-19, 11:47 AM
Replies: 6
Views: 2,117
Posted By Alaror
Thanks for the responses, was a huge help. You...

Thanks for the responses, was a huge help. You were both right about needing to delay calling SetTransform after setting the model. Went with a timer with a duration of 0.01, did the trick just fine....
Forum: General Authoring Discussion 09-22-19, 04:46 AM
Replies: 6
Views: 2,117
Posted By Alaror
Question PlayerModel:SetTransform bug

Alright, I've come across a really bizarre bug. Hoping someone can provide some insight cause I'm at a loss lol.

I'm trying to display some spell effects on the screen using the PlayerModel frame....
Showing results 1 to 4 of 4