WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Maps (Main AddOn) (https://www.wowinterface.com/forums/forumdisplay.php?f=119)
-   -   Gradual FPS decay while using Carbonite for gathering (with workaround info inside) (https://www.wowinterface.com/forums/showthread.php?t=54316)

Cruniac 08-28-16 11:10 AM

Gradual FPS decay while using Carbonite for gathering (with workaround info inside)
 
Hey all,

I have started using Carbonite again for it's unmatched gathering profession convenience using the merged minimap. I'm using it with the imported GatherMate 2 node DB for Carbonite.

I have noticed a constant and gradual FPS drop the longer the game runs (and starts to drop again after reloading the UI, every time). I start out with 120-140 FPS and it gradually decreases with time in about a 3-5 minute duration. The FPS drain in the strongest after idling without moving for 1-2 minutes. It causes the game to run at 10-12 FPS until reloading the UI.

Please note that this FPS drop issue does not happen with default Carbonite, only after the GatherMate nodes are imported. Even after clearing the Cache folder and the WTF folder.

I have managed to find one workaround/fix without having to reload the UI. Just by touching the "Gather Node Transparency" slider (doesn't matter where I move it) in the "Trasparency..." menu the FPS goes back to the normal 120-140 FPS. Then the FPS decay starts again.

Is anyone else having the same problem? If so, can you also reproduce this fix? Do you have any idea on how to avoid the FPS drops in the first place? I hope this information helps with the development and a possible fix.


Thanks!

ircdirk 08-28-16 12:03 PM

Quote:

Originally Posted by Cruniac (Post 318404)
Hey all,

I have started using Carbonite again for it's unmatched gathering profession convenience using the merged minimap. I'm using it with the imported GatherMate 2 node DB for Carbonite.

I have noticed a constant and gradual FPS drop the longer the game runs (and starts to drop again after reloading the UI, every time). I start out with 120-140 FPS and it gradually decreases with time in about a 3-5 minute duration. The FPS drain in the strongest after idling without moving for 1-2 minutes. It causes the game to run at 10-12 FPS until reloading the UI.

Please note that this FPS drop issue does not happen with default Carbonite, only after the GatherMate nodes are imported. Even after clearing the Cache folder and the WTF folder.

I have managed to find one workaround/fix without having to reload the UI. Just by touching the "Gather Node Transparency" slider (doesn't matter where I move it) in the "Trasparency..." menu the FPS goes back to the normal 120-140 FPS. Then the FPS decay starts again.

Is anyone else having the same problem? If so, can you also reproduce this fix? Do you have any idea on how to avoid the FPS drops in the first place? I hope this information helps with the development and a possible fix.


Thanks!

Thant happens to me but only in Garrison other zones are fine even when nodes are shown on the map.

Otacon815 08-28-16 06:46 PM

what class do you play cruniac? this whole fps issue only seems to happen to me on my Deathknight, idk why. it doesn't happen to my other 5 toons, no issue on my mage, hunter, demon hunter, paladin and monk. a 'fix' i've noticed is spamming my maximized map back and fourth and it'll go back to losing the fps again. those 6 toons are max level, it doesn't happen to my other 2 toons who aren't max level.


All times are GMT -6. The time now is 09:57 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI