WoWInterface (
-   AddOn Help/Support (
-   -   Having trouble installing addons? (

Typhanie0483 07-31-08 06:30 AM

not able to get add ons
I am making sure that I go through C:/Programs Files/WOW/interface/addons. Once I have the add on up I clicked open and put it in the file. Then I seen the forum that said to save instead. I have done it both ways and I am still not getting the add on button in WOW. I have been trying to get addons since new patch. Can someone please help?

tophero21 07-31-08 07:04 AM

geez, this is a mess, and not what I think Seerah was intending when starting the thread...

anyway, to make this easier I actually went to the auctioneer page and grabbed the zip file, so we will start from there.

1. take the .zip file and copy-paste it into your c:/program files/world of warcraft/interface/addons folder (or re-download and save it there directly).

2. right click on the .zip file and choose to "Extract here", either from the 7zip, Winzip, or Winrar options

3. the following folders should appear:

4. fire up WoW, addons button should show up with each of the above listed

Seerah 07-31-08 10:02 AM

Thank you, Topher.

Yes, a new folder is being created for tiph49, as they had already mentioned the folder name and was already told what was wrong and how to fix it. If you still have troubles, tiph49, please look at the FAQ with the screenshots and/or watch the video.

snowdancer7 08-01-08 11:10 AM

I seem to be getting an "Internal Error" during the backup process when trying to install an addon through the UI Manager.

I have created the "Interface/AddOns" directoies and placed my extracted addon files in there (QuestHelper, to be specific). I was not getting an Add On button, so went to try the UI Manager Then I go to register it in the UI Manager, enter the ID from the URL (which is actually a forum topic; how else do I get it?), and follow the steps in the interface. However, when it begins the update, it comes up with an Internal Error almost immediately.

Please tell me these addons are worth all this! :(

tiph49 09-30-08 09:09 AM

Thanks for the help, guys!
I was able to get the files working after using winzip. The Auctionerr Add-On still didn't work but I'm using QuestHelper which works great! Thanks for putting in the effort! :banana:

pawprint45 10-17-08 09:26 AM

I downloaded the updated version of auctioneer. It doesn't have an auctioneer folder like the old version or at least it didn't download as part of the zip file. I have not been able to get the suite to work at all, even though I deleted the old auctioneer before installing the latest version. It's installed to my interface/addons folder like the rest of my addons. Any suggestions?

Seerah 10-17-08 10:25 AM

First, please don't double-post. :p

Second, did you ensure that you have it installed correctly, ie, no folder-in-folder syndrome? There should be several folders for Auctioneer and its dependencies. Unless you mean something else by "it does not work" which is vague?

pawprint45 10-17-08 11:22 AM

The addon is in my worldofwarcraft/interface/addons folder, just like my other addons. My auctioneer folder is red (showing out of date at addons button on character screen) but the rest of the auctioneer-related files are fine. Only the 3 tabs from Blizzard are showing when I'm at AH. Tooltip isn't working. I don't get the auctioneer loaded message when I log into game on my character. Any ideas? It's the latest version.

Seerah 10-17-08 12:46 PM

Did you click load out of date addons?

talisen82 10-19-08 03:27 PM

I also have trouble installing Auctioneer Suite.

I've done all the steps installed the same way as every other addon.
(I use Qhelper, Lightheaded and Tom Tom) But i didn't get it to work.

Since i am an Vista user, i disabled UAC, Moved the Wow folder to C:\Games\World of warcraft. I even tried to set authentication to the highest (wich i didn't have to do because UAC is turned off)

This is how it is;

There is nothing wrong here is it? so why isn't it working??


Forgot to mention that the addon doesn't appear under the addon button, so there isn't anything to check off. While Qhelper, LH and tom tom are there

Seerah 10-19-08 03:55 PM

We need to see where your .toc file is. Also, do you only have one install of wow? Is your launcher/shortcut pointed to the correct directory, if you have two copies?

talisen82 10-19-08 06:07 PM

ok you lost me at .toc :confused: I dont recognize this extension

I only have one copy of the wow file and just replaced it from program files to c:\games (i created this path) I did this after i tried everything i could while it was in program files.

Normaly this should work but it doesn't, weirdly enough.

So the question is where can i find the .toc file so i can show it.

Seerah 10-19-08 06:42 PM

Inside the addon's folder. Screenshots are in the FAQ here:

talisen82 10-20-08 04:09 AM

According to the screenshots, i've done this correctly.

Here is how it is, this example is the same for every folder;

Really i don't understand what wrong. Could it be the Auctioneer suite itself?

Seerah 10-20-08 09:27 AM

Are you getting any errors? Make sure that you aren't hiding lua errors in your Interface Options.

Evolution85 10-20-08 09:34 AM

Great post Seerah! Guide is very nicely done!

talisen82 10-20-08 02:46 PM


Originally Posted by Seerah (Post 105694)
Are you getting any errors? Make sure that you aren't hiding lua errors in your Interface Options.

No errors. Auctioneer suite isn't even under the add-on tab. not Ingame in the interface or on the char select page. So its safe to say Auctioneer suite isn't even being loaded into WoW.

Btw I appreciate you taking the time to help me ;)

Do you know of a different mirror to download the zipfile? If you do than i'll try that first.

talisen82 11-13-08 12:44 PM

AddOn button is gone
Hey guys,

WOTLK messed up my addon options as in there are none!!

The addon button disappeared.

Here are the steps i followed to get it back.

I removed all the folders inside the addon folder and downloaded all of the files again through wow interface. That is; Questhelper, Tom Tom and lightheaded.

Normaly i would have to check the "load out of date data" box but i don't get an addon button on the char select page.

PLZ help me

Seerah 11-13-08 01:34 PM

Did you double-check that they were extracted correctly?

Post the file path to LightHeaded.toc

talisen82 11-14-08 07:41 AM

Extracted correctly, but i think it is a Vista problem. Where could i send an patch request if neccecary?
On my brothers pc it works with XP.

Here is the path to lightheaded.toc

BTW; Would Wow Work on LINUX?? Than i could install it on my PS3.

All times are GMT -6. The time now is 06:59 AM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI