WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   AddOn Help/Support (https://www.wowinterface.com/forums/forumdisplay.php?f=3)
-   -   Having trouble installing addons? (https://www.wowinterface.com/forums/showthread.php?t=14762)

Seerah 11-14-08 10:25 AM

Ah, yes, you are on Vista. But you have WoW installed outside of Program Files, which should make everything okay. And you path is correct. Do you have multiple copies of WoW installed? Right-click your launcher shortcut and go to Properties and see where it is pointing to.

talisen82 11-15-08 04:18 AM

Solution for addon problem
 
As it turns out the solution is quite simple but will take a bit of time.

Remove WoW from your pc and reinstall every thing, with me this solved all of my addon problem (still have to try auctioneer)

Edit;

Autioneer suite works!!! So reinstalling Wow works like a charm..

Seerah thx for your help..

cncarter71284 11-29-08 11:21 AM

Using Your Client....Still Not Working.
 
I am using your client, and nothing i install using is working......y?

Psoewish 11-29-08 11:29 AM

Quote:

Originally Posted by cncarter71284 (Post 110859)
I am using your client, and nothing i install using is working......y?

Are you on Vista?

cncarter71284 11-29-08 11:49 AM

Quote:

Originally Posted by Psoewish (Post 110860)
Are you on Vista?

Yes I am using Vista

Seerah 11-29-08 01:29 PM

Make sure you are installing the addons to the correct location. With the latest patch, WoW would have asked you if you would like to move the game out of the Program Files directory. If you answered "yes", your WoW folder is now located at C:\Users\Games\World of Warcraft. This is the directory you need to install to. Anything left at C:\Program Files\World of Warcraft can be deleted.

FakePlasticTreefingers 11-29-08 04:17 PM

Quote:

Originally Posted by Seerah (Post 110879)
Make sure you are installing the addons to the correct location. With the latest patch, WoW would have asked you if you would like to move the game out of the Program Files directory. If you answered "yes", your WoW folder is now located at C:\Users\Games\World of Warcraft. This is the directory you need to install to. Anything left at C:\Program Files\World of Warcraft can be deleted.

Not knowing what I was doing, I didn't select the option to move it out of the Program Files directory while downloading the new patch. Should I have? And if so, what can I do it move it?

P.S. I am on Vista

Seerah 11-29-08 04:24 PM

Moving it out of Program Files just gets rid of any headaches having to do with permissions. You can just cut and paste it to any where else on your computer. I have it in C:\Games on my Vista laptop.

FakePlasticTreefingers 11-29-08 04:45 PM

Quote:

Originally Posted by Seerah (Post 110896)
Moving it out of Program Files just gets rid of any headaches having to do with permissions. You can just cut and paste it to any where else on your computer. I have it in C:\Games on my Vista laptop.

When I went to cut and paste it into Games, I saw that it was already there >.< Would I be able to just 'delete' the file from Program Files and still have it saved in Games? I'd rather be safe then sorry and ask before having to reinstall it. :)

Psoewish 11-29-08 06:40 PM

Quote:

Originally Posted by FakePlasticTreefingers (Post 110904)
When I went to cut and paste it into Games, I saw that it was already there >.< Would I be able to just 'delete' the file from Program Files and still have it saved in Games? I'd rather be safe then sorry and ask before having to reinstall it. :)

You should be able to just delete it, but I recommend if you cut/paste it any way. When it prompts to merge, say yes, but don't overwrite. This way you're sure you have every single file you need, then delete what's left from wow in your program files.

roupy 01-01-09 04:59 PM

Hi I'm a vista user and the add on button never showed up for me...

I checked to see if I have more then one directory, the file path to quest helper is:
C:\Users\Public\Games\World of Warcraft\Interface\AddOns\QuestHelper-0.79
I downloaded outside of program files. My zip extracter was making a new folder, i copied whatever was in that folder and i just pasted into the "questhelper-0.79" but that didnt work either. Any help would be great!
thank you!

Seerah 01-01-09 09:19 PM

You are not preserving the addon's directory structure by creating a new folder (ie, you have folder-in-folder syndrome). Please read the "most common error" section of the original post in this thread or read the "where should my files be saved" portion of this site's FAQ.

roupy 01-02-09 04:40 PM

I never made a new folder, i just pasted all of the files into the folder containing the whole add on to GET rid of the extra folders that were made while extracting.

Ill get a screenie in a sec.

EDIT:

OK, this is a screenie of the folders in the in the add ons folder the way they were after extracting(i didnt change anything to these)


THIS is what I changed.




Im not sure if i did anything wrong, but either way the addon button did not pop up.
hope this helps

Oh, just remember, i also pasted what was in the locale folder into what you see in the second pic.

Shirik 01-02-09 05:38 PM

That folder should be named StanceSets3 not StanceSets3_v3-1

roupy 01-03-09 01:39 AM

Wow changing the smallest thing did it, thank you... I feel like an idiot. :o

Psoewish 01-03-09 10:11 AM

Quote:

Originally Posted by roupy (Post 113934)
Wow changing the smallest thing did it, thank you... I feel like an idiot. :o

We all learn to the dumbest mistakes you can possibly make, and then feel ashamed you ever made that mistake :D
I'm sure we all know how you feel ^^

Texar 01-14-09 07:54 PM

Disaster!
 
Hi, before WotLK i use to have multiple Addons and came to loving them, then the Pre-WotLK pacth came, my computer messed up down loading it, this(of course) messed up my computer, causing it to delete W.O.W. about five times...:eek::(:mad: After that, i manually deleted W.O.W., and then re-downloaded it. Now, there is NO LONGER a World of Warcraft Folder, instead World of Warcraft.Temp, i have looked thru all of the folders i this folder, and in the Blizzard folder, and ive even ran scans for folders remotly similar but came up with nothing....:( I have looked it up and found almost no one witht he same problem(well, i found one in my guiild...but his solution is to use Curse downloader which-like every thing else-freaks out my computer). If any one here has ehard of this problem or has a solution PLEASE respond or send me a E-mail!:):D:banana:
(P.S.-i have windows Vista/PC if it helps.........)

MuseCitizen 02-04-09 05:46 PM

Ok, im not absolutly new to addons, i can turn them on/off easily enough i can also add/remove without trouble. now i found a graphic compolation i really like but im having trouble installing it! i am currently running windows vista http://img11.imageshack.us/my.php?im...snormalja6.jpg now when i add the folders from the graphic compolation (http://www.wowinterface.com/download...mpilation.html) i just add them in like so http://img19.imageshack.us/my.php?im...waddonsvj5.jpg now when i start wow up, i click on the add ons tab and it looks like this http://img19.imageshack.us/my.php?im...donlisttv7.jpg and i notice that the eePanels is out of date, so when i try to start it up this is what it looks like in-game http://img19.imageshack.us/my.php?im...crnshotmv8.jpg now i apologize for the long post, but i would like to get this sorted out :-)! now if you can tell me how to sort this problem out that would be great ^^ i have a small feeling it might have to be with the eePanels being out of date but i cant be sure

anyway thanks for any info you can shed on the matter

MuseCitizen

DreamStorm 02-04-09 07:08 PM

MuseCitizen ...

Click the "Load out of date AddOns" checkbox.

The issue you're seeing occurs when the version number of the addon stored in it's *.toc file is not in line with the latest version of the client (30000 in this case). Alternative options are changing the *.toc file to say ## Interface: 30000 or download the latest version of eePanels. It has been superseded by kgPanels (by the same author), so you could substitute by downloading kgPanels and allowing it to import from eePanels (albeit that is a bit fiddly, having done it myself). I don't know how up to date, code-wise, eePanels is in relation to the latest version of the WoW client so the last option may be better in the long run.

Still try the first option, well... first.

Seerah 02-04-09 09:23 PM

Just to be clear (off-topic as it is), kgPanels is by Kagaro, while eePanels was by EvilElvis. However, EvilElvis did abandon eePanels2 some time ago, allowing kgPanels to be its successor.

But, yes. You just need to check the little box. :)

MuseCitizen 02-05-09 03:03 AM

Right, i tried to load out of date addons and i got nothing, it was just the same as before. I have just downloaded the kgpanels, but this is where i get stuck, i am not entirely sure what i am to do. how exactaly do i go about "importing" the eepanel files into the kgpanel folder? im no wiz when it comes to computer laugauge, it confuses me!!:confused: anyway, if it all become too technical then i may just have to abandon it :(

Thanks to DarkStorm and Seerah for the help :)

MuseCitizen

DreamStorm 02-05-09 06:48 AM

Quote:

Originally Posted by Seerah (Post 116551)
Just to be clear (off-topic as it is), kgPanels is by Kagaro, while eePanels was by EvilElvis. However, EvilElvis did abandon eePanels2 some time ago, allowing kgPanels to be its successor.

Duh! Of course; not like the addon name didn't give it away! Apologies to any authors who got the humpf.

Muse ... I am at work atm so can't check further than a slightly failing memory, but I think you run eePanels and kgPanels together initially. There should be an option within kgPanels menu list to import from eePanels settings. As I recall, it was not perfect in doing so. I had to tweak what came across up a little to match it up. There is still a forum running for kgPanels which could help you with this stuff. It is here.

Hope this helps some.

Seerah 02-05-09 11:29 AM

iirc, there is also an entry in the kgPanels FAQ (in the in-game options window) on how to import as well.

Maxkilla 02-19-09 06:25 PM

Whers the addon button
 
I asked a friend who had some mods and he told me how to how to extract the file for light headed and put it on my add ons but when i go on my charater screen the Addon button doesnt show up:mad::banana:

DreamStorm 02-19-09 07:32 PM

You have perhaps extracted it to an incorrect path. It should be (if e.g. your WoW folder is in C:\Program Files) "C:\Program Files\World of Warcraft\Interface\Addons\Lightheaded". WoW reads the *.toc file (table of contents file) in that Lightheaded directory and the ability to read this file is what allows WoW to load the addon and show that 'Addons' button in the character screen. So if the path to it is anything dissimilar to the example above it won't show. (You don't need to worry about the C:\Program Files part, it's really the rest of it that is the important bit).

If you are working with Vista, there should be other parts of this thread that should give some info on that score.

TheOneZak 03-28-09 08:38 PM

Hey, I am new to "WOWInterface" and I think I am following all of the steps right, but when I install Carbonite, and I used the Wow updater thing that Wowinterface set up, I open World Of Warcraft, and go to the addon bar. The Carbonite addon says that has a dependency and needs an "nUi" file or something. And if it helps, the file name is nUI_InfoPanel_Carbonite . I am very confused.

Yhor 03-28-09 08:46 PM

Quote:

Originally Posted by TheOneZak (Post 122994)
Hey, I am new to "WOWInterface" and I think I am following all of the steps right, but when I install Carbonite, and I used the Wow updater thing that Wowinterface set up, I open World Of Warcraft, and go to the addon bar. The Carbonite addon says that has a dependency and needs an "nUi" file or something. And if it helps, the file name is nUI_InfoPanel_Carbonite . I am very confused.


You grabbed a plug in for nUI. That isn't actually Carbonite, I -believe- you have to get Carbonite from it's own website, iirc.

Petrah 03-29-09 04:17 AM

Quote:

Originally Posted by TheOneZak (Post 122994)
Hey, I am new to "WOWInterface" and I think I am following all of the steps right, but when I install Carbonite, and I used the Wow updater thing that Wowinterface set up, I open World Of Warcraft, and go to the addon bar. The Carbonite addon says that has a dependency and needs an "nUi" file or something. And if it helps, the file name is nUI_InfoPanel_Carbonite . I am very confused.

That's a plugin for nUI. You need the actual Carbonite addon from here.

kekassassin 04-18-09 04:19 PM

Stalker
 
Yea i have downloaded a few addons from here on wowmatrix but it has been saying that "The official website for the addon appears to be currently down.Please try again later. Should the problem persist for over 24 hours, then something else could be causing this issue. In that case, please feel free to contact us." and it has been like that for over 4 days now plz help me v.v

Seerah 04-18-09 04:52 PM

While we at WoWInterface have no affiliation with WowMatrix, and this is the incorrect location to post your problems with the program, please see this news post as to why WowMatrix is not working. You may use our own updater program for your addons (the current version works off of the Favorites list here), or follow the instructions in the first post of this sticky as to how to install your addons manually.

crazyflipcarlo 04-23-09 10:24 PM

Ok, im not sure if this has been covered yet but my problem is weird: When I downloaded 3.1.1 my addons stopped working. At first I thought because they are outdated but no, the Interface folder is not being read at all. The reason I know is because I deleted the folder and opened WoW again, exited and checked WoW folder and Baaam no Interface folder. Also, whenever I raun the game, the User Agreement thing pops up everytime so...
I tried a lot of times and Interface folder won't show back up. Everything else was there WTF, Cache etc etc.

So heres what I did:
Disabled security programs
Turned off Firewall
Searched for duplicate 'wow' 'warcraft' worldofwarcraft' folders (nothing came up)
Uninstalled and Reinstalled WoW
I followed the "C:\Program Files\World of Warcraft\Interface\AddOns\< ModAFolderName >\< files >"

DID NOT WORK. I dunno what else to do. help pls.

Seerah 04-23-09 11:18 PM

Are you on Vista? With the 3.0 patch you would have been prompted to move your WoW install to a different directory. This location is given in the OP.

Iyllarain 05-03-09 01:37 PM

Problem with AddOns
 
Hello !

I'm also having some problems with AddOns and I can't seem to find the answer to my problem.

I'll take Carbonite as my example.

I download Carbonite.

Carbonite is then in my download folder.

I move it onto my desktop and from there I move it into the requiered folder
which ofcourse is WOW - Interface - AddOns (All my AddOns are here so I don't have this folder double, so that can't be the problem).

Oke, then I check the .toc .. Yep, that's correct.

I go into WOW check AddOns (Out of date enabled)..Still no Carbonite :(:confused:

I am on a MAC ....any change the makers of the AddOn don't support MAC in their files ?

Please help ! And if more info is needed please tell me how to provide it.

Seerah 05-03-09 02:00 PM

Just because you didn't explicitly say so...

You unzipped it, correct?
In your AddOns folder, do you have the 3 Carbonite folders like so?
Interface\AddOns\Carbonite
Interface\AddOns\CarboniteNodes
Interface\AddOns\Carbonite...(forget that module's name :o)

Iyllarain 05-03-09 02:33 PM

I think the MAC automatically Unzips it seeing how lots of other AddOns *do* work or (for example Overachiever) *did* work.

It includes:

Carbonite, CarboniteNodes and CarboniteTransfers.



P.S.: Thanks for the quick reply.

P.P.S.: I checked the .toc on all and that is correct.

Seerah 05-03-09 02:46 PM

I don't think the mac auto extracts anything, but I don't know what extraction utility you use. Just to be clear, can you post the path to the Carbonite.toc file for me?

Iyllarain 05-03-09 03:01 PM

/Applications/World of Warcraft/Interface/AddOns/Carbonite-3/Carbonite

FrankN 05-03-09 04:05 PM

Quote:

Originally Posted by Iyllarain (Post 133226)
/Applications/World of Warcraft/Interface/AddOns/Carbonite-3/Carbonite

It should be .../Interface/AddOns/Carbonite

Move all folders in Carbonite-3 one level up.

datgrl 05-03-09 04:53 PM

I'm not sure if I'm posting this in the correct place. I can't create a new post and have to reply to an old one. Anyway, here goes:

Trouble with Lightheaded
I installed Lightheaded and Doublewide. Doublewide works fine but Lightheaded does not.
The extract put the files in the same Addons folder with a unique sub-folder for
each of the addons (Doublewide & Lightheaded). The path
for the Addons Folder is:

mycomputername/Games/World of Warcraft/Interface/AddOns

The directory list for Lightheaded is:

Data (folder)
Images (folder)
LightHeaded_Data_A (folder)
LightHeaded_Data_B (folder)
LightHeaded_Data_C (folder)
LightHeaded_Data_D (folder)
LightHeaded_Data_E (folder)
COPYING
Dongle.lua
LightHeaded.lua
LightHeaded.toc
readme.txt

I have the "Load Out of Date Addons" checked and I click 'Enable All'.
Do I have to issue a special command while my quest log is displayed to
get the additional information displayed?

Thanks in advance.

Seerah 05-03-09 05:03 PM

Thanks, FrankN - I had to run to the store.


@ Iyllarain:

The "Carbonite" at the end of your path there, is that a folder or Carbonite.toc?

In any case, your folder structure is incorrect. It should look exactly as I posted above (Interface\AddOns\Carbonite\Carbonite.toc plus some other stuff in there)



@ datgrl:

I'm not sure why you cannot create a new thread, but it looks like you have LightHeaded installed incorrectly. The data folders should be installed just like regular addons (next to the regular LightHeaded folder inside the AddOns folder).

datgrl 05-03-09 05:14 PM

Thanks for the quick response. I moved the folders up one level and
now they show up in the 'addons' screen at WOW login. However,
I still don't have the triple pane (2 doublewide and 1 lightheaded) that
shows in the sample pictures. I apologize if this is trivial/mundane.
I am a new WOW player and addons are equally new.

Thanks.

Iyllarain 05-03-09 05:45 PM

You mean the slashes should be the other way ?

Btw..how do I move things one level up ?


And yes, that is the .toc.

Oh my oh my...I actually just did put them one level up....I wasn't sure it was really meant to be such a simple way..lol..with computer speak you never know.
And...it worked ! Damn, I wish the makers of those AddOns would tell about it in some way...that would be nice.


Only problem now is that I found Carbonite extremely confusing (or maybe annoying...I just don't like too much stuff just being there on my screen and it changed my lay-out too much) ..lol ! Ah but now I can make Cartographer work.

And at least I got Overachiever to work again ! *smiles*.

Iyllarain 05-03-09 06:14 PM

Oh my !

I hope the Carbonite people don't get me wrong now.

I'm sure they made a great addon and I don't want to complain about it or say Cartographer is better or such.

Only just saying that it is not *my* thing.


P.S.: Actually decided to go with Lightheaded since Cartographer conflicted with MozzFullWorldMap showing areas as unexplored that I allready know).

Dragona 05-03-09 11:46 PM

Hi, I'm Dragona. I've played World of Warcraft for about 4 years now and I've had absolutely no troubles with my AddOns at all. I've always installed them in the right places, and hell, when I'm bored I even use WowMatrix.

Here's my biff. Since the "bug fix" patch right after the 3.1.0 Patch (Ulduar), the AddOn button in my character selection screen has been missing. I haven't taken much notice to it because I'm just an 80 tank, so there isn't much I really need from AddOns. Sadly, without Questhelper, I'm a sad face.

List of things I've tried:

1. Blizzard's recommendation: Complete deletion of Cache, WTF and Interface folder. (COMPLETED) Sadly this did nothing. As I keep a backup of all my folders, the problem still persists.

2. Several other recommendations: Check if you have multiple copies of World of Warcraft installed. Done and done, I only have one, and if I had more, there would be no space left on my computer.

3. Other recommendations: Check if your AddOns folder is spelled correctly, as I do realize this leads to incorrect file paths. (COMPLETED) Definitely done, easy to do.

4. LAYERED FOLDERS: I get this answer ALL the time. I guarantee you that everything is in the right place.

5. VISTA OR MAC: Nope! I'm XP. Kthxbye

6. I've tried the repair button. Somehow there is CRITICAL DAMAGE to my installation. BUT, get this, apparently it won't revert because the problem goes too far back. (Go figure, right?) So sadly this isn't an option.

7. Reinstalling WoW: Also not an option, sadly enough. I receive an error every time I click the "Install WoW" button. It says "No installer data could be found. If this problem persists, please contact Blizzard Technical Support." Just my luck, right? No CD, it's an online purchase, go me.

Listen, I've tried EVERY recommendation that every site has to give me. My theory is that a command file is actually miscalculating where my AddOn folder is. Maybe it's a broken path link to the folder? Sadly, I would never know where to begin.

If you can provide an answer to my dilemma, please tell me. Otherwise, no leveling of the alts for me. Thank you!



Seerah 05-04-09 12:37 AM

Which installer are you using? From your discs or did you download it? Also, have you tried completely uninstalling WoW before attempting to reinstall it? (Be sure to restart your computer before reinstalling.)

I believe that I have seen one or two other threads with this same problem on the official UI & Macro forum, though I do not recall if they were able to fix it and what the fix was. You could try searching for those threads if you have not already.

Dragona 05-04-09 12:45 AM

Well, I would have uninstalled by now, sadly I'm afraid that if I do, I won't be able to install after that because Blizz hates me T.T.
I'm using their online installer though, since sadly I have no disks.

Banzamuffin 05-25-09 11:56 AM

Do u need to copy WTF and Tooltip folder as well?
 
Hi i just downloaded the Flakes UI .zip file and beside the addons there was also a WTF folder with a SavedVariables folder with insider a lot of .lua files. I was wandering if u need to put those inside your own WTF folder as well??
And beside the WTF folder there was also next to the addon folder a *Tooltip* folder, what about this one?

And last, if you download a package with some of the addons already installed with curse, u need to delete those first?

please help me with these questions :)

voodoodad 05-25-09 12:16 PM

Quote:

Originally Posted by Banzamuffin (Post 138345)
Hi i just downloaded the Flakes UI .zip file and beside the addons there was also a WTF folder with a SavedVariables folder with insider a lot of .lua files. I was wandering if u need to put those inside your own WTF folder as well??
And beside the WTF folder there was also next to the addon folder a *Tooltip* folder, what about this one?

And last, if you download a package with some of the addons already installed with curse, u need to delete those first?

please help me with these questions :)

99% if the time with a compilation ui such as Flakes, you need to backup your Interface and WTF folders.
Then, inside the WTF included with the compilation you will find an ACCOUNT folder that contains another folder named accountname, or some such. Rename that to your user account name in WoW. Open that folder and you will find a SERVER folder. Rename this to whatever server you use. Inside the Server folder will be another folder for your character name. Rename this to whatever your character name is. You will need to create a new folder here for each different character.

Folder structure should look like this;

\WORLD OF WARCRAFT\WTF\ACCOUNT\SERVER\CHARACTER

Confusing as all get out? You BET! Thats part of the reason I use nUI!

Hope this helps!

Jooze 05-25-09 12:27 PM

Quote:

Originally Posted by Banzamuffin (Post 138345)
Hi i just downloaded the Flakes UI .zip file

I'm assuming you mean Flakes' UI found here

Quote:

Originally Posted by Banzamuffin (Post 138345)
and beside the addons there was also a WTF folder with a SavedVariables folder with insider a lot of .lua files. I was wandering if u need to put those inside your own WTF folder as well??

The easiest way is to delete your existing WTF folder and replace it with the Flakes' UI one.

Then you will have to Rename following folders in the newly replaced WTF folder:
1) WTF/Account/ACCOUNT
change the name of the folder called ACCOUNT to your WoW Loginname
2) WTF/Account/ACCOUNT/SERVER
change the name of the folder called SERVER to the name of the Server you are playing on
3) WTF/Account/ACCOUNT/SERVER/CHARACTER
change the name of the folder called CHARACTER to the name of the character you want to use the UI on. If you want to use it on more than one character just duplicate it and rename the duplicated folder to the 2nd characters name and so on.

Quote:

Originally Posted by Banzamuffin (Post 138345)
And beside the WTF folder there was also next to the addon folder a *Tooltip* folder, what about this one?

I assume you are referring to the folder found at Interface/Tooltips. This is a modification to the tooltip, instead of using the mod the auther has chosen to force the client to use those files instead of the ones in the MPQ. Using that way to change the UI is according to a recent discussion i had with a GM generally NOT allowed and violates the ToS section about modifying game files. Though there is no real way for Blizz to notice, should they you might get a ban.

So if you can live with the default tooltip do that, if not then copy over the tooltip folder too the Interface folder.

Quote:

Originally Posted by Banzamuffin (Post 138345)
And last, if you download a package with some of the addons already installed with curse, u need to delete those first?

please help me with these questions :)

You don't have to delete the Addons already existing. Just be aware that all settings you have done will be deleted the moment you replace the WTF folder.
If you want to you can remove the curse Addons and reinstall them later.

I hope that helped
/Jooze

Akkubohrer 05-27-09 08:10 AM

interface page ?
 
can someone help me to find a page with interfaces for downloading,
i search a good one for me ;/ and take the best one of all

Petrah 05-27-09 09:43 AM

Here ya go. http://www.wowinterface.com/downloads/cat28.html

blaznshadowangel 07-02-09 11:22 AM

Carbonite Help
 
Hey,

I tried installing carbonite on my computer and it seems that it isnt working.
I looked that pictures of how it is supposed to look like and followed the directions but everytime I log in...I don't see the add-ons button?

Is there something I'm doing wrong. I have Windows Vista if that helps

niico 09-22-09 02:35 PM

carbonite help
 
so i extract it to my addons page it dosen't load on my addon interface when i log into wow so then i save it to my desktop then extract here then move the three files to my addons page still dosen't load can some1 help me plz Ps: i allso have vista

Seerah 09-22-09 03:02 PM

After ensuring that you've followed the steps in the first post of this thread, please post the file path to the .toc file of one of your addons.

For example:
C:\Program Files\World of Warcraft\Interface\AddOns\PocketPlot\PocketPlot.toc

niico 09-22-09 03:43 PM

carbonite help
 
ok so i was following the steps and i got stuck here:

http://www.wowinterface.com/forums/s...ad.php?t=14650

Go to "C:\Users\[Username]\AppData\Local\VirtualStore\Program Files\World of Warcraft" and you will find all of your WTF folders, etc. Copy your WTF folder into "C:\Program Files\World of Warcraft" and your settings will be restored. If prompted, the files in your VirtualStore should overwrite the ones that may already exist in your Program Files directory. Keep in mind that if you are using a 64-bit Vista, "Program Files" will be named "Program Files (x86)."

I cant find AppData

Seerah 09-22-09 07:53 PM

Well, with the 3.0 patch, WoW asked Vista users if they wanted to move their install to a different location (wow's version of option 1 in the thread you linked). Why don't you go ahead and post the path to your WoW directory (do this by right-clicking the shortcut you use to launch the game, going to properties, and copying what it says in the "target" field - this makes sure you're looking at the right folder) and then also the path to the addon's .toc file (as mentioned above).

Supafli 10-07-09 01:42 PM

i fail im sure
 
Ok i can get most of my addons to work... but im tryin to download and install

http://www.wowinterface.com/download...seEclipse.html

and im just miserably failing... when i download i put it into its own folder... then i put it into my addon folder.... i feel as though im missing something.. plx help

Seerah 10-07-09 03:54 PM

Quote:

Originally Posted by Supafli (Post 161296)
when i download i put it into its own folder... then i put it into my addon folder....

That's your problem right there. You're creating a new, extra folder instead of just putting the addon into the AddOns folder. It should just look like

Code:

Interface\AddOns\WiseEclipse\WiseEclipse.toc
-----------------WiseEclipse\ReadMe.txt
-----------------WiseEclipse\WiseEclipse.lua


Supafli 10-07-09 05:03 PM

sadly i know nothing about code or any of that... i pretty much turn it on and hit the buttons for the game :) so i saved it this time directly to my addon folder... its showing there but its not in game



it is saving it as what is called a RAR file and shows the size as 7kb... none of the others show the size and are in folders.. this one ins't.... could it be something i need to do to vista

Petrah 10-07-09 08:13 PM

You may need WinRar to unarchive the file. It's free, if you can put up with the little nag box. http://www.rarlab.com/


The directory tree looks like this:

World of Warcraft\Interface\Addons\WiseEclipse

Inside of the WiseEclipse folder should be other files and no folders. Those files are; ReadMe.txt, WiseEclipse.lua and WiseEclipse.toc. Sometimes addons will have a subfolder inside of the main folder, but not WiseEclipse.

Hope that helps you some.
;)


All times are GMT -6. The time now is 11:33 PM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI