WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Maps (Main AddOn) (https://www.wowinterface.com/forums/forumdisplay.php?f=119)
-   -   World map issue (https://www.wowinterface.com/forums/showthread.php?t=56825)

beastieboy442 11-03-18 08:30 AM

World map issue
 
Whenever I enter WOW or /reload the world map automatically opens to full-size and I have to hit M to minimize ... if I disable the Carbonite Maps addon ... it does not.

I've checked all Carbonite setting and, for the life of me, cannot figure out what setting to change.

TIA, if you can help.

jeffy162 11-04-18 07:54 AM

Quote:

Originally Posted by beastieboy442 (Post 330738)
Whenever I enter WOW or /reload the world map automatically opens to full-size and I have to hit M to minimize ... if I disable the Carbonite Maps addon ... it does not.

I've checked all Carbonite setting and, for the life of me, cannot figure out what setting to change.

TIA, if you can help.

I know this is a sort of .... strange question, but, which "world map"? :o By-the-way, the way to figure out which addon might be interfering with Carbonite - is NOT to disable Carbonite but rather to disable ALL of the addons you have installed EXCEPT Carbonite, and see if that fixes the problem. What you've posted tells me that you've got a problem, but, you don't know exactly where.

beastieboy442 11-05-18 06:41 PM

You're right ... I don't know where the problem is, but what you said makes sense. I'll try disabling all but Carbonite and then add 1 at a time back in. Once I figure out which is doing it ... either adjust it's settings or get rid of it ...

Thanks, I'll post once done with the results.

beastieboy442 11-06-18 06:56 PM

Not sure why, but it was Dugi ... no setting in Dugi to stop it from happening, but disabling Dugi did ... weird, never used to have this effect.

Anyway ... all fixed ... thanks!

ircdirk 11-07-18 01:39 AM

Quote:

Originally Posted by beastieboy442 (Post 330783)
Not sure why, but it was Dugi ... no setting in Dugi to stop it from happening, but disabling Dugi did ... weird, never used to have this effect.

Anyway ... all fixed ... thanks!

Dont have DugiGuides to test this.

Beastieboy 11-13-18 07:59 AM

Another solution
 
FYI ...

By going to Maps in Carbonite options and deselecting the check mark in the box to open Carbonite map with M & use Alt/M for Warcraft map ... you can keep Dugi without any conflicts or incidents. Then just use Alt/M for the Carbonite World Map.

ircdirk 11-13-18 03:43 PM

Quote:

Originally Posted by Beastieboy (Post 330847)
FYI ...

By going to Maps in Carbonite options and deselecting the check mark in the box to open Carbonite map with M & use Alt/M for Warcraft map ... you can keep Dugi without any conflicts or incidents. Then just use Alt/M for the Carbonite World Map.

Fix for DugisGuide commited to latest Alpha version.

Beastieboy 11-14-18 10:40 AM

Thanks Ircdirk ... good tip!


All times are GMT -6. The time now is 03:10 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI