WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Quests Module (https://www.wowinterface.com/forums/forumdisplay.php?f=160)
-   -   Quest complete sound stopped working (https://www.wowinterface.com/forums/showthread.php?t=54481)

Aalwein 09-14-16 04:30 PM

Quest complete sound stopped working
 
Edit: noticed the issues were already being talked about in other threads, so please disregard and delete this thread. Sorry!


Not sure what happened - it had been working fine for some time. I ran into some sound issues so I was messing around with the sound settings (of WoW, not Carbo) and ended up with a whole new soundcard and speaker setup. Well now Carbo won't play the sound effect when I complete a quest. I've tried different sounds, all the sounds, turned off all sounds, restarted, and turned them back on to no avail. Sound works fine for everything else and the preview plays when I check them on in Carbo, but still nothing plays when I complete that last step in my quests. Any ideas on what else to try?

Aalwein 09-15-16 09:31 AM

Just as an update to this:

Today I logged in and my frame rate was just crushed. Down from a typical 80fps to 11fps. Couldn't figure out what changed. I noticed my Carbo Quests module was chewing up memory (upwards of 60mb). I disabled the module and my fps went back to normal. What gives? I played around with some options and on a whim disabled the sound options of the quest module. Bam, fps back to normal. Reenable the sound, crushed. Something glitched out with the sound options here and I am not sure how to fix it.

Edit: turns out disabling the sound was just a fleeting fix... back to 11 fps with the quest module enabled at all. Deleted the settings file but no change.

Edit 2: over on Curse, someone reported the same issue (lag) started after hitting 110 and opening world quests. Come to think of it, I opened world quests just last night and after restarting WoW today that's when the lag hit. Perhaps this is related to world quests?

Edit 3: I see the other post here in the Carbo forums about the lag issue. Sound issue has been mentioned on Curse as well - and here, sorry I missed that thread. Please delete this post - I am having the same problem as mentioned lower and on Github.

ircdirk 09-15-16 11:30 AM

Test on latest version from github, not on this from Curse.


All times are GMT -6. The time now is 03:07 PM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI