Quantcast
 
Results: 155Comments by: DaemonSambe
File: QuestKing 208-31-12
Thanks for adding the subzone stuff...
Posted By: DaemonSambe
Thanks for adding the subzone stuff. I appreciate not having to make lots of changes to mods. One change i'd suggest is to remove the background color on completed quests. As for the tooltip scale, the first iteration worked better than the current. With the new system, the set scale lasts make 1min after login, and is soon replac...
File: QuestKing 208-30-12
It's working so-so. It was fine for...
Posted By: DaemonSambe
It's working so-so. It was fine for a while, then when i stopped paying attention, it got reset. I think it was also reset early, by an auto-quest popup event, but that may be coincidence. I don't know if you can really *fix* this sort of thing. With the myriad popups that can be hit in rapid succession during normal gameplay, a sca...
File: QuestKing 208-29-12
TipTac tooltip scale
Posted By: DaemonSambe
This has been bugging me for a while, and it's by sheer chance that i was able to finally identify a culprit. My tooltip scales are controlled by TipTac, and it's been fine for the last couple weeks as i played the Beta, because i wasn't using QuestKing. As soon as i loaded QuestKing to compare to some other trackers, my tooltip scal...
File: MoveAnything MoP08-29-12
Achieve Frames
Posted By: DaemonSambe
I'm not sure if this is on Live yet, or just Beta, but the Achievement frame now has another child. For Meta achievements such as Zone Quests, there's a sub frame for each location point. They don't seem attached to the default achievement frame. .Regards
File: Track-O-Matic02-18-12
Err. How do you enable Professions...
Posted By: DaemonSambe
Err. How do you enable Professions tracking? Or any of the other categories, for that matter? Menu only shows Misc Info.
File: snDress02-12-12
Moving Frame
Posted By: DaemonSambe
There's no way to move the frame? Its default location places the close button directly behind a fulltime onscreen element of mine, making it impossible to close.
File: GrindLoot02-11-12
Something very wrong
Posted By: DaemonSambe
I tried to install on my system, and it blew up ! Half a dozen mods threw errors at me when this was enabled. From IceHud to Mapster, Atlasloot Enhanced and a few others. Some didn't even throw errors, just stopped working, or didn't load properly; HunterBars, SimplePowerBar. The UI Options panel was borked, with half of my mod list...
File: [DISCONTINUED] Darkmoon Faire (Quest Status)02-09-12
No. It's not any of those. In fact...
Posted By: DaemonSambe
No. It's not any of those. In fact i loaded a mule with no other mods, and was unable to view the tooltip information.
File: [DISCONTINUED] Darkmoon Faire (Quest Status)02-07-12
I cannot get this to show anything...
Posted By: DaemonSambe
I cannot get this to show anything with TipTac. I use a number of other mods that repurpose tooltips, so any one of them could be a problem. List includes: http://www.wowinterface.com/downloads/info7296-Pawn.html http://wowinterface.com/downloads/info19129-ItemTooltipCleaner.html http://www.wowinterface.com/downloads/info5819-Ra...
File: FarmIt01-14-12
Same problem
Posted By: DaemonSambe
Having the same issue. First time i've tried this Addon, and it blew up.
File: Scooter01-13-12
No, no. It doesn't have to worry ab...
Posted By: DaemonSambe
No, no. It doesn't have to worry about actually mounting. Just running, jumping. I already use YayMounts to mount. That's a whole other thing. Just the autorun, and jump to fly portions, are what i'm considering. I don't really know if it's possible, but have never really looked into it.
File: Scooter01-13-12
Just a way to fly with 1 button. Ba...
Posted By: DaemonSambe
Just a way to fly with 1 button. Basically, in order to fly, you autorun, and jump for a second, which launches your mount into the air. That's all; a way to get a mounted player, launched into the air, and autorunning.
File: Scooter01-12-12
Run & Jump
Posted By: DaemonSambe
I currently use a programmable mouse macro, that does auto run, and jump for 2 secs, to facilitate flying. Think there is any way to get that to work with Scooter? If so, this would rock. .Regards
File: BossEncounter312-20-11
Error
Posted By: DaemonSambe
All i get is this, which seems to prevent loading: 3x BossEncounter3\code\gui\components\menu.lua:89: attempt to get length of field "menuCmdSets" (a nil value) BossEncounter3\code\gui\components\menu.lua:89: in function "initFunction" FrameXML\UIDropDownMenu.lua:69: in function "UIDropDownMenu_Initialize" BossEncounter3\code\g...
File: NeedyGreedy12-08-11
loot rolls are failing to showup at...
Posted By: DaemonSambe
loot rolls are failing to showup at all w/ 1.9.0. For the entire party. Only getting the item, and the rows of players.
File: Super Duper Macro11-30-11
Re: 4.3-ready!
Posted By: DaemonSambe
Error still popping up: 36x SuperDuperMacro_Interface.lua:430: attempt to index field "icon" (a number value) SuperDuperMacro_Interface.lua:430: in function "sdm_UpdateList" SuperDuperMacro-2.4\SuperDuperMacro_Frames.lua:16: in function SuperDuperMacro-2.4\SuperDuperM...
File: Aurora07-29-11
Mapster
Posted By: DaemonSambe
Aurora is messing up Mapster. When the Hide Map Border option is enabled, the WorldMap would sort of fade out, hiding the window, but leaving the map visible. With Aurora installed, it throws a black box behind the WorldMap, making it look pretty annoying. .Regards
File: Elemental Invasion Boss Alert11-16-10
Naming
Posted By: DaemonSambe
Yup, yup. Won't load. You need to be consistent in your naming: I remianed everything to - ElementalBosses toc lua dir and in the toc file, the title and the pointer to the lua
File: TipTac11-09-10
Current version error
Posted By: DaemonSambe
1x TipTacItemRef-10.11.09\core.lua:204: bad argument #2 to 'format' (number expected, got nil) TipTacItemRef-10.11.09\core.lua:204: in function `?' TipTacItemRef-10.11.09\core.lua:126: in function : ? : ? : ? : in function `SetHyperlink' Collectinator-1.0...
File: TradeFilter11-09-10
2 issues i found
Posted By: DaemonSambe
1. My trade channels got scrambled today (probably for loggin out in BRD). After that, filters were broken, specifically for the Tradeforward channel, which is usually #4, but became #1. Since i don't filter General, i was not checking TFW at all. That took me a few minutes to figure out. I imagine the filters are checking channel #s...
File: TradeFilter11-08-10
There was a lua error on line 155 (...
Posted By: DaemonSambe
There was a lua error on line 155 (Print) that was causing the problem. Also, that blacklist for Thunderfury, doesn't work.. maybe because the item: whitelist is in?? I'm pretty bad with expressions anyway, so just guessing.
File: TradeFilter11-07-10
Whitelist Bug
Posted By: DaemonSambe
Bug /w the default Whitelist: I tried to delete the item: reference, as a way of blacklisting useless spam, however, every reload the whitelist resets to default.
File: Yay Mounts11-05-10
Druids
Posted By: DaemonSambe
Aquatic Form seems to be a problem. It doesn't always pickup swimming i think. Did you know you could swim in lava? But even in just water it seems to miss. Also, it should prioritize Travel ground form (cheetah), when moving and Flight Form is not available. Regards.
File: Yay Mounts10-31-10
It's really only for Ground -> Flyi...
Posted By: DaemonSambe
It's really only for Ground -> Flying, or vice versa (rarely). However, it could just be an option to use, or ignore. Also, noticed it misses Paladin Charger and Warhorse as possible mounts.
File: Yay Mounts10-31-10
Feature: InstantRemount
Posted By: DaemonSambe
One feature i'd like is to have a remount; instead of clicking to dismount, then clicking to remount, i'd just like a 1 click remount, where applicable. This is mostly in say Dal, where you move from ground mount, to flying mount accessible areas. It could be an option, in addition to the current usage. Thanks.