Quantcast
 
Results: 148Comments by: Yugen
File: AbyssUI Classic12-15-19
I still need to make a option for t...
Posted By: Yugen
I still need to make a option for that (I forgot lol), but I will add in the next update, I just wanted to update this month because retail 8.3 probably releases in January so it give time for people test it for possible bugs, but if you really want to remove the changes since you didn't like it go to the AbyssUIClassic_FunctionsExtr...
File: AbyssUI Classic12-13-19
Re: Actionbars
Posted By: Yugen
Thank you. I recommend using bartender4 or dominos, because I just made a attempt to create a better actionbar, but it's super hard to work with those and I don't have the time or knowledge to fix the action bars, unfortunately. Give a chance to dominos or bartender, they are amazing. =) Hello! Thank you for the interface is bea...
File: AbyssUI12-05-19
Thank you. Yeah, the unlock fram...
Posted By: Yugen
Thank you. Yeah, the unlock frame it's super glitch, I'm actually removing some functions because of this. I recommend using another addon to change the position of some frames. To remove the cast bar you need to delete a part of the code. To do this go to the AbyssUI_Functions.lua file then delete the lines between 153 - 177...
File: AbyssUI Classic11-27-19
I'm making some changes to that, an...
Posted By: Yugen
I'm making some changes to that, and I will see what I can do about that, there's another problem that the frame hides pvp honor levels on the retail version too. Thank you for the report. PS: I made some changes that may work, but try to test it in the next update, and see if this still happen. Something I noticed is that wh...
File: AbyssUI11-24-19
Hello, are you using Unit Improved?...
Posted By: Yugen
Hello, are you using Unit Improved? I have to make some changes to that. Thank you. Hello is there a way to display prestige Icon for pvp instead of faction icon? thanks for the great ui anyway
File: AbyssUI11-21-19
yeah, I remember about that. wtf is...
Posted By: Yugen
yeah, I remember about that. wtf is going on lol Send me the screenshot that I will try to find the root of the problem. It maybe be a cvar problem. try to run this (just type this on chat and reload): /run SetCVar("useUiScale", 0) or /run SetCVar("useUiScale", 1) and see if any of those make some difference for you. (If...
File: AbyssUI11-21-19
Ok, this is super weird lol. I don'...
Posted By: Yugen
Ok, this is super weird lol. I don't think I have any frame that say something like that for pixel perfect. I will wait for the screenshot. Also a fresh install is always recommended in every update (at least for the addon, textures just when the change log say something about textures), if you just download and replace the files,...
File: AbyssUI11-20-19
You have pixel perfect disabled? Sc...
Posted By: Yugen
You have pixel perfect disabled? Screenshot the error, it maybe not even being my UI tbh (if you even deleted the addon), I don't remember calling anything "pixel perfect UI". Also I don't save anything in the variables about the pixel perfect, I just change the scale when the option is enabled with a simple math equation. But with a...
File: AbyssUI Classic11-20-19
Re: background color
Posted By: Yugen
Ohh, forgot that the retail and classic works in a different way. I will fix this in the next update. But go to the file ...Functions.lua, and close to the line 140, change TargetFrameNameBackground:SetAlpha(0) to TargetFrameNameBackground:SetAlpha(0.5) Hello. How can I change the background of the target name to slightly...
File: AbyssUI11-18-19
Nice, sometimes things just overlap...
Posted By: Yugen
Nice, sometimes things just overlap, or some saved variables act weird or reset and you need to move it back to the default place or the place you want it, it happens and unfortunately I can't "control" that lol. I'm glad the reset worked. Hard reset worked, will holla at you if it occurs again, was just abit odd. as it worked f...
File: AbyssUI11-18-19
Weird, I will assume you have the l...
Posted By: Yugen
Weird, I will assume you have the latest version. Try these: /abyssui reset, then reload the UI. If this doesn't fix it, I suggest you to make a fresh install (delete all AbyssUI files and textures and re-install the interface). I will try to create the error here too, and if is something in the code I will fix it on the next update...
File: AbyssUI11-18-19
Hey, thank you. What options do...
Posted By: Yugen
Hey, thank you. What options do you have enabled? (/abyssui config) Hey! I love the simplicity, and the way it looks. Been playing classic lately, and when I booted up retail I noticed that the Dungeon tracker dont seem to work? I just see the "Dungeon" tab but not the bosses and progress made in mythic. Only using Abys...
File: AbyssUI Classic11-15-19
It works fine for me, idk why. I tr...
Posted By: Yugen
It works fine for me, idk why. I tried multiple times and it doesn't break for me. If someone is having the same problem, please report to me. Think I managed to recreate it. Logging in or reloading the UI breaks it. Entering an instance fixes it. Reloading after that breaks it and entering the instance again fixes it. That's with...
File: AbyssUI Classic11-15-19
Re: Thanks!
Posted By: Yugen
It should be working on both, weird, next update I will fix this. Sorry, this option should only work for the player frame? I just have the old version AbyssUI and it works for the player frame and the target frame.
File: AbyssUI11-15-19
Yeah, white text color act kinda we...
Posted By: Yugen
Yeah, white text color act kinda weird in some screens, default with outline seems to work better. But you can change it back to white in UnitFrame.lua file. On line 284 (or close to that) remove the "--" in front of the code, save, and start the game. Thnx for the update, names on Unitframes getback to default yellow ? no white...
File: AbyssUI Classic11-14-19
Re: Re: Re: Thanks!
Posted By: Yugen
I have to change the name of that option. If you read the description when you hover your mouse over the title, it will say exactly what it does. Not a good name for that option I know, it basically makes the name background transparent. https://prnt.sc/pwxlcu
File: AbyssUI11-12-19
No problem. I'm noticing that so...
Posted By: Yugen
No problem. I'm noticing that some saved variables are resetting at some point, but I don't know when they reset it and why. This is actually a "big" problem. The good thing is, it's not too noticeable or impact too much in the gameplay. And it's kinda rare to happen (so this is why it's hard to me to understand what it's causing...
File: AbyssUI11-11-19
It's not exactly a bug, if you mous...
Posted By: Yugen
It's not exactly a bug, if you mouseover (or get hit I think) it will change to the second image until you exit the game and login again (that's how it should work on unit improved), the first one it's the blizzard default, so it loads that until the health changes at least one time. So, is it a bug or ?
File: AbyssUI Classic11-09-19
Ok, I will try to recreate this. Th...
Posted By: Yugen
Ok, I will try to recreate this. Thank you for the report. Now I already can imagine what could be doing this. Keep a eye on the change log for the next updates, I always write what I done (or will do) for every update. Think I managed to recreate it. Logging in or reloading the UI breaks it. Entering an instance fixes it. Relo...
File: AbyssUI Classic11-09-19
Weird, I try to make that happen bu...
Posted By: Yugen
Weird, I try to make that happen but I have no success with realmob, can you specific more/when or a pattern to this? So I can understand what's going on, because it doesn't seem to be a lua error, just some overlapping, but I tried for a hour and didn't happen. Also can you let just realmob and my UI together to make sure the proble...
File: AbyssUI11-04-19
Sometimes it could reset because of...
Posted By: Yugen
Sometimes it could reset because of some changes in the saved variables or even blizzard update something, and mess a little bit with the table. The real problem/bug is if you move it and it keeps resetting every time you reload, if this happen please report to me. Also I mess up one texture (minus frame), the red glow it's the wr...
File: AbyssUI Classic11-04-19
Re: Thanks!
Posted By: Yugen
It doesn't work if you have Unit Frame Improved enabled. "Transparent Name" option - dont work.
File: AbyssUI Classic11-03-19
Thank you for the report. I will ta...
Posted By: Yugen
Thank you for the report. I will take a look on it. yeah I'm still working on UnitFrame Improved, gathering information about it and the bugs that are happening. But it's working pretty ok at least, better than I thought would be, just minor bugs. =) If you see any other bugs, please report. Thanks for the update! RealMobH...
File: AbyssUI11-03-19
Type /abyssui config in chat so you...
Posted By: Yugen
Type /abyssui config in chat so you can see the options panel, there you can tweak the UI, or use the recommended settings when you first login in a character. To look like the picture check the option UnitFrame Improved (in themes tab), I'm still working on it if something bugs just reload the UI, the UnitFrame will be fixed....
File: AbyssUI11-02-19
The background behind the name you...
Posted By: Yugen
The background behind the name you say? Oh nvm, it's not unit improved frame format anymore I see. Reloading fix it for you? Maybe is a problem in the vehicle function, if reloading fixed the problem. Keep testing and reporting me about the unit improved, I didn't have time to test everything, so those bugs could happen (but a re...