Quantcast
 
Results: 609Comments by: d87
File: NugRunning Classic06-06-19
I'm not seeing the Rogue debuffs sh...
Posted By: d87
I'm not seeing the Rogue debuffs showing up on nameplates. I see them on the separate menu, but nothing appears over the nameplates. The debuffs do show up on my Warlock though. Not sure if there is something I can reset to see if that's the problem, but the box to enable debuffs on nameplates is checked on both characters. spell...
File: ClassicSpellActivations06-02-19
I think I'll keep it simple for now...
Posted By: d87
I think I'll keep it simple for now and similar to how it's on live. Going into the reminder territory is a huge rabbit hole that would additionally require settings to opt-out, and there are already addons like weakuras that are perfectly suited for what you ask
File: NugEnergy Classic06-01-19
Re: Doesn't work for druids.
Posted By: d87
Bar doesn't appear for druids unless you unlock/lock it. Then it disappears upon leaving form. edit: Apparently there's a bug with the out of combat alpha. Even when set to 1, doesn't display until in combat. edit2: Correction, shows up while out of combat until you change forms - then you have to get into combat before it show...
File: NugRunning Classic06-01-19
Re: Curse of Agony (Rank 2) BUG
Posted By: d87
Think you have the wrong spell ID for Curse of Agony (Rank 2) in class.config.lua. Should be 1014. Isn't tracking until I swapped it. alright, thanks for reporting
File: Aptechka05-22-19
rollback to wowi version and dont u...
Posted By: d87
rollback to wowi version and dont update from github until 8.2 release. But the issue is that you're getting an erro because your installation is missing 2 new libraries, and libraries only come packaged with official releases What you mean by rollback to wowi version? Do you mean to redownload the 8.1.5 and delete the one that I...
File: Aptechka05-22-19
rollback to wowi version and dont u...
Posted By: d87
rollback to wowi version and dont update from github until 8.2 release. But the issue is that you're getting an erro because your installation is missing 2 new libraries, and libraries only come packaged with official releases
File: Aptechka02-13-19
Cheers for the update, curious to k...
Posted By: d87
Cheers for the update, curious to know why is it updated here but not on github? well it sort of was, but if you straight up push a tag, then it doesn't update master
File: Aptechka02-13-19
alright, sorry people about this "U...
Posted By: d87
alright, sorry people about this "Unknown" bug. I should've known not to expect things to get fixed at the very least until next major patch. It hopefully works now
File: Aptechka02-01-19
well i haven't changed anything. Th...
Posted By: d87
well i haven't changed anything. There's currently a pretty major bug going on all over ( https://twitter.com/WeakAuras/status/1088675132263022592 ) Maybe that's causing bugs with vehicles, tho I can't confirm.
File: Aptechka12-31-18
added Shift-RMB for menu i don't...
Posted By: d87
added Shift-RMB for menu i don't really understand what exactly you want from tooltips. They are already not shown in combat, but anyway, now you can disable them always
File: Aptechka12-28-18
Since 8.1 wow update? That's probab...
Posted By: d87
Since 8.1 wow update? That's probably another client bug then, there was something similar (but different) in 8.0 and I ended up making several periodic updates of everything for 30 seconds after joining a group. If even that is not helping, then idk... probably something just gets stuck. I'll have to see for myself later
File: Aptechka09-20-18
in 8.0.10 offline status should fix...
Posted By: d87
in 8.0.10 offline status should fix itself withing 10s after entering dungeon, but yeah it was a game bug
File: Aptechka09-19-18
I havent tried dungeons yet, as I p...
Posted By: d87
I havent tried dungeons yet, as I play casually, but I'm joining expeditions (The new scenarios) and each time I join, I have to reload because the other two party members look offline to me. I've encountered that a few times in LFD, but it was very rare, in less than 10% of groups. And considering it worked perfectly for years and...
File: Aptechka09-14-18
yes Post your config or wait,...
Posted By: d87
yes Post your config or wait, if you set orientation back to horizontal and reload, is the sqaure gone then? (the square is from absorb shield i assume) sent you message with the whole code, in a link. Plus my incheal bar prediction doesn't work again, for some reason, I didn't touch the code that I changed inside my userconf...
File: Aptechka09-14-18
how can I keep using my userconfig...
Posted By: d87
how can I keep using my userconfig settings plus trying out your GUI skins, should I just comment out the custom skin line? yes EDIT: just tried with my config, it works fine except my own grid frame is covered by a white square. Post your config or wait, if you set orientation back to horizontal and reload, is the sqaure gone t...
File: NugEnergy09-13-18
Could you tell me how I can make it...
Posted By: d87
Could you tell me how I can make it vertical? I am used to a vertical type hud, but Icehud is so heavy on resources that I'm trying to find a lightweight alternative. download latest update, then you can. Also better switch texture to NugEnergyVertical
File: Aptechka09-13-18
btw, new display settings won't wor...
Posted By: d87
btw, new display settings won't work in case you're using custom skin, so that you could continue using it. But i recommend disabling your userconfig and checking them out, maybe you won't need to use custom skin anymore
File: Aptechka09-13-18
i'm adding texture, and color setti...
Posted By: d87
i'm adding texture, and color settings to gui, which includes using LibSharedMedia, which is not stored in github repo, and only bundled in releases. Your first error is probably because of the second. Anyway, you can use the new release now.
File: Aptechka09-08-18
that's just how LibResInfo works (o...
Posted By: d87
that's just how LibResInfo works (or doesn't)
File: Aptechka09-03-18
Hey, could you add so when someone...
Posted By: d87
Hey, could you add so when someone is at different warmode than you, it actually shows on frame just like the Phasing out icon, they introduced that in BFA, and if someone has warmode enabled, and you have it disabled, in the default frame he will have the phase out icon, but it doesn't show in aptechka. ok, done btw i'm trying t...
File: Aptechka09-01-18
Is there a way color the health bar...
Posted By: d87
Is there a way color the health bars when theres a dispell? It makes it easier as a monk to dps and keep an eye on dispells. Its the only thing that makes me stick to grid for now :( no it's not possible anymore
File: Aptechka08-30-18
i won't do it, there's not enough s...
Posted By: d87
i won't do it, there's not enough space as it is
File: Aptechka08-30-18
About health deficit, there was an...
Posted By: d87
About health deficit, there was an error with the naming previously and it stopped working for you after i fixed it. now it should be config.HealthDeficitStatus The errors you posted mean you don't have libraries installed, which would be the case if you downloaded update directly from github. you can do that, but keep Lib folder...
File: Aptechka08-20-18
and regarding afk timer, what if pl...
Posted By: d87
and regarding afk timer, what if player doesn't auto clear AFK? it'll be stuck there forever. Also there's no dedicated event for afk. Offline timer is possible tho
File: Aptechka08-20-18
well i actually did make that arrow...
Posted By: d87
well i actually did make that arrow before legion, but then blizzard removed access to party member coordinates in the next patch to kill range monitors in dbm or something i don't exactly remember what they did