Quantcast
 
Results: 597Comments by: d87
File: ClassicAuraDurations08-09-19
Alright, CAD and LibClassicDuration...
Posted By: d87
Alright, CAD and LibClassicDurations should be good now. Miraculously almost none of the functionality was lost, unless blizzard will decide to cripple API even further
File: NugRunning Classic08-08-19
They removed spell IDs from combat...
Posted By: d87
They removed spell IDs from combat log, which everything was based on. Most likely intentionally. There's still spell name at least, but it's not as precise, you can't differentiate between ranks and spell names have to be localized. And it all requires a rewrite
File: ClassicAuraDurations08-08-19
They removed spell IDs from combat...
Posted By: d87
They removed spell IDs from combat log, which everything was based on. Most likely intentionally. There's still spell name at least, but it's not as precise, you can't differentiate between ranks and spell names have to be localized. And it all requires a rewrite
File: ClassicAuraDurations08-04-19
Can you have class icons in the por...
Posted By: d87
Can you have class icons in the portraits when the target doesn't have a CC? No, i don't even use this addon myself. It's supposed to be just a default UI front for the library and not much else And can you pick which CC's show up in the portrait? not soon. You could override LibAuraTypes priority list from Lua tho, and the ad...
File: ClassicSpellActivations07-30-19
What about: Hunter's Mongoose Bite...
Posted By: d87
What about: Hunter's Mongoose Bite? I added it later, but forgot to make an update. Done
File: Aptechka07-23-19
1) When joining a raid group for in...
Posted By: d87
1) When joining a raid group for instance, it takes good 1 to 2 mins until all raid members will be shown, sometimes I join and only I and the raid-leader are shown, takes long time until the rest shown in grid. Sort of fixed that in version 8.2.6. Turned out It's actually an extension of the same wow bug as "Unknown" units, only...
File: Aptechka07-19-19
1) When joining a raid group for in...
Posted By: d87
1) When joining a raid group for instance, it takes good 1 to 2 mins until all raid members will be shown, sometimes I join and only I and the raid-leader are shown, takes long time until the rest shown in grid. That should've been fixed 2 days after 8.2 release. Does that still happen on newer versions? I haven't noticed anything...
File: Aptechka Classic07-04-19
Re: Healcomm
Posted By: d87
Outstanding addon! Is it possible to add Healcomm? https://willitclassic.com/view/Oxw4ZLqkppNLrwdYLT8g Being able to see incoming heals is very important in Vanilla, and Healcomm will allow it to communicate with people that will be running LunaUnitFrames as well. I will add it, i was just waiting until things are more settled.
File: NugComboBar06-26-19
Hi! How do I disable the glow effec...
Posted By: d87
Hi! How do I disable the glow effect? https://i.imgur.com/AB1hpaK.png Well you can't, but if you must then find "local m1 = 0.7" in skin.lua and lower it
File: NugRunning Classic06-11-19
How come the "hide until" field is...
Posted By: d87
How come the "hide until" field is permanently grayed out for spells? How can I enable it? Want to see the last 5 seconds of fearward duration, not the full 10 minutes :) There wasn't a good case for it and technically it's not very simple, because usually timers need to be visible to be ticking (cooldowns are different). But wha...
File: ClassicAuraDurations06-09-19
Don't know if it is related but I t...
Posted By: d87
Don't know if it is related but I think that with the corresponding talents which enhances the duration of the aura, the timers are incorrect. For instance I use the priest dot Shadow Word: Pain, timer goes but when it is over, the icon stays (without any timer). I have a talent which gives +6 sec duration, maybe it is because of i...
File: ClassicSpellActivations06-06-19
Would love to see the warlock night...
Posted By: d87
Would love to see the warlock nightfall trance state added! :D Yeah, i already did actually. Will be in the next release soon
File: NugRunning Classic06-06-19
I finally dug into the options and...
Posted By: d87
I finally dug into the options and saw after it wasn't showing serpent sting for my hunter. Thanks. I would ask why all dots are not by default on when my warlock's dots are, but I guess it doesn't really matter if I can enable them after the fact. well having some additional timers on nameplates is a questionable feature. It's ma...
File: NugRunning Classic06-06-19
I'm not seeing the Rogue debuffs sh...
Posted By: d87
I'm not seeing the Rogue debuffs showing up on nameplates. I see them on the separate menu, but nothing appears over the nameplates. The debuffs do show up on my Warlock though. Not sure if there is something I can reset to see if that's the problem, but the box to enable debuffs on nameplates is checked on both characters. spell...
File: ClassicSpellActivations06-02-19
I think I'll keep it simple for now...
Posted By: d87
I think I'll keep it simple for now and similar to how it's on live. Going into the reminder territory is a huge rabbit hole that would additionally require settings to opt-out, and there are already addons like weakuras that are perfectly suited for what you ask
File: NugEnergy Classic06-01-19
Re: Doesn't work for druids.
Posted By: d87
Bar doesn't appear for druids unless you unlock/lock it. Then it disappears upon leaving form. edit: Apparently there's a bug with the out of combat alpha. Even when set to 1, doesn't display until in combat. edit2: Correction, shows up while out of combat until you change forms - then you have to get into combat before it show...
File: NugRunning Classic06-01-19
Re: Curse of Agony (Rank 2) BUG
Posted By: d87
Think you have the wrong spell ID for Curse of Agony (Rank 2) in class.config.lua. Should be 1014. Isn't tracking until I swapped it. alright, thanks for reporting
File: Aptechka05-22-19
rollback to wowi version and dont u...
Posted By: d87
rollback to wowi version and dont update from github until 8.2 release. But the issue is that you're getting an erro because your installation is missing 2 new libraries, and libraries only come packaged with official releases What you mean by rollback to wowi version? Do you mean to redownload the 8.1.5 and delete the one that I...
File: Aptechka05-22-19
rollback to wowi version and dont u...
Posted By: d87
rollback to wowi version and dont update from github until 8.2 release. But the issue is that you're getting an erro because your installation is missing 2 new libraries, and libraries only come packaged with official releases
File: Aptechka02-13-19
Cheers for the update, curious to k...
Posted By: d87
Cheers for the update, curious to know why is it updated here but not on github? well it sort of was, but if you straight up push a tag, then it doesn't update master
File: Aptechka02-13-19
alright, sorry people about this "U...
Posted By: d87
alright, sorry people about this "Unknown" bug. I should've known not to expect things to get fixed at the very least until next major patch. It hopefully works now
File: Aptechka02-01-19
well i haven't changed anything. Th...
Posted By: d87
well i haven't changed anything. There's currently a pretty major bug going on all over ( https://twitter.com/WeakAuras/status/1088675132263022592 ) Maybe that's causing bugs with vehicles, tho I can't confirm.
File: Aptechka12-31-18
added Shift-RMB for menu i don't...
Posted By: d87
added Shift-RMB for menu i don't really understand what exactly you want from tooltips. They are already not shown in combat, but anyway, now you can disable them always
File: Aptechka12-28-18
Since 8.1 wow update? That's probab...
Posted By: d87
Since 8.1 wow update? That's probably another client bug then, there was something similar (but different) in 8.0 and I ended up making several periodic updates of everything for 30 seconds after joining a group. If even that is not helping, then idk... probably something just gets stuck. I'll have to see for myself later
File: Aptechka09-20-18
in 8.0.10 offline status should fix...
Posted By: d87
in 8.0.10 offline status should fix itself withing 10s after entering dungeon, but yeah it was a game bug