Quantcast
 
Results: 609Comments by: d87
File: Aptechka12-01-09
So, this feature is in 0.7.1 along...
Posted By: d87
So, this feature is in 0.7.1 along with important bugfix.
File: Aptechka12-01-09
well, yeah.. this coh/chain trace s...
Posted By: d87
well, yeah.. this coh/chain trace sounds cool could work with glyph of holy light for paladins. and prayer of mending too
File: Aptechka12-01-09
Originally posted by bluenjoy Hi,...
Posted By: d87
Originally posted by bluenjoy Hi, I'm trying to add "Chain Heal" in config. I just wanted to know if the indicator would appear on everyone that received the chain? Chain Heal doesn't apply any buffs, right? not going to work then
File: Aptechka11-30-09
Originally posted by Finnley Me a...
Posted By: d87
Originally posted by Finnley Me again :eek: The routine for disabling unused indicators kills the border. :p Fixed it that way: for indname, indopts in pairs(InjectorConfig.SetupIndicators) do if not usedInds and string.sub(indname, 1, 7)~= "border_" then InjectorConfig.SetupIndicators = nil...
File: Aptechka11-24-09
Originally posted by xtoq Sorry i...
Posted By: d87
Originally posted by xtoq Sorry if this has been answered before (wtb searchable comments on WoWI) but is the little bar with the flames underneath it in your screenshot part of the addon? If not, what addon is it? That looks so freaking cool! Nice addon too btw. That's my addon SerendipityBar for priests, which is a descend...
File: Aptechka11-24-09
Re: Re: MTs still missing
Posted By: d87
Originally posted by Finnley Did it myself. Maybe I am better than I thought :D You're probably using that commented out code. it was buggy, so i didn't include it earlier. Is there any way to replicate this with Injector? Doesn't need to be fancy - just some unlocked background to the Injector frames which scales depending...
File: SilentLoginScreen11-19-09
Originally posted by pär think th...
Posted By: d87
Originally posted by pär think this took away ALL the music in the entire game. or maybe I had a bug or something? that isn't possible, check your sound settings
File: SerendipityBar11-16-09
Originally posted by LiNK2088 Lov...
Posted By: d87
Originally posted by LiNK2088 Love the look of this, moving flames are awesome :) Is there an easy way to disable the timer though? delete self.text:SetText(string.format("%.1f",self.text.endTime-GetTime())) line or the whole "fr:SetScript("OnUpdate" ...." part
File: Aptechka11-04-09
afraid you can't make it both verti...
Posted By: d87
afraid you can't make it both vertical and centered. currently only 1st group anchored to drag button.
File: Aptechka11-03-09
Originally posted by Berb Thank...
Posted By: d87
Originally posted by Berb Thanks for the reply, but it's not quite how I wanted it. It'd work fine if the number of groups was always the same in each raid, but it's usually either 2 or 5 groups, and the raid frames wouldn't always be centered. If the groupGrowth is "RIGHT", it looks like: And they'd keep going to t...
File: Aptechka11-03-09
you can bypass the problem of a mis...
Posted By: d87
you can bypass the problem of a missing single target buff / group buff by adding both buffs to the same indicator with the same color & priority and then a 3rd non-existent buff with a lower priority and ismissing = true status. so in short opacity should be applied to backdrop too? Is it difficult to get the amount of hots on...
File: Aptechka11-03-09
Originally posted by Berb I want...
Posted By: d87
Originally posted by Berb I want to switch to this from Grid, but there's one thing that I was wondering. Is it possible to make the groups grow left and right? Example: "s" is what it looked like when solo, and then "g1" and "g2" are groups 1 and 2 expanding to the sides. hmm... if you just need to grow it from cen...
File: NugMiniPet10-30-09
Re: Bug when pets are in the action bar
Posted By: d87
Originally posted by Veltor I found a bug. Let say I have pet A, B and C selected to be cast randomly when I walk. Then, I place pet A and D in one of my action bar. If I manually summon any pet from the pet Pane, and start to walk, the pet will remain summon, even if its not A, B or C. But, if I manually summon any pet,...
File: Faceroller10-28-09
Originally posted by hungtar Sorr...
Posted By: d87
Originally posted by hungtar Sorry for the late reply. Since you don't intend to maintain the module yourself, i included the module in the zip. If thats not ok with you, please send a PM or leave a comment here and i'll remove it of course. No, that's perfectly fine
File: Faceroller10-26-09
I made a module for destruction war...
Posted By: d87
I made a module for destruction warlocks out of boredom. Ain't gonna maintain it, so i'll just leave it here. http://rgd87.gorodok.net/Faceroller_DestructionWarlock_3.2.2.1.zip Priority: 1) Immolate 2) CoE/Doom (i usually fill the gap when immolate is casted but conflagrate is not yet usable with curse) 3) Conflagrate 4) Ch...
File: Aptechka10-18-09
Originally posted by leks0d Can't...
Posted By: d87
Originally posted by leks0d Can't move unlocked frame :/ Can you add an option in config file to set coordinates please? later, for now either edit saved variables file or temporarily disable other addons to free anchor (most likely that's gonna help)
File: Aptechka10-18-09
Originally posted by goliath0 Can...
Posted By: d87
Originally posted by goliath0 Can you make pet frames snap to "grid" or just grow like player frames? Could you release a version without quickhealth/healcomm? well, if you just delete quickhealth lib it should be ok. with healcomm it won't work yet iirc i've added option for petframes to stick below 1st group, it's impossi...
File: NugRunning10-13-09
Re: Death Knights attacks
Posted By: d87
Originally posted by marcovermeer Hi i am a dk started to use this addon. Im blood specced with a touch of unholy ;P frost fever and bloodplague work just fine but unholy blight and bloody vengeance not. I went into the code and see that unholy blight is in there but proberbly not adjusted to the latest changes where it proc...
File: Aptechka10-08-09
Originally posted by ballagarba I...
Posted By: d87
Originally posted by ballagarba It's already possible, add this to InjectorConfig.IncomingHealStatus at line 56: showText = true Though it seemed to be broken in the latest version, or maybe it was just something i did. Give it a try anyway :) yup, that's a little bug. for quick fix, find (injector.lua): if InjectorConfig.In...
File: Aptechka10-05-09
with v0.5 I saw the hots of the oth...
Posted By: d87
with v0.5 I saw the hots of the other droods too. fixed that and "isMissing". reale is taint still appearing with 0.6.1 ? when?
File: Aptechka10-03-09
Re: Error: .6
Posted By: d87
Originally posted by reale Message: Interface\AddOns\Injector\Injector.lua:192: Usage: NR2:SetPoint("point" ) And this error after joining a group: Message: Interface\FrameXML\SecureTemplates.lua:804: NR1UnitButton1:SetPoint(): Unknown region point What settings you got on these? InjectorConfig.unitGrowth InjectorConfig...
File: Aptechka10-03-09
Originally posted by ballagarba U...
Posted By: d87
Originally posted by ballagarba Updated to 0.6, but doesn't seem to load at all for me :S Shows up in the character screen, but nowhere to be found once logged in. /inj doesn't work either. Downgraded to 0.5 again and it works so i'm fairly sure i didn't mess anything else up. ye, seems i accidentally deleted lib file while...
File: Aptechka10-01-09
i've added border (actually it's 4...
Posted By: d87
i've added border (actually it's 4 indicators), maintank status, ability to assign spells to multiple indicators, and options to grow groups and units in all sides, and scaling down 25+ raids. gotta check out libHealComm-4.0 and test it a bit before releasing new version
File: NugRunning09-30-09
Originally posted by Neutrino ...
Posted By: d87
Originally posted by Neutrino Нуга, а есть возможность реализовать отслеживани...
File: Aptechka09-29-09
Originally posted by Vargtass htt...
Posted By: d87
Originally posted by Vargtass http://i274.photobucket.com/albums/jj280/Vargtass7/Bleurg.jpg Any idea what causes that? only think i can assume is that you got something wrong with your tga file. Like texture is not completely filling your image, or some alpha channel that cuts edges or missing at all. Or file is saved in wrong...