Quantcast
 
Results: 366Comments by: Baine
File: sInterface11-22-20
HeyI tried the bombing run myself...
Posted By: Baine
HeyI tried the bombing run myself and saw the same thing, but chalked it up to an edge case. Ulduar vehicles worked as expected. Ill keep an eye out for more vehicles behave badly the main difference i see there is that the ulduar vehicle buttons are present from the start iirc, whereas the one for the bombing run are only ad...
File: Misdirect Helper11-22-20
great addon, thanks! may i sugge...
Posted By: Baine
great addon, thanks! may i suggest populating the spells like this though? local class_info = { = {macroName = 'MDH_Hunter', spellName = GetSpellInfo(34477), iconName = 'ability_hunter_misdirection'}, = {macroName = 'MDH_Rogue', spellName = GetSpellInfo(57934), iconName = 'ability_rogue_tricksofthetrade'}, } that way...
File: sInterface11-22-20
hi there :) seems like the vehic...
Posted By: Baine
hi there :) seems like the vehicle bar override doesn't work... it shows up empty, but the buttons do trigger their respective actions discovered that when doing the bombing quest for the current event I'm also getting errors related to the same line in nameplates.lua (4 in total, can only post 2 because of comment size...
File: Shadowlands UI11-08-20
looks great :D only thing that l...
Posted By: Baine
looks great :D only thing that looks weird is the absorb bar in the player frame: https://i.imgur.com/9zzOt0P.png do you happen to know how to fix that?
File: SugnaUI11-03-20
Nampelates activated only show name...
Posted By: Baine
Nampelates activated only show names but no borders for HP, is it intended like this since in your videos i've seen bars for nameplates :D try running this: /script SetCVar("nameplateShowOnlyNames", 0) and check if the issue persists. had this issue in the past with a different addon/compilation
File: vUI04-03-20
getting this when swimming underwat...
Posted By: Baine
getting this when swimming underwater: 160x vUI\Elements\MirrorTimers.lua:16: attempt to index local 'self' (a number value) :16: in function Locals: self = vUI Timers Bar { 0 = Timer = "BREATH" Label = "Atem" Max = 180000 Mover = { } Value = 180000 Text...
File: Hekili03-18-20
Re: Curse?
Posted By: Baine
Is this the same mod as the one listed on Curse? I'm confused. yes, the same how does this compare to MaxDPS? I presume they are similar types of mods? in my experience this yields better results, and also better usable imo
File: neilUI03-02-20
Re: Re: Re: missing shared media
Posted By: Baine
much better now, thank you!:banana: only thing that was out of place was the realmgold display (just drag and drop to bottom left), and everything was done. again, thank you for making this :) fix the error, I hope you can use the addon
File: neilUI03-01-20
Re: missing shared media
Posted By: Baine
unfortunately this still happens with 5.1... could you please have a look at this? tooltips have a big green border, and that's only the most noticeable problem... getting this warning message by kgPanels when logging in/loading the ui: where to get that texture/would it be possible to add this to the archive? ----...
File: ClearSight11-21-19
the lua files are completely empty,...
Posted By: Baine
the lua files are completely empty, and judging by the TOC there's also a folder missing (AutoMiniMap) :(
File: BobUI Classic (v6.1 beta2.1)11-07-19
only problem of code that's present...
Posted By: Baine
only problem of code that's present atm :D i've tried to move the quest tracker, until I noticed there's no code for it yet. take your time though, no need to hurry on anyhting. Edit: Unlocking/locking the frames didn't do the trick for me :( and ChatFrame1 keeps resetting to it's initial position atm :( /uisetup -> frames...
File: BobUI Classic (v6.1 beta2.1)11-03-19
only problem of code that's present...
Posted By: Baine
only problem of code that's present atm :D i've tried to move the quest tracker, until I noticed there's no code for it yet. take your time though, no need to hurry on anyhting. Edit: Unlocking/locking the frames didn't do the trick for me :( and ChatFrame1 keeps resetting to it's initial position atm :( /uisetup -> frames...
File: BobUI Classic (v6.1 beta2.1)11-01-19
chatframes don't stick to their pos...
Posted By: Baine
chatframes don't stick to their positions when using /uisetup and either relogging or /rl :(
File: KompUI (Classic)09-14-19
getting these 2 on my low lvl hunte...
Posted By: Baine
getting these 2 on my low lvl hunter (lv 5) (Noticed that this only happens when trying to activate an ability which is on cd; most likely not an issue caused by you... on elvui classic 1.08): Message: ...face\AddOns\ElvUI\Libraries\oUF\elements\castbar.lua:284: Usage: ElvNP_TestCastbar:SetValue(value) Time: Sat Sep 14 21:47:25 20...
File: KkthnxUI08-24-19
getting this error when trying to o...
Posted By: Baine
getting this error when trying to open the config (german client): Message: Interface\AddOns\KkthnxUI_Config\KkthnxUI_Config.lua:1205: attempt to index field '?' (a nil value) Time: Sat Aug 24 10:23:06 2019 Count: 1 Stack: Interface\AddOns\KkthnxUI_Config\KkthnxUI_Config.lua:1205: attempt to index field '?' (a nil value) Interfa...
File: MOG: UI08-03-19
The newest update is out and I fixe...
Posted By: Baine
The newest update is out and I fixed everything. Enjoy! thanks! Just tried it, and although the pop was present this time for the update, the slash command opens the general elvui options, with "general" being selected instead of the mogui section.
File: MOG: UI08-02-19
thanks for sharing this with us, lo...
Posted By: Baine
thanks for sharing this with us, looing neat :) but unfortunately i can't open the installer with /mogui after updating (doesn't pop up as well) only get a message that the command is unknown
File: Buffet05-04-19
Re: Re: Perpetual Update
Posted By: Baine
thanks for generalizing buffet, looking good :) one question though: would it be possible to add localization? (using deDE client) Tweaked somewhat - https://www.dropbox.com/s/12iaxvaav3mu5hg/Buffet-8.1.0-20190412.zip?dl=0 The github version of Buffet has been updated for Legion. https://github.com/TekNoLogic/Buffet So...
File: neilUI05-02-19
missing shared media
Posted By: Baine
getting this warning message by kgPanels when logging in/loading the ui: kgPanels: Failed to find artwork SB border type border kgPanels: Border SB border was not found in kgPanels or SharedMedia. where to get that texture/would it be possible to add this to the archive? ---------------------- recibiendo este mensaje d...
File: NDui10-29-18
Try this: https://github.com/siweia...
Posted By: Baine
Try this: https://github.com/siweia/NDui/archive/3.12.1.zip no lua error, stats are all displayed. thank you so much :)
File: NDui10-28-18
Check the BOTTOMRIGHT corner of you...
Posted By: Baine
Check the BOTTOMRIGHT corner of your screen, you will see a number once you receive an addon error message. If so, click it and post me that. this is what i get: Interface\FrameXML\PaperDollFrame.lua:916: Usage: BreakUpLargeNumbers(number) Count: 1 Call Stack: : ? : ? Interface\FrameXML\PaperDollFrame.lua:916: in functi...
File: NDui10-28-18
first: thank you for your work, lik...
Posted By: Baine
first: thank you for your work, like it :) second, a bug report: When I use "CharacterFrame FullStats" Option (that means, it's activated), I don't get any stats in the characterframe at all... (all other tabs like gear sets etc are also gone). Would be great if that could get fixed :) (german client if that's of any concern h...
File: KikiUI07-18-16
when i use your files i only get th...
Posted By: Baine
when i use your files i only get the addons with default settings, using the command (/reflux switch HedronUI2) does not change anything i've also noticed that you don't provide a profile file for reflux, and that many of the addons in your zip are not up-to-date.... in short: what you show in the screenshots is not reproducabl...
File: ConsolePort01-05-16
hi :) it's awesome to see how far...
Posted By: Baine
hi :) it's awesome to see how far you've come with this! but again, the guide button does not work for me :( (xbox 360 wireless with windows 10 that is) i'm running wowmapper, and also tried the old button-on-guide, neither of them worked :( According to Topher, you have to disable the game overlay override in Windows 10....
File: ConsolePort01-04-16
hi :) it's awesome to see how far...
Posted By: Baine
hi :) it's awesome to see how far you've come with this! but again, the guide button does not work for me :( (xbox 360 wireless with windows 10 that is) i'm running wowmapper, and also tried the old button-on-guide, neither of them worked :(