Quantcast
 
Results: 1Comments by: horse21
File: RDX05-11-17
Previous version compatibility
Posted By: horse21
Hello, With all the private servers around, I was wondering what kind of back compatibility or issues there might be with this mod, e.g. with a server running WOTLK 3.3.5. Would it be usable? If not, is there a previous code base available that would be usable? Thanks!