Quantcast
Download
(262 Kb)
Download
Updated: 09-16-16 12:53 AM
Compatibility:
Return to Karazhan (7.1.5)
Legion (7.0.3)
Updated:09-16-16 12:53 AM
Created:08-23-16 05:20 PM
Downloads:1,071
Favorites:5
MD5:

oUF Mono (Fan update)

Version: 1.0.2
by: Galaxy119 [More]

Fan update of oUF_Mono

Everything should(tm) work as before, no changes have been made to functionality, just updates to obsoleted code and whatnot.

I have no screenshots cuz I'm lazy.
Have fun.

Version 1.0.2
-Fixed Issue causing healthbars to not properly display on certain events


Version 1.0.1
-Fixed(?) Shaman class tag error due to removal of Earth Shield
Optional Files (0)


Archived Files (1)
File Name
Version
Size
Author
Date
1.0.1
579kB
Galaxy119
08-23-16 05:20 PM


Post A Reply Comment Options
Unread 09-16-16, 05:36 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Originally Posted by Dodo gogo
Another bug report with combat feed back.
http://pastebin.com/pmyqCm8g
When does this bug occur, exactly? I didn't run into it during my tests but I didn't do a whole lot of combat
Report comment to moderator  
Reply With Quote
Unread 09-16-16, 04:07 AM  
Dodo gogo
A Murloc Raider

Forum posts: 5
File comments: 9
Uploads: 0
Another bug report with combat feed back.
http://pastebin.com/pmyqCm8g
Report comment to moderator  
Reply With Quote
Unread 09-16-16, 12:54 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Update 1.0.2

Fixed the Shaman bug in 1.0.1

Fixed statusbar bug in 1.0.2


Need screenshots of party/raid bug for reference.
I don't actively use this UI as I have my own that I maintain, so any errors, useful info and screenshots you can provide for any bugs are 100% welcomed. Thanks.
Report comment to moderator  
Reply With Quote
Unread 09-16-16, 12:10 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Pushed an update to fix the shaman bug.

I am working on the others.
Please send a screenshot of that 5-man bug.

Still trying to actually track down the transparent statusbar issue, aswell as the World Quest related bug. Seems to be an issue when the bar label is a number value instead of a text value? Unsure. Will have to load the layout and test myself.



As for time, I have not forgotten about this addon, I've not even had time to work on my main UI (roth) lately.
I'm making a big move from California to Massachusetts on the 20th of this month (4days) so everythings alittle hectic at the moment.

I will attempt to fix the statusbar bug ASAP before I move, the rest will have to wait until after the 1st, unfortunately.
Report comment to moderator  
Reply With Quote
Unread 09-15-16, 02:34 PM  
Dodo gogo
A Murloc Raider

Forum posts: 5
File comments: 9
Uploads: 0
I was trying to play with shamy and got this bug:

http://pastebin.com/a2M0Qweh

Please, mate fix bugs that are already listed, i understand that there is no time but please it is hard to play with such problems. Thx you.
Report comment to moderator  
Reply With Quote
Unread 09-15-16, 02:21 PM  
Arxae
A Cyclonian
AddOn Author - Click to view AddOns

Forum posts: 44
File comments: 100
Uploads: 2
Originally Posted by Galaxy119
It's literally a default blizz UI option. So I actually can't.
Yeah, i was remembering that i had the option off, but still had cd text on my buttons. But it was due to m_UI. But that one still works, so yay

Also, not sure if you are aware but the raid frames (or at least the 5 man ones) are messed up. Can't take a screenshot now, but i can next time i get online if you want.
Report comment to moderator  
Reply With Quote
Unread 09-15-16, 01:20 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Originally Posted by Arxae
Originally Posted by Galaxy119
Originally Posted by Arxae
I am getting double target frame buff durations.

http://imgur.com/a/5JRa1

Not getting any errors, also happens if i disable all addons except ouf_mono
Esc Menu->Interface->ActionBars->un-check "Show numbers for coolddowns"


As for the other errors reported recently, I'll get to work on it when I get some time. :P
Bit counter intuitive to check it on the actionbar Any chance you can just put it in the config?
It's literally a default blizz UI option. So I actually can't.
Report comment to moderator  
Reply With Quote
Unread 09-14-16, 12:54 PM  
Arxae
A Cyclonian
AddOn Author - Click to view AddOns

Forum posts: 44
File comments: 100
Uploads: 2
Originally Posted by Galaxy119
Originally Posted by Arxae
I am getting double target frame buff durations.

http://imgur.com/a/5JRa1

Not getting any errors, also happens if i disable all addons except ouf_mono
Esc Menu->Interface->ActionBars->un-check "Show numbers for coolddowns"


As for the other errors reported recently, I'll get to work on it when I get some time. :P
Bit counter intuitive to check it on the actionbar Any chance you can just put it in the config?
Report comment to moderator  
Reply With Quote
Unread 09-11-16, 05:42 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Originally Posted by Arxae
I am getting double target frame buff durations.

http://imgur.com/a/5JRa1

Not getting any errors, also happens if i disable all addons except ouf_mono
Esc Menu->Interface->ActionBars->un-check "Show numbers for coolddowns"


As for the other errors reported recently, I'll get to work on it when I get some time. :P
Report comment to moderator  
Reply With Quote
Unread 09-10-16, 07:44 PM  
Arxae
A Cyclonian
AddOn Author - Click to view AddOns

Forum posts: 44
File comments: 100
Uploads: 2
I am getting double target frame buff durations.

http://imgur.com/a/5JRa1

Not getting any errors, also happens if i disable all addons except ouf_mono
Report comment to moderator  
Reply With Quote
Unread 09-08-16, 05:14 AM  
Dodo gogo
A Murloc Raider

Forum posts: 5
File comments: 9
Uploads: 0
Another bug report.

There is a bug when you are making W.Q. named Lay Race from Kirin Tor.
Here is a log of this bug, it is quite long to post it here:

http://pastebin.com/NgMigREb
Report comment to moderator  
Reply With Quote
Unread 09-04-16, 02:33 AM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
Originally Posted by Dodo gogo
Few years ago i was complitly upset when i had to reject this ouf frames becouse of incompatibility of versions.
I am infinitely grateful for your work but there is still a pair of BUGS. I am in hope you will solve.

1) Every time i am login in the game, the frame's combat text dosent work. I have to use command: /reload several times befor it begans to work.
Here is log:


2) Every time there is a loading screen in game (the one with blue loading bar), whether i am login the game, or i am entering insnace or useing /reload command, bug uppears with frames.
Background (red) color dissapears from frames, and there is only spark left. Like on a screenshot below. No log appears from this bug.

1. I will look into this.
2. Odd, it must be using a seperate SetColor after reloads than is used upon login.

I'll get both of these fixed as soon as I have time, likely a few hours, but expect a day at longest.
Report comment to moderator  
Reply With Quote
Unread 09-03-16, 06:27 AM  
Dodo gogo
A Murloc Raider

Forum posts: 5
File comments: 9
Uploads: 0
Few years ago i was complitly upset when i had to reject this ouf frames becouse of incompatibility of versions.
I am infinitely grateful for your work but there is still a pair of BUGS. I am in hope you will solve.

1) Every time i am login in the game, the frame's combat text dosent work. I have to use command: /reload several times befor it begans to work.
Here is log:
26x oUF_Mono\embeds\CombatFeedback.lua:131: ERROR: <unnamed>:SetFont(): invalid fontHeight: 0, height must be > 0
[C]: in function `SetFont'
oUF_Mono\embeds\CombatFeedback.lua:131: in function <oUF_Mono\embeds\CombatFeedback.lua:61>
(tail call): ?

Locals:

______
Posted on: http://pastebin.com/cQieQVH4
2) Every time there is a loading screen in game (the one with blue loading bar), whether i am login the game, or i am entering insnace or useing /reload command, bug uppears with frames.
Background (red) color dissapears from frames, and there is only spark left. Like on a screenshot below. No log appears from this bug.

Report comment to moderator  
Reply With Quote
Unread 08-24-16, 09:47 PM  
Galaxy119
A Flamescale Wyrmkin
 
Galaxy119's Avatar
AddOn Author - Click to view AddOns

Forum posts: 111
File comments: 410
Uploads: 7
This update was strictly for another fan that posted asking for help on the forums.
I intend only to make a usable version of the oUF layout itself, which is just unit frames.

If any part of the oUF layout is broken I will fix it, however at this time new features and such will not be added.
Report comment to moderator  
Reply With Quote
Unread 08-24-16, 10:53 AM  
Taotao
A Kobold Labourer
 
Taotao's Avatar

Forum posts: 0
File comments: 123
Uploads: 0
Originally Posted by adawong
retard
Gonna go out on a limb here and say it looks the same as the original.

http://www.wowinterface.com/download...-oUF_mono.html

Who's the retard now?
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: