View Single Post
Unread 08-25-12, 01:33 PM   #3
SDPhantom
A Pyroguard Emberseer
 
SDPhantom's Avatar
AddOn Author - Click to view addons
Join Date: Jul 2006
Posts: 1,028
A couple of my addons in the Outdated Mods category had been incorrectly flagged as Cataclysm 4.3-compliant during the multiversion flags change, I corrected this, but just a reminder for other authors to check these flags on their outdated addons too.

Edit: I've done more testing and it's localized to the Manage Addon page. When no compatibilities are enabled in the addon, it selects "4.3" by default. For now, to check the current flags set, there's a "Compatibility" field in the "File Info" table of the addon pages. The field will be missing if the addon has no flags checked.
__________________
"All I want is a pretty girl, a decent meal, and the right to shoot lightning at fools."
-Anders (Dragon Age: Origins - Awakening)

Last edited by SDPhantom : 08-25-12 at 01:48 PM.
SDPhantom is offline   Reply With Quote