Quantcast
 
Results: 25Comments by: CthulhuDragon
File: SBF 3.2 Beta11-01-10
Trying out 3.2, seems to be a bit b...
Posted By: CthulhuDragon
Trying out 3.2, seems to be a bit buggy at the moment :) For instance, I have 2 frames, one is for nonduration buffs and the other for buffs with timers. If I set both to interactive and click off buffs in the non-timer frame (my mount, for instance). One of the timer buffs gets clicked off. Similarly if I have 4 buffs in fra...
File: Tidy Plates06-20-10
After the last update I'm getting a...
Posted By: CthulhuDragon
After the last update I'm getting a ton of "No Player Named "X" is currently playing" anytime I have TidyPlates enabled and click on a unit that is not currently showing a nameplate. Is there a fix for this? Running around doing things in a city equals a veritable spam of these messages.
File: Tidy Plates05-30-10
So I'm still on my quest to have Ti...
Posted By: CthulhuDragon
So I'm still on my quest to have Tidy Plates aggro system function correctly while avoiding the default messages (ie "Attacking You!", "Changed Target!" etc). Neither SCT, SCTD nor MSBT have any way of filtering those, modifying those and the official UI forum would lead me to believe that those can't be modified. So now I'm...
File: Tidy Plates05-29-10
I'm already using MSBT, which works...
Posted By: CthulhuDragon
I'm already using MSBT, which works fine. But for whatever reason the Blizzard aggro warning seem to work outside the Combat Text. I really wish there were some finer grained controls on the Blizzard interface elements.
File: Tidy Plates05-29-10
Originally posted by suicidalkatt...
Posted By: CthulhuDragon
Originally posted by suicidalkatt It's part of the ingame combat text its also in the interface options. I have those disabled completely and it still shows up.
File: Tidy Plates05-29-10
OK, well I can live with the toolti...
Posted By: CthulhuDragon
OK, well I can live with the tooltips I guess. However, with the Blizzard threat display on I get big orange messages like "Changed Target". Any way to get rid of those and still have Tidy Plates function?
File: Tidy Plates05-29-10
Originally posted by danltiger Oo...
Posted By: CthulhuDragon
Originally posted by danltiger Oooh, try this: Did that, and it fixes the glow issue. Yay! However it causes the aggro percentages to show up in the tooltips again. Even though I have it unchecked in the interface options. I disabled all addons but this one and it still happens :(.
File: Tidy Plates05-29-10
I went in and deleted all the TidyP...
Posted By: CthulhuDragon
I went in and deleted all the TidyPlates lua files in the WTF directory. Then loaded it up by itself, no addons enabled except TidyPlates and the Grey theme. Problem persists. Maybe I'm just configuring something wrong? Here is what my configuration looks like: http://www.cthulhubrewing.com/wss/TidyPlates1.jpg http://www.ct...
File: Tidy Plates05-29-10
It's definitely on the correct spec...
Posted By: CthulhuDragon
It's definitely on the correct spec, and just to be sure I set it to both specs. Then to check that my settings were being used I changed the color of the Loose mob glow to green and sure enough the glow is now green. So I don't think it's working correctly. I tried reloading the ui, restarting the client but the only glow color...
File: Tidy Plates05-28-10
I deleted the addon and started fro...
Posted By: CthulhuDragon
I deleted the addon and started from scratch and that bug seems to be gone. I do have a question though, I'm using Grey/Tank and I set the loose glow color to blue and the tanked to red. When playing solo the glow is blue, when i would expect red as I currently have aggro on that target. Is this by design? Haven't had a chance...
File: Tidy Plates05-28-10
Originally posted by danltiger Wh...
Posted By: CthulhuDragon
Originally posted by danltiger Which version/theme are you running? One of the old tricks I used in early versions of Tidy Plates, and certain themes, hooked into the tooltips. The current version of Tidy Plates and the newer themes don't touch the tooltips. Try running just the Grey or Neon theme, and let me know if the problem...
File: Tidy Plates05-27-10
I installed this mod and I like the...
Posted By: CthulhuDragon
I installed this mod and I like the look and feel of it but I ran into an odd bug. I had "Show threat percentages" turned off in the blizzard interface settings, but with this mod enabled they show up in my tooltips no matter what it is set to. I disable the mod and they go away again. Any idea what is causing that?
File: X-Perl UnitFrames03-16-10
Is it possible to turn off debuffs...
Posted By: CthulhuDragon
Is it possible to turn off debuffs for the target's target? I can't seem to find an option for it. I can turn buffs off, but not debuffs. Am I just missing it?
File: Satrina Buff Frames 307-10-09
I think this might have gotten buri...
Posted By: CthulhuDragon
I think this might have gotten buried in my longer post but the vehicle buffs are causing the debuffs to behave strangely. I have Bar 2 showing my timed buffs and Bar3 showing my debuff. Bar3 is flowing into Bar 2. Using the Argent Warhorse as an example, if I have 1 or more debuffs (such as the "Bested Thunder Bluff" debuff)...
File: Satrina Buff Frames 307-07-09
I'm having an issue with the new ve...
Posted By: CthulhuDragon
I'm having an issue with the new vehicle setting. I made a new bar, set it to vehicles and had it flow into bar 2. When I use a vehicle like the argent mount, and buff myself it shows up for a second and then goes away again. Am I missing something? EDIT: If I just adjust Bar 2 to show vehicle buffs and remove bar 4 entir...
File: Satrina Buff Frames 305-02-09
With the new version copying anothe...
Posted By: CthulhuDragon
With the new version copying another profile causes the entire WoW client to lock up.
File: Satrina Buff Frames 305-01-09
Originally posted by Satrina Make...
Posted By: CthulhuDragon
Originally posted by Satrina Make the frame you are flowing into bigger (http://evilempireguild.org/SBF/flow.php, at the bottom) This is why sticky frames are the 3.2 priority =) Ahh sorry about that. Missed it in the faq. To be honest I spent way too long trying to figure out who was the culprit since the default position of...
File: Satrina Buff Frames 304-30-09
I'm having an issue with buff flowi...
Posted By: CthulhuDragon
I'm having an issue with buff flowing. I have frame 1 setup to do auras, frame 2 setup to do non-aura buffs and frame 3 to flow debuffs into frame 2. In a raid environment (lots of buffs and debuffs) occasionally the debuffs will not flow into frame 2 but instead go to their default location. It happens only with debuffs and onl...
File: Satrina Buff Frames 304-12-09
I'm just setting up my bars with th...
Posted By: CthulhuDragon
I'm just setting up my bars with the new version and I'm having an issue. I have Bar 1 set to show "!a" buffs with just a small icon in a row at the top of the screen. The problem is that the first icon is always non-interactive. No tooltips, no clickability, nothing. It's always the icon at the anchor if that helps. I also ha...
File: Routes03-15-09
Originally posted by Xinhuan Gath...
Posted By: CthulhuDragon
Originally posted by Xinhuan Gatherer does not support callbacks, as such Routes cannot auto update. In English, that means that Routes has no means to get Gatherer to inform Routes when a node has been updated/added/removed. You are recommended to use GatherMate because I wrote both Routes and GatherMate. Huh, I could have swo...
File: Routes03-01-09
Do the auto-update routes functiona...
Posted By: CthulhuDragon
Do the auto-update routes functionality no longer work with Gatherer? I switched from GatherMate to Gatherer in the hopes that I could update my routes automatically like I could with cart. It doesn't seem to be working for me.
File: Satrina Buff Frames 301-16-09
I'm trying to setup SBF to replace...
Posted By: CthulhuDragon
I'm trying to setup SBF to replace and enhance elk Buff Bars but one thing seems to be missing and I can't figure out how to set this up. There is no buff tooltip if I have a bar showing, nor can I right click a bar and dismiss a buff. I have to use the icon. And if I don't have the icon showing then I don't get any tooltip at all...
File: FuBar - QuestsFu07-24-08
I'm having an issue with the quest...
Posted By: CthulhuDragon
I'm having an issue with the quest tracker. It seems that the "minimum width" setting doesn't do anything. It keeps adding quests in and making it really narrow. I have the minimum width set to 240, but I've tried all manner of settings and it makes no difference.
File: RicoMiniMap07-10-08
I'm having a small issue with the z...
Posted By: CthulhuDragon
I'm having a small issue with the zone text. Everytime I log in, the text is gone. The checkmark next to "Show Zone Text" is checked, but I have to uncheck and recheck it to make the text show up again. This just started happening a few weeks ago.
File: Pawn05-06-08
I just wanted to comment on how gla...
Posted By: CthulhuDragon
I just wanted to comment on how glad I was to find your mod! I had spent hours putting together a spreadsheet that assigned a value to all the gear that could be an upgrade based on the stats. While helpful I had begun to think maybe I should make a mod to do it for me. Then I found yours. I spend maybe 2 minutes setting it up an...