Results: 96Comments by: Aalwein
File: SLDataText10-14-14
I don't know if this addon author i...
Posted By: Aalwein
I don't know if this addon author is still around, but 6.0 has broken the guild module: Date: 2014-10-14 20:16:33 ID: 7 Error occured in: Global Count: 57 Message: ...terface\AddOns\SLDataText_Guild\SLDataText_Guild.lua line 106: attempt to call global 'GetGuildLevel' (a nil value) Debug: ...terface\AddOns\SLDataText_...
File: Dominos10-14-14
Older version for 5.4 works, althou...
Posted By: Aalwein
Older version for 5.4 works, although the menu bar is missing about half the buttons (all of the buttons past the guild button). New version has no hotbars and throws several errors (on live): Date: 2014-10-14 14:06:03 ID: -16 Error occured in: Global Count: 1 Message: ..\AddOns\Dominos\extraActionBar.lua line 10: Usage: G...
File: Shadowed Unit Frames09-16-14
Anybody having any problems with mo...
Posted By: Aalwein
Anybody having any problems with mouseover macros not working when hovering over unit frames? Decursive is not working for me when I hit my hotkey when mousing over a unit frame, nor do any @mouseover macros I've created. Neither Clique nor BindPad will work either. Edit: I figured out that it just that SUF will not recognize any...
File: Altoholic01-08-13
New error
Posted By: Aalwein
This just started. Completely breaks Altoholic's tooltip functionality. Date: 2013-01-07 23:04:07 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Altoholic\Events.lua line 462: attempt to perform arithmetic on local 'timeGap' (a nil value) Debug: Altoholic\Events.lua:462: BuildList() Altoholic\Events.lu...
File: Altoholic01-03-13
Getting the error again after using...
Posted By: Aalwein
Getting the error again after using my Living Steel cooldown - that seems to be the trigger. Getting this error on log in on every character since using my herbalism cooldown for Living Steel. Edit: the error stopped just as seemingly randomly as it started. Date: 2012-12-17 12:40:06 ID: 1 Error occured in: Global Count:...
File: Altoholic12-17-12
Getting this error on log in on eve...
Posted By: Aalwein
Getting this error on log in on every character since using my herbalism cooldown for Living Steel. Edit: the error stopped just as seemingly randomly as it started. Date: 2012-12-17 12:40:06 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Altoholic\Events.lua line 452: attempt to perform arithmetic on local...
File: AutoBar11-10-12
I'm occasionally getting a massive...
Posted By: Aalwein
I'm occasionally getting a massive framerate issue when entering combat. I get a whole slew of "attempted to call a protected function during combat lockdown." errors. Here's one: Date: 2012-11-10 15:46:36 ID: 279 Error occured in: AddOn: AutoBar Count: ∞ Message: Note: AddOn AutoBar attempted to call a protected functio...
File: ArkInventory11-05-12
Is there a way to set a keybind to...
Posted By: Aalwein
Is there a way to set a keybind to toggle the override? For example, if I hold down shift and click a banker, it uses the standard Blizzard bank, where if I don't hold shift down when I click the banker, it opens the ArkInventory bank? nope, messy to code those due to registering/unregistering the api hooks but could be done...
File: ArkInventory10-30-12
Is there a way to set a keybind to...
Posted By: Aalwein
Is there a way to set a keybind to toggle the override? For example, if I hold down shift and click a banker, it uses the standard Blizzard bank, where if I don't hold shift down when I click the banker, it opens the ArkInventory bank? I'd like to see something closer to the standard guild bank window (with the tabs and such for l...
File: Tidy Plates: Threat Plates - Alpha Update10-19-12
I'm back in the nameplates hunt and...
Posted By: Aalwein
I'm back in the nameplates hunt and I was wondering if you plan on supporting the "Headline Mode" that the standard Tidy Plates have? Unless you already do and I'm missing the option!
File: Pet Theory10-19-12
I get this error anytime I do a /re...
Posted By: Aalwein
I get this error anytime I do a /reload ui Date: 2012-10-19 10:02:27 ID: 1 Error occured in: Global Count: 2 Message: ..\AddOns\PetTheory\Core.lua line 573: Usage: GetPetInfoByID(ID) Debug: (tail call): ? : GetPetInfoBySpeciesID() PetTheory\Core.lua:573: PopulateSortedList() PetTheory\Core.lua:1075:...
File: SLDataText_Friends10-18-12
A couple of questions. First, how t...
Posted By: Aalwein
A couple of questions. First, how to get rid of the icon before the "Friends:" text? Second, is this the final design version? Because I very much prefer the old version. Both questions apply to the guild plug in as well. Great addon(s) nonetheless! The old version used an old tooltip library that was Ace2 based and fairly bloa...
File: Pet Theory10-11-12
Getting an error when releasing a p...
Posted By: Aalwein
Getting an error when releasing a pet: Date: 2012-10-11 12:07:46 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\PetTheory\Core.lua line 570: Usage: GetPetInfoByID(ID) Debug: : GetPetInfoBySpeciesID() PetTheory\Core.lua:570: PetTheory\Core.lua:562 (tail call): ? ...e\AddOns\Blizzard_PetJo...
File: Pet Theory10-11-12
Having the exact same issue with Aa...
Posted By: Aalwein
Having the exact same issue with Aalwein and I don't use PJE. Just for the record I did try PJE to see if the same thing happens there which it did so I reckon it might be something on Blizz's end after the small patch (5.0.5b) and server restarts applied today. Perhaps they changed something with the cross-realm zone code and how i...
File: Pet Theory10-11-12
Just me, or did the "Zone Only" fil...
Posted By: Aalwein
Just me, or did the "Zone Only" filter get borked in the latest version? It doesn't seem to do anything for me when I turn in on/off anymore. Edit: NM, after the server restart today things are working again. Weird. Edit 2: Well, I hit the filter immediately on logging in after the restart and it worked. The second I moved, the...
File: Pet Theory10-11-12
Just me, or did the "Zone Only" fil...
Posted By: Aalwein
Just me, or did the "Zone Only" filter get borked in the latest version? It doesn't seem to do anything for me when I turn in on/off anymore. Edit: NM, after the server restart today things are working again. Weird. Edit 2: Well, I hit the filter immediately on logging in after the restart and it worked. The second I moved, the...
File: AutoBar10-02-12
Autobar is working great for me in...
Posted By: Aalwein
Autobar is working great for me in MOP so far. One request: an option to hide bars when in a pet battle.
File: Dominos09-08-12
@Aalwein, eponine: I believe that...
Posted By: Aalwein
@Aalwein, eponine: I believe that issue is specific to whatever you're using to skin your action bars. Yep, it was the custom skin I made for ButtonFacade/Masque that apparently needs some tweaking.
File: Dominos09-07-12
3) In screenshots I am seeing the k...
Posted By: Aalwein
3) In screenshots I am seeing the keybind text appear on the icons of the ability. For me, though, they're appearing above the icons... Screenshot: http://i.imgur.com/mnJsO.jpg - I downloaded the most recent version (9/6), still having this problem. Experiencing this also. The label for a macro is shoved quite a bit below the icon...
File: FarmIt03-16-12
Support for SharedMediaLib fonts wo...
Posted By: Aalwein
Support for SharedMediaLib fonts would make this a perfect addition to my ui. Just a command like "/farmit font fontname" would be great.
File: Aloft (Beta)03-10-12
yeah, the name field is "special" i...
Posted By: Aalwein
yeah, the name field is "special" in terms of its formatting, as a function of Aloft inheriting it as a UI object from the default Blizzard bar-style nameplate. i was not able to wrangle it into the same style of formatting as the other text fields (at one time there were graphical artifacts as a result of being too invasive with it)...
File: Aloft (Beta)03-10-12
When changing profiles, I get the f...
Posted By: Aalwein
When changing profiles, I get the follow error i will take a look at these, try to reproduce them, and see if i can add some checks in the affected code to avoid LUA errors. If you need my saved vars let me know; I've started to get pretty tricky with the advanced settings to tailor the name plates to my tastes.
File: Aloft (Beta)03-09-12
When changing profiles, I get the f...
Posted By: Aalwein
When changing profiles, I get the follow error: Date: 2012-03-10 09:56:27 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Aloft\Aloft\AloftHealthBar.lua line 564: attempt to index field 'classColors' (a nil value) Debug: (tail call): ? Aloft\Aloft\AloftHealthBar.lua:564: ?() Aloft\Aloft\AloftHealthB...
File: Aloft (Beta)03-07-12
I've just picked up Aloft and start...
Posted By: Aalwein
I've just picked up Aloft and started fiddling with the option. I've come over from DocsNameplates. I was wondering if their are advanced tags/options I can use to hide the healthbar on friendly "guardian" NPCs only, and to show the NPC roles, such as "Banker" or "General Goods Vendor." Also, is there a way to hide health bars only w...
File: Aloft (Beta)03-06-12
I've just picked up Aloft and start...
Posted By: Aalwein
I've just picked up Aloft and started fiddling with the option. I've come over from DocsNameplates. I was wondering if their are advanced tags/options I can use to hide the healthbar on friendly "guardian" NPCs only, and to show the NPC roles, such as "Banker" or "General Goods Vendor." Also, is there a way to hide health bars only w...