Results: 69Comments by: kernighan
File: Recipe Radar11-27-12
Is there another addon that does th...
Posted By: kernighan
Is there another addon that does this that anyone has heard of? Ackis Recipe list does a lot of it. Combine that with Profession Vault, and you get most of the functionality.
File: Recipe Radar11-27-12
Re: Move to outdated!
Posted By: kernighan
This addons, kinda works...but should clearly be in the outdated mods section. The addons hasn't been updated since (before) the Shattering and is now over an expansion old. It doesn't have the new maps(!) and places like Stranglethorn Vale simple leave it presenting with a lime green background and no map at all. The Barrens, as...
File: Linkepedia09-07-12
Update coming? There is a fix fo...
Posted By: kernighan
Update coming? There is a fix for MoP in the comments section on Curse. The author also notes there that they hope to have a new release out soon.
File: Titan Panel [Guild]09-02-12
This addon is maintained on curse now.
Posted By: kernighan
This addon is maintained on curse now.
File: Titan Panel [Recommended Zone]03-19-12
Re: just a curse client problem?
Posted By: kernighan
I use curse client for updating. I downloaded the 4.3.0.5 version from here and manually installed it. Curse client still thinks I have 4.3.0.4. Is this just a screw up by Curse?, or is there a version number not updated in the files itself:-) I have no idea how curse figures out the version, heheh. Not a big issue:-) thanks fo...
File: QuestGuru12-07-11
Bug/Feature quests reports
Posted By: kernighan
Where would you like bug reports & feature requests to be filed? I was thinking of using the Curse tracker, but you are using wowinterface for development, so I didn't know if you had a preference. Thanks for taking over the mod!
File: Titan Panel [Recommended Zone]12-07-11
Re: freezing game
Posted By: kernighan
after dling 4.3 this addon seems to be freezing my game in the loading screen. in an attempt to isolate which addon was causing the problem, i disabled all then slowly started reenabling them. when i enabled this one all i had already enabled was flyoutbutton custom and titan panel. my 3rd log in had this addon enabled with the first...
File: AtlasQuest - Fan Update11-21-11
error from atlas quest
Posted By: kernighan
Got this when looking at the quests for razorfen kraul Date: 2011-11-21 20:29:20 ID: 2 Error occured in: Global Count: 1 Message: ..\AddOns\AtlasQuest\AtlasQuest_Buttons.lua line 428: attempt to concatenate local 'itemdiscription' (a nil value) Debug: : ? AtlasQuest\AtlasQuest_Buttons.lua:428: AQgetItemInformation...
File: Recipe Radar08-09-11
Originally posted by Broessel01 H...
Posted By: kernighan
Originally posted by Broessel01 Hi, i'm working on a new version. Anyone will help? So please leave a pn here. I've filed for taking over the project on curseforge. Do you have a curseforge ID?
File: Titan Panel [Recommended Zone]07-30-11
Originally posted by Belial_69699...
Posted By: kernighan
Originally posted by Belial_69699 Currently using TitanPanel-5.0.6.40200, got it here on WoWInterface. I fixed some major problems with v4.2.0 in v4.2.0.1. Do you still get errors? Thanks!
File: Titan Panel [Recommended Zone]07-25-11
Originally posted by Belial_69699...
Posted By: kernighan
Originally posted by Belial_69699 Yeah I have the "Load out of date add ons" check marked. Ok thanks. What version of TitanPanel are you running? I don't see anything wrong with the button loading code, but that's definitely where the error is coming from.
File: Titan Panel [Recommended Zone]07-25-11
Re: not showing up
Posted By: kernighan
Originally posted by ace54858 i just put this in before i started WoW and it show's up in the addon's but yet ingame it's not showing anything at all. Are you running TitanPanel? Did you add it to your titan panel bar?
File: Titan Panel [Recommended Zone]07-25-11
Originally posted by Belial_69699...
Posted By: kernighan
Originally posted by Belial_69699 I just logged in after updating the add on (I am in Stormwind right above the auction house building) and I received the following error message: Date: 2011-07-24 17:25:43 ID: 2 Error occured in: Global Count: 1 Message: line 1: attempt to call global 'TRZ_OnLoad' (a nil value) Do...
File: LightHeaded07-16-11
Originally posted by Cladhaire On...
Posted By: kernighan
Originally posted by Cladhaire On any quest? You've flipped back and forth between a few quests? I see of no reason why this would happen, the logic for that hasn't changed in QUITE some time. If you could provide any more information, that would be useful. Also, /lh page. Doesn't work on any of the 17-20 quests in my questl...
File: LightHeaded07-15-11
Re: Unable to read comments
Posted By: kernighan
Originally posted by kernighan I've found that with the latest lightheaded, I often cannot read comments. I.e., I cannot click on the arrow to go past page one. I can click on the start/finish npcs for their coordinates, but that's it. If I reload the UI, sometimes that fixes it. In fact tonight it didn't work when logging i...
File: LightHeaded07-15-11
Unable to read comments
Posted By: kernighan
I've found that with the latest lightheaded, I often cannot read comments. I.e., I cannot click on the arrow to go past page one. I can click on the start/finish npcs for their coordinates, but that's it. If I reload the UI, sometimes that fixes it.
File: LightHeaded05-30-11
Originally posted by Cladhaire Bu...
Posted By: kernighan
Originally posted by Cladhaire But what are you clicking on? It's quite important for me to know :P The listed coordinates for mayor quimby and the ledger in the first quest comment, surrounded by brackets.
File: LightHeaded05-29-11
Originally posted by kernighan De...
Posted By: kernighan
Originally posted by kernighan Death Knight quests, levels 55-58 in the intro area. I hit it with any of the ones I tried (Typing /way worked fine). I specifically recall it with finding Mayor Quimby and the town ledger or whatever it was. Haven't done questing since finishing that area as I'm working on ski...
File: LightHeaded05-29-11
Originally posted by Cladhaire Ca...
Posted By: kernighan
Originally posted by Cladhaire Care to provide some more information? What quest are you looking at, and what are you clicking on? Death Knight quests, levels 55-58 in the intro area. I hit it with any of the ones I tried (Typing /way worked fine). I specifically recall it with finding Mayor Quimby and th...
File: LightHeaded05-29-11
Not working with TomTom
Posted By: kernighan
The latest Lightheaded no longer seems to integrate with TomTom. :/
File: Titan Panel [Itemized Deductions]05-10-11
Originally posted by Pennet Start...
Posted By: kernighan
Originally posted by Pennet Starting on my second 80-85 run and setting up that toon. Threshold is set to Poor; I want to change it to Common, as it is on my first toon. Select Common from the threshold menu, and receive the following error. This is fixed in the latest release.
File: Titan Panel [Recommended Zone]05-10-11
Originally posted by Belial_69699...
Posted By: kernighan
Originally posted by Belial_69699 Date: 2010-10-18 17:42:29 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\TitanRecZone\TitanRecZone.lua line 256: bad argument #1 to 'find' (string expected, got nil) If you can state where you were and what you were doing, it helps to track down why this error occurred. Ot...
File: MetaMap01-01-11
Re: Re: Re: Re: Re: Metamap broken with the stonecore dungeon
Posted By: kernighan
Originally posted by mbanks850 Can you post coords where it happens in Feralas? Also for stonecore... It works fine, then you die, then when you look at the map while dead it shows the wrong map? Does it work correctly when you are alive again? For the Feralas issue, all you have to do is fly from the flight point north...
File: MetaMap12-30-10
Re: Re: Re: Metamap broken with the stonecore dungeon
Posted By: kernighan
Originally posted by kernighan Went in today, it worked just fine. Maybe a blizzard glitch then. I got it to reoccur. But what you have to do, is die in stonecore, then go back in. Otherwise the map works fine. I also found another spot metamap has problems with the map with -- Go to "Tower of Estulan, Feralas" Flight poi...
File: MetaMap12-28-10
Re: Re: Metamap broken with the stonecore dungeon
Posted By: kernighan
If possible, can you go back to stonecore and try again (after you have quit WoW and come back in). If it still does it, can you disable all addons but metamap and try again? Can you also make sure you are using the latest MetaMap? Went in today, it worked just fine. Maybe a blizzard glitch then.