Results: 7Comments by: Raesoth
File: Advanced Trade Skill Window02-05-11
Originally posted by Azaram A fix...
Posted By: Raesoth
Originally posted by Azaram A fix for it; open up atsw.lua and replace all instances of ChatFrameEditBox with ChatFrame1EditBox . May want to make a backup just in case, but I just did it and it worked. Found on the forum for Carbonite when it gave the same error, on another part of wowinterface. Awesome work... that did...
File: VuhDo01-14-11
Re: Trouble while healing
Posted By: Raesoth
Originally posted by damianff Hi Iza! im suffering from a little bug with vuhdo the last few days, while im healing in heroics or raids suddenly one cell stop working, I mean, i cant heal or dispell or anything on one person (randomly in the gruop). I find make it work reloading the UI but last week works fine.... whats wrong now?...
File: Flowmaster01-12-11
Been getting 0 contribution from ot...
Posted By: Raesoth
Been getting 0 contribution from other members since I've started using this and I've check the money log a couple of times now. Also I seem to be frozen at 1g44s38cp. But I am getting this error too when I check the guild bank 2x Flowmaster\Flowmaster.lua:112: assertion failed! Flowmaster\Flowmaster.lua:112: in function `?' F...
File: Advanced Trade Skill Window01-09-11
Been using this addon for a while a...
Posted By: Raesoth
Been using this addon for a while and I love it. But also for a while I can't link a recipe into chat.. all I get is 4x AdvancedTradeSkillWindow-v0.8.2\atsw.lua:905: attempt to index global 'ChatFrameEditBox' (a nil value) AdvancedTradeSkillWindow-v0.8.2\atsw.lua:888: in function `ATSWSkillButton_OnClick' :"*:OnClick":1...
File: VuhDo07-13-10
Missing Spell Tab
Posted By: Raesoth
I'm having an issue and I hope I can get this fixed I have 2 healers. An 80 Resto Shm and a 41 Resto Druid My 80 shm I have no problems with but with my 41 druid I'm missing the spell tab. I have no way to set up my spells right now with my druid. I've tried going back to 2.13 all the way back to 2.8 and nothing works.. the s...
File: MessageBoard09-06-09
Re: Re: Evaluation and suggestions
Posted By: Raesoth
Downloaded the addon and soon as I logged in got this error message. Date: 2009-09-06 13:21:06 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\MessageBoard\MessageBoard.lua line 427: attempt to index global 'self' (a nil value) Debug: (tail call): ? : ? MessageBoard\MessageBoard.lua:427: Slasher()...
File: TipTac04-18-09
I'm getting the same thing as xtoq...
Posted By: Raesoth
I'm getting the same thing as xtoq I'm not a mage but a hunter and every so often I get this error and it happens when I mouse over my active pet or pet health bar with either DuF or Pitbull. It doesn't happen all the time and usually after I've been in the game some time but its on my pet.. Usually it after I call a companion...