Results: 75Comments by: Syngian
File: Aptechka08-17-11
Reporting Back.
Posted By: Syngian
After several runs through GB and DM on multiple characters, it looks like the system for vehicles is flawless :D Just missing my SPELL_AURA_REFRESH goodness... blast you Blizzard... Thanks!
File: alDamageMeter07-03-11
Title
Posted By: Syngian
Hiding the title seems to cause this error: 2x alDamageMeter\alDamageMeter-40200.4.lua:466: attempt to index field "title" (a nil value)
File: Aptechka06-30-11
Re: Re: Vehicles + Offline
Posted By: Syngian
Originally posted by d87 oh damn... I don't know when i'll fix these Anyway, what debuff show up after bug? Is it activating/deactivating correctly while everything else broken? The offline thing occured after vehicles? Because simply going offline is very unlikely to break anything. Correct, the debuffs worked flawlessly....
File: Aptechka06-29-11
Vehicles + Offline
Posted By: Syngian
Doing Grim Batol and there appears to be issues with vehicles again. I didn't have issues during 4.1 after your previous fixes. Now when someone jumps off a dragon nothing but debuffs show up. No buffs, no selection reticle, etc. Even upon death and resurrection it did not clear the unit so that they would show buffs again. I ha...
File: Aptechka06-28-11
Laggy updates
Posted By: Syngian
As a priest if I cast renew on someone and spam heal on them it seems that there is a fair amount of lag between the refresh/update of the anchor. Usually the renew doesn't show that it has been refreshed until it is nearly expired or several 5+ seconds later. I did not have this issue prior to the 4.2 patch, so I assume something...
File: Aptechka03-11-11
Vehicles
Posted By: Syngian
There still seems to be a couple bugs when interacting with vehicles. I've had better luck with it in the few battlegrounds I've run; however running heroic deadmines earlier yielded a few problems. - When the reaper units die from their debuff they kick the player from the unit and show the player as dead until the player takes...
File: Aptechka12-12-10
HDM: Reaper vehicle
Posted By: Syngian
In the heroic deadmines the vehicles blow up after about 30 seconds or so, anyone inside these vehicles shows as dead after they are ejected from them- they do, however, update their hit points again once they get hit. They still show debuffs and all, just health updates die off until hit. Edit: also there seems to be a bug I can...
File: Roth UI (Diablo)11-14-10
Hey, tried looking for this but cou...
Posted By: Syngian
Hey, tried looking for this but couldn't really find it any where obvious: what is the name of the font that you use in the font directory? It's quite the snazzy :)
File: Aptechka11-08-10
Cool thanks yet again for everythin...
Posted By: Syngian
Cool thanks yet again for everything ;D
File: Aptechka11-08-10
Indicator icons
Posted By: Syngian
Is there a way to hide the default blizzard border around indicator icons? edit: Also earth shield does tick off properly, but when recast during combat and sometimes when out of combat, doesn't update until it ticks off again.
File: Aptechka11-03-10
With the HoTs always included is th...
Posted By: Syngian
With the HoTs always included is that if there is a direct heal incoming? For example if I damage myself in Dalaran and then cast a renew I see the deficit health but nothing incoming from the renew. Or is this intended? ( I have two health texts btw, one for deficit health and the other for incoming heals, nothing shows up in the...
File: Aptechka11-03-10
A couple other things I've noticed...
Posted By: Syngian
A couple other things I've noticed since the update: Tooltips don't show up in combat any more even with config.mouseoverTooltip = "always" HoTs don't seem to be counted in the incoming heals. Shaman's earth shield doesn't seem to update properly either, the stacks rarely update and the timer is sometimes off ( though it w...
File: Aptechka11-03-10
Thanks!!! You rock :D
Posted By: Syngian
Thanks!!! You rock :D
File: Aptechka11-03-10
Debuff Icon
Posted By: Syngian
I keep getting errors about: attempt to perform arithmetic on field 'expirationTime' (a nil value) Any time I try using an icon for a debuff timer with duration enabled: DT("Magic", { assignto = { "dispelicon" }, showDuration = true, stacktext = true, color = { 0.2, 0.6, 1}, priority = 81 }) Am I doing something wrong? edi...
File: sDurability10-13-10
Error in 4
Posted By: Syngian
Getting this error with the new patch ( 4.0.1 ) sDurability\sDurability.lua:80: Usage: GameTooltip:SetOwner(frame) sDurability\sDurability.lua:80: in function
File: caelNameplates06-21-10
Thanks for the fix and great job on...
Posted By: Syngian
Thanks for the fix and great job on these, love the new layout! ;)
File: caelNameplates06-21-10
Getting the following error when tr...
Posted By: Syngian
Getting the following error when trying the slash command: 1x caelNameplates\caelNamePlates.lua:334: attempt to index field 'settings' (a nil value) Interface\FrameXML\ChatFrame.lua:3556: in function `ChatEdit_ParseText': Interface\FrameXML\ChatFrame.lua:3222: in function `ChatEdit_SendText': Interface\FrameXML\ChatFrame.lua:32...
File: Aptechka01-13-10
Thanks Berb! :D
Posted By: Syngian
Thanks Berb! :D
File: Aptechka01-13-10
Background border
Posted By: Syngian
Would it be possible to coax you into adding a background border highlight when your target is selected? ( ie. in Grid when you clicked someone the background border would turn white showing that they are your currently selected target, for me this helps when using click-casting and still maintaing the knowledge of who in the grid is...
File: Aptechka01-04-10
Healtraces for HoTs
Posted By: Syngian
Worked wonderfully even with someone else clicking on the well, thank you very much sir! :D
File: Aptechka01-04-10
Healtraces for HoTs
Posted By: Syngian
Is there a way to set up healtraces for HoTs? I have a lightwell tick set up and it doesn't seem to be applying it, didn't know if it was possible or if I simply had injected the code incorrectly. Here is what I have for what it's worth. Trace{ id = 48085, type = "HEAL", indicator = { "topright" }, color = { 1, 1, 0 }, fade =...
File: Tabbed Dungeon Browser (tabDB)12-22-09
Great job!
Posted By: Syngian
Thanks for this wonderful addon! :) Looking forward to your version of TradeTabs if you choose to pick it up, sounds really nice! Keep up the great work!
File: Aptechka10-06-09
: Injector\Injector.lua:195: NR2:Se...
Posted By: Syngian
: Injector\Injector.lua:195: NR2:SetPoint(): Unknown region point Injector\Injector.lua:195: in function `?' Injector\Injector.lua:4: in function : Injector\Injector.lua:45: attempt to index field '?' (a nil value) Injector\Injector.lua:4: in function
File: AfterCast (Fan's Update)08-16-09
Originally posted by ckramme I so...
Posted By: Syngian
Originally posted by ckramme I sometimes get this AfterCast: Unexpected event UNIT_SPELLCAST_SENT in Sentin the chat. Screenshot If I am on tournament mounts it fires all the time. I also get this message, most typically on my boomkin, I've also received the message "AfterCast: Unexpected event UNIT_SPELLCAST_DELAYED in Sent"...
File: Omfg08-10-09
Originally posted by Dridzt It se...
Posted By: Syngian
Originally posted by Dridzt It seems to count each attempt twice though :p Having the same issue, except I only see the loading screen once and it counts it as 3 times. Other than that pretty spiffy addon :D