Results: 214Comments by: tralkar
File: Dominos05-16-13
Option 1: * Install the beta versi...
Posted By: tralkar
Option 1: * Install the beta version. Option 2: * Config mode -> right click the encounter bar -> choose Advanced from the dropdown -> check the Show With Blizzard Override UI option ok going to try Option 2 =) will let ya know if it works
File: Dominos05-13-13
trying to do the quest "(86) Find y...
Posted By: tralkar
trying to do the quest "(86) Find your center " the gage from the quest don't show, after turning this add-on off it was there... just a heads up Are you using the blizzard override bar? Yes, also does it with quests " unyielding fists: trials of ....." Also using the latest addon
File: Dominos05-10-13
trying to do the quest "(86) Find y...
Posted By: tralkar
trying to do the quest "(86) Find your center " the gage from the quest don't show, after turning this add-on off it was there... just a heads up
File: Simple Chi10-19-12
every once and awhile I'll get anot...
Posted By: tralkar
every once and awhile I'll get another bar, over lapping the other one. I can't seem to make it happen, It just does. When moving one of the bars, one works the other don't, its just there? When /reloading ui it goes away.
File: Dominos10-14-12
@tralkar: By default, bar 1 mirror...
Posted By: tralkar
@tralkar: By default, bar 1 mirrors bar 7 when in your first stance. Warriors used to do the same thing until the expansion hit. Just made 7 an 8 and its fixed.
File: Dominos10-11-12
buttons
Posted By: tralkar
With my hunter the buttons are fine, trying to play a monk bar 1 and bar 7 are the same. useing the same setup? got me puzzled? No error just 2 bars the same.
File: Simple Chi10-05-12
Error
Posted By: tralkar
with this addon on start up everytime and everytime i try to do anything with it ( something about a nil value) tryed the latest one ..
File: Dominos09-12-12
Before, and i did it after too and...
Posted By: tralkar
Before, and i did it after too and got the samething.
File: Dominos09-12-12
Still dont show till i /reloadui go...
Posted By: tralkar
Still dont show till i /reloadui got this with /dom statedump: possessbar vihicle vihicleui --------------- override ui shown true mainmenubar actionpage 1 overridebar actionpage 12 effective actionpage 12 Hope this helps..
File: Dominos09-10-12
In the latest version (5.0.22), I'v...
Posted By: tralkar
In the latest version (5.0.22), I've added a new command, /dom statedump Can you tell me what results you get from that? When doing that quest you dont get on a vehicle you turn into a "Naz'jar Battlemaiden" and its classed as a vehicle.. Did what you asked /dom statedump, and got this: Possessbar, Vehicle, Vehicleui. After that...
File: Dominos09-09-12
Ok i'll try it when i get home.. po...
Posted By: tralkar
Ok i'll try it when i get home.. post what happends later =) *Edit* Well, just tryed the latest 5.0.21like ya said. Did the quest again and the samething no bar. Tryed what you said and nothing... hmm, did a reload and the bar showed up...
File: Dominos09-08-12
tryed 5.0.19 and it still not showi...
Posted By: tralkar
tryed 5.0.19 and it still not showing the vehicle bar for that Quest i said earlyer.. Still have to /reloadui it. ??
File: Dominos09-06-12
also tryed 5.0.16 and the samething...
Posted By: tralkar
also tryed 5.0.16 and the samething.. It is a vehicle, but what kind? not sure it does make you a "Naz'jar Battlemaiden" if that helps. after doing a uireload the bar does show.
File: Dominos09-06-12
useing 5.0.15 and when trying to do...
Posted By: tralkar
useing 5.0.15 and when trying to do the quest "Visions of the past:" in Shimmering Expanse, the Vehicle bar is not showing.. I have to reload the ui for it to show up..
File: AlreadyKnown09-06-12
I'm still useing aswell, works good...
Posted By: tralkar
I'm still useing aswell, works good for me still.. =)
File: Dominos09-02-12
just tryed 5.0.11 and lost my pet b...
Posted By: tralkar
just tryed 5.0.11 and lost my pet bar. had to go back to earlyer addon.
File: oGlow08-30-12
Open oGlow\pipes\char.lua and remov...
Posted By: tralkar
Open oGlow\pipes\char.lua and remove this text as-is from below (it appears in line 11): "Ranged", Explanation: since they removed ranged slot, this errors when it tried to skin it. This also must be done for the oGlow\pipes\inspect.lua as well. Worked for me, thanks
File: TipTac05-20-12
update, i like updates
Posted By: tralkar
update, i like updates
File: BadBoy_Guilded: Block Guild Advertising05-07-12
@tralkar, as of v2.5 the whisper bl...
Posted By: tralkar
@tralkar, as of v2.5 the whisper blocking option has been made character specific and will have reset back to being off, double check you have it on as it works very well here. I'll give it another try, let ya know what happends =) *Edit*- ok tryed it again and still getting the whispers, all the badboy addons are up to date.....
File: BadBoy_Guilded: Block Guild Advertising05-05-12
Just to let ya know, the option to...
Posted By: tralkar
Just to let ya know, the option to remove guild invite whispers... Don't work at all. wish it did =(
File: oGlow11-29-11
Useing 2.1.0 and with latest (11/29...
Posted By: tralkar
Useing 2.1.0 and with latest (11/29/11) blizards #$%^ up Glow is not working.. =)
File: oGlow10-30-11
nice, now i have to check it out......
Posted By: tralkar
nice, now i have to check it out... Thanks a bunch.
File: Dominos08-23-11
Pet bar missing
Posted By: tralkar
When riding my mount or riding anything in game. when I leave the pet comes into the world but the pet bar is missing.. If i reload the ui its back.. Not sure if this is Dominos or blizzard. Anyone else seen this? or know a fix?
File: AlreadyKnown05-07-11
tryed it and don't see anything col...
Posted By: tralkar
tryed it and don't see anything colored or changed? hmm
File: DuelResponse01-31-11
ohh yeah, lol.. forgot about that o...
Posted By: tralkar
ohh yeah, lol.. forgot about that one.. :o :rolleyes: