Results: 180Comments by: Jerricka
File: Mounted12-17-10
How come it doesn't work with the s...
Posted By: Jerricka
How come it doesn't work with the seahorse?
File: WIM (WoW Instant Messenger)05-06-10
Hopefully this new fix will let me...
Posted By: Jerricka
Hopefully this new fix will let me see crossrealm whispers, haven't been able to see them in a long while.
File: SSS04-02-10
I got a laugh outta the fact that I...
Posted By: Jerricka
I got a laugh outta the fact that I was among the first few posters and commented on it being April 1st...and that my post was immediately deleted :D
File: Combuctor: Equipment Sets03-31-10
Ah, that's how it works? I thought...
Posted By: Jerricka
Ah, that's how it works? I thought it would show your equipment sets whether they were in your bags or not. As it's not compatible with itemrack and I refuse to use the clunky Blizz UI for equipment, having both is redundant. Sorry! /unfavorited :o
File: Combuctor: Equipment Sets03-29-10
Enabled the default Blizzard equipm...
Posted By: Jerricka
Enabled the default Blizzard equipment and saved sets, even though I love and use Itemrack. Nothing shows up in tab.
File: NugMiniPet03-23-10
Broken as of today's patch.
Posted By: Jerricka
Broken as of today's patch.
File: HotCandy03-13-10
Re: HotCandy Location Problem
Posted By: Jerricka
Originally posted by FlawZuljin After living with this for a long time, I decided to look for an update, since there's been no newer version I was able to fix the coordinate problem: Go into your saved variables folder: \World of Warcraft\WTF\Account\%accountname%\SavedVariables Find and edit the HotCandy.lua and look for...
File: SmartRes203-13-10
In the latest version when people a...
Posted By: Jerricka
In the latest version when people are dead is says they aren't. Please Fix, thanks.
File: NeedToKnow - Updated!12-13-09
Can't get it to show for Magma Tote...
Posted By: Jerricka
Can't get it to show for Magma Totem, and how do you put in the spellid without it showing on the bar plz.
File: Scrolling Combat Text12-10-09
Doesn't seem to work inside of inst...
Posted By: Jerricka
Doesn't seem to work inside of instances, most likely due to the new cross-realm coding.
File: dMinimap 312-09-09
Originally posted by nathraz Big...
Posted By: Jerricka
Originally posted by nathraz Big Thanks for the Fix! :) Thanks! But too late, I found Sexymap..OMG it's gorgeous and has a fantastically engineered UI :o
File: teksLoot12-09-09
Yuk, too tiny. How do you resize?
Posted By: Jerricka
Yuk, too tiny. How do you resize?
File: dMinimap 312-08-09
Not working with today's patch. No...
Posted By: Jerricka
Not working with today's patch. No movement available, no shapes/glows. Plz fix.
File: Altoholic11-22-09
Re: Re: Error on clicking to see expiring mail
Posted By: Jerricka
Originally posted by Thaoky I'd need to know what you where doing when this happened? Or was it at login? Was it the first error you got? Yes, happened the first time I moused over Altoholic's UI, and continues to happen whenever I mouse over anything in its frame.
File: Altoholic11-19-09
Error on clicking to see expiring mail
Posted By: Jerricka
Date: 2009-11-19 10:43:26 ID: 86 Error occured in: Global Count: 1 Message: ..\AddOns\Altoholic\Core.lua line 309: attempt to index local 'button' (a nil value) Debug: : ? Altoholic\Core.lua:309: Add() Altoholic\Frames\TabSummary.lua:151: SetMode() Altoholic\Frames\TabSummary.lua:80: MenuItem_OnClick() Al...
File: dMinimap 311-01-09
Still hoping
Posted By: Jerricka
Perhaps next update?: http://img.photobucket.com/albums/v439/xXxDemonicaxXx/map.jpg
File: dMinimap 309-19-09
Different shapes
Posted By: Jerricka
How about adding more shapes, perhaps? I am partial to this one: http://img.photobucket.com/albums/v439/xXxDemonicaxXx/map.jpg
File: HealBot continued09-01-09
Error on joining raid
Posted By: Jerricka
Date: 2009-09-01 16:07:42 ID: 52 Error occured in: Global Count: 46 Message: ..\AddOns\HealBot\HealBot_Options.lua line 141: attempt to index field 'HealBot_BuffWatchGUID' (a nil value) Debug: : ? HealBot\HealBot_Options.lua:141: HealBot_Options_retDebuffWatchTarget() HealBot\HealBot.lua:2179: HealBot_CheckUnitDe...
File: WIM (WoW Instant Messenger)08-30-09
Random error
Posted By: Jerricka
Date: 2009-08-30 13:18:27 ID: 53 Error occured in: Global Count: 1 Message: ..\AddOns\WIM\Sources\Socket.lua line 83: attempt to index local 'socket' (a nil value) Debug: : ? WIM\Sources\Socket.lua:83: WIM\Sources\Socket.lua:70
File: X-Perl UnitFrames08-24-09
Error when player joins raid/party
Posted By: Jerricka
Date: 2009-08-24 18:49:03 ID: 54 Error occured in: Global Count: 1 Message: ..\AddOns\XPerl_RaidFrames\XPerl_Raid.lua line 1462: attempt to call global 'XPerl_DurabilityCheck' (a nil value) Debug: : XPerl_DurabilityCheck() XPerl_RaidFrames\XPerl_Raid.lua:1462: func() ...terface\AddOns\XPerl_RaidHelper\XPerl_RaidH...
File: TotemTimers08-20-09
Getting this error upon entering co...
Posted By: Jerricka
Getting this error upon entering combat, and the totem bars, which are set to show on mouseover STAY open until I click on a blank totem. Date: 2009-08-20 09:22:31 ID: 53 Error occured in: Global Count: 22 Message: ..\FrameXML\SecureHoverDriver.lua line 280: Parent frame is not registered for auto-hide Debug: ..\Fra...
File: AzCastBar08-16-09
Fonts don't work
Posted By: Jerricka
I have everything selected the way I want it, but the font stays at default. How is this fixed?
File: Tidy Plates08-09-09
No go
Posted By: Jerricka
Doesn't change the default plates for me at all anymore after updating since the patch..
File: X-Perl UnitFrames08-07-09
Error on zoning into raid
Posted By: Jerricka
Date: 2009-08-07 13:21:58 ID: 54 Error occured in: Global Count: 1 Message: ...rface\AddOns\XPerl_PlayerBuffs\XPerl_PlayerBuffs.lua line 527: attempt to call upvalue 'PlayerBuffsInit' (a nil value) Debug: : ? ...rface\AddOns\XPerl_PlayerBuffs\XPerl_PlayerBuffs.lua:527: ...rface\AddOns\XPerl_PlayerBuffs\XPerl_P...
File: X-Perl UnitFrames08-07-09
Error on joining raid
Posted By: Jerricka
Date: 2009-08-07 13:19:38 ID: 55 Error occured in: Global Count: 1 Message: ..\AddOns\XPerl\XPerl.lua line 2401: attempt to index field 'conf' (a nil value) Debug: : ? XPerl\XPerl.lua:2401: XPerl_GetBuffButton() XPerl\XPerl.lua:2737: XPerl_Unit_UpdateBuffs() XPerl_PartyPet\XPerl_Party_Pet.lua:288: XPerl_Party...