Results: 203Comments by: kittykatmax
File: Ion07-13-14
There might be another button somew...
Posted By: kittykatmax
There might be another button somewhere that has the same shift-key binding. You might want to check in the WoW keybindings that there are no other things set to it and also try setting the button with the Priority flag by right clicking the button when in the ION edit keybind state. I double-checked and nothing else is bound. Wha...
File: Ion07-13-14
I'm having an issue where random bu...
Posted By: kittykatmax
I'm having an issue where random buttons on some of my bars don't react to key presses with modifiers. So I'll press shift, the icon changes to reflect that I pressed the modifier key, but when I hit the other key (say, F5), nothing happens. If I just click the button with my mouse, that works, but the point is to not HAVE to click...
File: Supervillain UI07-13-14
Re: Re: Item icons inside bag not showing up
Posted By: kittykatmax
That's the first time I have heard of this one. Have any error messages popped up? Can you link a screenshot? Is this a bug that has been reported? I have a problem where at least half of my icons inside my bag don't show anything. I've been having this issue periodically in my non-SuperVillain UI. Haven't figured out what cau...
File: Supervillain UI07-11-14
Did you save the settings?(profle)...
Posted By: kittykatmax
Did you save the settings?(profle) Yes just set it up to your liking. What do you mean "In operation"? You can display any part of the UI to see how it looks. Castbars, frames. party/raid frames, etc. I mean I can move the raid placeholder, but that's all. Unless I can get into a raid, I can't see what it will look like - a...
File: Supervillain UI07-10-14
Just trying this addon for the firs...
Posted By: kittykatmax
Just trying this addon for the first time. Few things I'm noticing, which could be because I don't know what I'm doing and I'm not sure where to find documentation, short of reading all 2k plus posts here. 1. I turn on the movers, move my unit frames, lock them, log out, and when I log in, they've returned to the default location...
File: Hydra - Multibox Leveling Helper06-19-14
Thank you!
Posted By: kittykatmax
Thank you!
File: Hydra - Multibox Leveling Helper06-05-14
Re: Group Loot/Free for All
Posted By: kittykatmax
Hey man, 1. Changing group loot and free for all manually, because sometimes me and my friend are using it to control each other when one of us is afk and we want to bring Group loot up when we're next to each other. Right now I can't cancel the FFA option even when disabling the group module. A workaround for your problem...
File: Hydra - Multibox Leveling Helper06-02-14
Newest version....
Posted By: kittykatmax
Tickets opened, thanks.
File: Hydra - Multibox Leveling Helper05-06-14
Installed the latest version and no...
Posted By: kittykatmax
Installed the latest version and now my follow characters don't mount. Version 5.4.7.167 Ambiguate names where necessary to work around annoyingly inconsistent API functions that break when realm names are passed Clear abandoned quests from the accept/accepted lists to they can be automated again later Block automation of...
File: Ion04-01-14
also having this issue! Also, when...
Posted By: kittykatmax
also having this issue! Also, when I tried to drag spells onto my bar for my moonkin, I had to drag a few of them twice (first time it just erased former spell, second time it "took" the new spell correctly) and for one spell (starfire) I finally gave up and had to edit the macro manually. When I did, even though the button looked...
File: AutoBar03-09-14
Thank you!
Posted By: kittykatmax
Thank you so much - the disappearing bars have been driving me nuts; I had just logged on here to beg for a fix to find you already did. <3
File: Broker_Everything03-08-14
Local (error) - mem lua script ran too long
Posted By: kittykatmax
Thanks! From BugSack: 2x Broker_Everything-5.4.6.final2\modules\mem.lua:68: script ran too long Broker_Everything-5.4.6.final2\modules\mem.lua:68: in function Broker_Everything-5.4.6.final2\modules\mem.lua:90: in function "func" Broker_Everything-5.4.6.final2\core.lua:43: in funct...
File: _MiniBlobs02-28-14
Thanks!
Posted By: kittykatmax
Thanks so much for keeping this going!
File: Hydra - Multibox Leveling Helper02-23-14
Yeah, they don't make it easy for y...
Posted By: kittykatmax
Yeah, they don't make it easy for you guys. :( Thanks for persisting! Look forward to seeing/using the assist module when it's ready. Alright, it appears that Blizzard, as usual, is lazy and inconsistent, and while some functions require a server name to work properly with cross-realm characters, other functions fail if a...
File: Hydra - Multibox Leveling Helper02-23-14
Ok. I reinstalled your latest vers...
Posted By: kittykatmax
Ok. I reinstalled your latest version of Hydra. I cleared both sets of trusted names. I created a party with two of my characters. I had them both "add group," which successfully changed loot to FFA. Following completely didn't work (they were partied, alone together, standing right next to each other in Org - yes, both from sam...
File: Hydra - Multibox Leveling Helper02-22-14
Re: Re: The Guild repair button you automated for me in .139
Posted By: kittykatmax
Are both/all of your characters on the same realm? Yes. Are you using the keybind or the slash command to request your other character(s) follow you? Slash command Are you in a party or raid group? Tried it in a raid (which normally isn't an issue - was doing BT with hubby); also tried in party with just my two toons. Are y...
File: Hydra - Multibox Leveling Helper02-22-14
OK, the single change I made had th...
Posted By: kittykatmax
OK, the single change I made had the following/mounting stuff working fine. I install the version you released yesterday, and now I keep getting an error message that the other toon is too far away (when they are standing RIGHT NEXT TO EACH OTHER) so following is totally broken for me - I'm noticing it's using name and server name,...
File: Hydra - Multibox Leveling Helper02-21-14
Thanks! I suspect the settings wi...
Posted By: kittykatmax
Thanks! I suspect the settings will magically start working again when one of my other addons gets updated. In the meantime, it's easy enough to change the default options in LUA - even without actually knowing LUA. :p Version 5.4.7.162 Fixed problems with cross-realm player names Fixed notifications in the Follow module...
File: Hydra - Multibox Leveling Helper02-21-14
Re: Re: Fix!!!
Posted By: kittykatmax
I don't know LUA, I'm just brave enough to "fake it 'til I make it" when desperate. lol I wasn't going to do the whole addon testing thingie, but resetting my saved variables didn't help so I just changed the defaults in LUA to be what I wanted. function f:CHAT_MSG_ADDON(prefix, message, channel, sender) if sender == myName or...
File: Hydra - Multibox Leveling Helper02-20-14
Fix!!!
Posted By: kittykatmax
Use something with a line editor (I like Notepad ++, free), and look for the following in the core.lua file (lines 232 and 233): function f:CHAT_MSG_ADDON(prefix, message, channel, sender) if sender == myName or prefix ~= "Hydra" then return end Insert a line after that so that it reads: function f:CHAT_MSG_ADDON(prefix,...
File: Useful Extras02-19-14
This addon was broken in the latest...
Posted By: kittykatmax
This addon was broken in the latest patch. Discussion on undocumented changes are at: http://us.battle.net/wow/en/forum/topic/11764946863 http://us.battle.net/wow/en/forum/topic/11765846889 Basically, if there's any chance you can help me, I need to ambiguate the sender using the code: sender = Ambiguate(sender, "none")...
File: Hydra - Multibox Leveling Helper02-19-14
Discussion of what changed/broke he...
Posted By: kittykatmax
Discussion of what changed/broke here: http://us.battle.net/wow/en/forum/topic/11764946863 "With 5.4.7, it seems blizzard now reformats incoming whispers to always include realmname even if same realm. As such, even if you send a whisper to username, their reply will be formated as username-whisperwind for me even though I'm...
File: Hydra - Multibox Leveling Helper02-18-14
Since the patch, nothing seems to w...
Posted By: kittykatmax
Since the patch, nothing seems to work. Settings don't save, even though follow was already enabled, my toons don't follow. Mounting doesn't work either. My other multi-box addon I use, Useful Extras (can use with people not in party) is also broken so Blizz presumably changed some code. /sigh
File: Broker_Everything02-16-14
so. fixed removing currency ....]...
Posted By: kittykatmax
so. fixed removing currency ....] I assume this was the source of my issue and that it's safe to reconfigure. Thanks!
File: Broker_Everything02-14-14
Wonderful, thanks so much! Also, I...
Posted By: kittykatmax
Wonderful, thanks so much! Also, I'm experiencing an issue where the currency broker display settings aren't "sticking". I am set to use a global profile, and had to set which four currencies to view for each character - which I assume is deliberate despite the "global" setting since low level characters wouldn't want to track the...