Results: 172Comments by: Shefki
File: PitBull409-30-13
Various problems with errors in 5.4...
Posted By: Shefki
Various problems with errors in 5.4 should be fixed in beta48. Took a while to fix since it wasn't reproducible except in some rather specific conditions and even then it wasn't always reliable from one machine to the next.
File: BlizzBugsSuck12-13-12
hm interesting, any suggestions on...
Posted By: Shefki
hm interesting, any suggestions on how to create a frame that quickly fades out then hides without using UIFlashFrame? Same way Blizzard does (search for UIFrameFlash): http://wowprogramming.com/utils/xmlbrowser/live/FrameXML/UIParent.lua
File: BlizzBugsSuck12-07-12
in hope this project hasnt died, UI...
Posted By: Shefki
in hope this project hasnt died, UIFlashFrame triggers the glyph taint. any workaround? :( UIFlashFrame has had taint problems for years. Addons shouldn't be using it.
File: PitBull411-16-12
Hey ! I really do enjoy your addon....
Posted By: Shefki
Hey ! I really do enjoy your addon. :) But lately i have seen a problem with it. (It could be my modifications) Whenever i group up for a Sha of Anger. I cant see if my mob is tagged or not. Dont know where the color-indicator for tagged or not is. :\ I'll make a note to check the Sha of Anger but the issue might not be s...
File: PitBull411-14-12
Hey ! I really do enjoy your addon....
Posted By: Shefki
Hey ! I really do enjoy your addon. :) But lately i have seen a problem with it. (It could be my modifications) Whenever i group up for a Sha of Anger. I cant see if my mob is tagged or not. Dont know where the color-indicator for tagged or not is. :\ I'll make a note to check the Sha of Anger but the issue might not be s...
File: PitBull411-14-12
Hello again I think I messed up...
Posted By: Shefki
Hello again I think I messed up my settings. My targets arent showing any buffs or debuffs on them, even when I know they have some on. When I target myself, I can see my buffs, but on anyone else, I can't. How can I fix this please? Thanks. Look under the Aura settings for the Layout you have defined on your target. If...
File: TBag-Shefki09-29-12
FYI: Caged Battle Pet icons show as...
Posted By: Shefki
FYI: Caged Battle Pet icons show as invisible. The cage is in my bag but I cannot see it. When I disable TBag I can see it. Enabled I cannot. :D Fixed in the latest version.
File: TBag-Shefki09-25-12
FYI: Caged Battle Pet icons show as...
Posted By: Shefki
FYI: Caged Battle Pet icons show as invisible. The cage is in my bag but I cannot see it. When I disable TBag I can see it. Enabled I cannot. :D Yeah they apparently added a new type of link for caged battle pets that I had not seen before. I probably won't be able to fix this until this weekend.
File: PitBull409-11-12
I hope you don't change it, though...
Posted By: Shefki
I hope you don't change it, though :P The fact that the bars animate as they do is the sole reason why I switched from Stuf to Pitbull4. I think it's cool. I'll keep that in mind, if I ever do change it I'll provide an option then.
File: PitBull409-11-12
Is there a media folder where I can...
Posted By: Shefki
Is there a media folder where I can add fonts? Thanks Inside the SharedMedia addon (that you'll need to install separately) there are instructions on how to add media. Look for the file named "INSTRUCTIONS for MyMedia.txt" You can find the SharedMedia addon here: http://www.curse.com/addons/wow/sharedmedia
File: PitBull409-07-12
I've noticed that the Dogtag for i...
Posted By: Shefki
I've noticed that the Dogtag for is showing Offline at all times? The minute I removed this from Health: Percent so it is simply in the Dogtag text display, and all my "Offline" display troubles went away. Perhaps a bug? Probably. You should report it here: http://www.wowace.com/addons/libdogtag-unit-3-0/ I can't prom...
File: PitBull409-07-12
I have disabled the power bar for u...
Posted By: Shefki
I have disabled the power bar for units that doesn't have a power bar. So if I target a unit with no power bar, and then target a unit that has a power bar, the bar doesn't animate. It simply goes from full to empty after the set duration of the animation ends. Thanks for the report I'll look into it. To be honest it's always bug...
File: BlizzBugsSuck09-05-12
Any idea how to fix the issue where...
Posted By: Shefki
Any idea how to fix the issue where the mount list randomly re-sorts itself (usually when zoning)? I thought it was related to the GlyphUI/PlayerTalentFrame issue, but even with that fixed the mount re-sorting is still occurring. I haven't really seen it but I'd guess that the sort is just whatever order it's coming off the server...
File: PitBull409-05-12
Re: Re: Re: LuaText issue
Posted By: Shefki
Anyway, I gave it a shot, but I'm still experiencing all of the same issues, but I did notice something about its behavior pattern. By testing it on my target frame, I saw that if I already have a target (or unit frame, I'm guessing) present, then the luatext does not appear. However, if I cast Riptide on myself with no target or ano...
File: BlizzBugsSuck09-05-12
Another taint entry I've found in m...
Posted By: Shefki
Another taint entry I've found in my taint.log file: Execution tainted by !BlizzBugsSuck while reading WATCHFRAME_SORT_TYPE - Interface\FrameXML\WatchFrame.lua:298 Should be gone now, the code that would have been causing that has been disabled in the 5.0.4.1 version.
File: PitBull409-05-12
Re: LuaText issue
Posted By: Shefki
I've been experiencing some odd buggy action with a luatext on my resto shaman. Here is the text in question, designed to display an R on units that have Riptide on them. Copied and pasted the answer I gave on the official wow forums here: More than likely you've forgotten to check UNIT_AURA as the event. This is what I'd...
File: PitBull409-01-12
Lol I've posted and deleted so many...
Posted By: Shefki
Lol I've posted and deleted so many questions after I've tinkered further into this addon. Last question for now though, how do I make the aggro indicator show up as a red border around a unit's frame, instead of just turning their whole health bar red? Make sure the border module is enabled. Under the layout for the frame you wa...
File: PitBull408-31-12
I tried what you said. But no matte...
Posted By: Shefki
I tried what you said. But no matter what settings i choose it does not move. Could it be bugged somehow? Or do i have to update Pitbull in general? Got the latest one from Curse-client atm. You're almost certainly editing the layout that's not attached to your player frame. Do the following: /pb Go to units. Select Player...
File: PitBull408-30-12
Re: Portraits
Posted By: Shefki
Weird anomaly, for the life of me, I cannot get the portrait to show. I have tried everything that I have read and nothing works. And yes, I tried to select it under the "Indicators" tab, still nothing. Any ideas? If you're running with Direct X 9 then the problem is probably a bug in WoW itself. If you can upgrade to Direct X...
File: PitBull408-30-12
Re: Shadow Orbs
Posted By: Shefki
Hey! I really enjoy your addon. But im having a problem with the new patch. Im running the v4.0.0-beta33 version. And i have no idea how to move the new Shadow-orb-combo-point-thingy that blizz has put in this patch. I can put up an screenshot if you need. :) Edit: How about writing about the problem. lol I need to move...
File: TBag-Shefki08-30-12
Tradeskill issue is resolved in 201...
Posted By: Shefki
Tradeskill issue is resolved in 20120830-419.
File: TBag-Shefki08-30-12
Love this addon, absolutely adore i...
Posted By: Shefki
Love this addon, absolutely adore it. I'm getting an error with 5.0.4 though, when I go into professions - it says Message: Interface\AddOns\TBag\Professions.lua:312: attempt to call global 'GetTradeSkillSubClassFilter' (a nil value) Time: 08/30/12 00:30:14 Count: 3 Stack: Interface\AddOns\TBag\Professions.lua:312: in functi...
File: TBag-Shefki08-30-12
I really love this addon, but I am...
Posted By: Shefki
I really love this addon, but I am using the new BR client... So.. its impossible to use the SORT function right? In this addon... or in any other... Unfortunately as things are implemented now someone would have to implement the translation for Portugese in order for that to work. If you'd like to work on it let me know and I ca...
File: PitBull408-29-12
Re: Error
Posted By: Shefki
When I target people where they used to just be a portriat now it shows there full body and sometime warps it across my entire screen Scratch what I said before. This issue is being caused by a bug in Blizzard's use of Direct X 9. Upgrade to Direct X 11 and the issue should go away.
File: PitBull408-29-12
Re: Error
Posted By: Shefki
When I target people where they used to just be a portriat now it shows there full body and sometime warps it across my entire screen Please open a bug for this and attach yourSavedVariables file (under your WoW install: WTF/Account/$ACCOUNT/SavedVariables/PitBull4.lua) and provide which profile you're using. May also be useful to...