Results: 99Comments by: Mechrior
File: Carbonite BETA VERSION09-13-13
I may just be missing it completely...
Posted By: Mechrior
I may just be missing it completely but where did the profile loading go?! the only reason I ask is the map is not in the same place on my Healer UI as it is on DPS or Tank
File: XLoot02-04-13
found the source of the problem, I...
Posted By: Mechrior
found the source of the problem, I had left Teksloot installed after Xloot was down for a while and then went into hospital and forgot to celan my wow folder when i came out...... double looting ftw Thanks for being patient with me XD
File: XLoot02-02-13
since installing the latest version...
Posted By: Mechrior
since installing the latest version I have 2 copies of the loot roll frome, one is sized and where i want it and the other looks like the default size and i cant move it at all..... any ideas?!
File: _NPCScan.Overlay12-08-12
The overlay is WAY off in quite a f...
Posted By: Mechrior
The overlay is WAY off in quite a few zones...... at the moment im in Storm Peaks and on carbonite and the normal map the overlay is right but on SexyMap minimap it is WAY off to the west by maybe 1000 yards! any ideas?
File: WoWkemon12-01-12
strangely enough sometimes WoWkemon...
Posted By: Mechrior
strangely enough sometimes WoWkemon stops working if a pet or critter has its spell fail, it becomes stuck on the "But it failed..." screen and wont move from there Any ideas? 1x WoWkemon-1.1.1\base.lua:1993: attempt to concatenate local "name" (a nil value) WoWkemon-1.1.1\base.lua:1993: in function "WoWkemon_UpdateAskBar" WoWkemon-...
File: TipTac11-30-12
strange error, when im hovering ove...
Posted By: Mechrior
strange error, when im hovering over something in a vendor window it does not show and tooltip but shows normally EVERYWHERE else! only been happening since 5.1
File: WoWkemon11-24-12
new error anywhere 163x WoWkemon-1...
Posted By: Mechrior
new error anywhere 163x WoWkemon-1.0.8\base.lua:2695: attempt to index global "ttp" (a nil value) WoWkemon-1.0.8\base.lua:2695: in function "WoWkemon_UpdateUnitFrames" WoWkemon-1.0.8\base.lua:615: in function Locals: self = WoWkemon { 0 = BattleFrames = {} SelectFrame = {}...
File: WoWkemon11-17-12
spammed error when in windshear cra...
Posted By: Mechrior
spammed error when in windshear crag 25x WoWkemon-1.0.8\base.lua:2695: attempt to index global "ttp" (a nil value) WoWkemon-1.0.8\base.lua:2695: in function "WoWkemon_UpdateUnitFrames" WoWkemon-1.0.8\base.lua:615: in function Locals: self = WoWkemon { 0 = BattleFrames = {} SelectFrame...
File: Track-O-Matic11-15-12
loving the addon as a whole but is...
Posted By: Mechrior
loving the addon as a whole but is there any way for the bars to grow UP from the lock bar? only reason I ask is all my bars are along the bottom of my screen and this one looks out of place..... TY for any info!
File: Prat 3.010-29-12
this error is coming up when trying...
Posted By: Mechrior
this error is coming up when trying to undock a chat tab ERROR #132 (0x85100084) Fatal exception! Program: F:\World of Warcraft EU\WoW-64.exe ProcessID: 4336 Exception: 0xC0000005 (ACCESS_VIOLATION) at 0033:000000013F7BA2C7 The instruction at "0x000000013F7BA2C7" referenced memory at "0x000000000000015C". The memory coul...
File: AuctionLite10-10-12
selling pets
Posted By: Mechrior
when trying to sell a pet in a cage from the new battle system i get this when placing the item in the sell window 2x AuctionLite-v1.8.7\SellFrame.lua:279: attempt to compare nil with number AuctionLite-v1.8.7\SellFrame.lua:279: in function "ValidateAuction" AuctionLite-v1.8.7\SellFrame.lua:248: in function "UpdatePrices" AuctionLit...
File: WeightsWatcher10-06-12
Re: Version 1.6r3 Released
Posted By: Mechrior
This version adds support for Monks. Yes, I feel silly for missing that for so long -- I was having too much fun on my priest. This will probably fix any nil errors you folks have been having when playing on monks. As always, feedback is welcomed. Post it here, send me a PM, or e-mail WeightsWatcher@gmail.com. Ok just did a fres...
File: WeightsWatcher10-04-12
Error on mouseover of items 72x We...
Posted By: Mechrior
Error on mouseover of items 72x WeightsWatcher\WeightsWatcher-1.6r1.lua:999: attempt to index field "options" (a nil value) WeightsWatcher\WeightsWatcher-1.6r1.lua:999: in function "displayItemStats" WeightsWatcher\WeightsWatcher-1.6r1.lua:289: in function F...
File: Gatherer09-11-12
Re: Freaky... Glitch?
Posted By: Mechrior
A guildee downloaded the new Gatherer here. They have herb icons showing all over their main screen. I've used Gatherer for ages and never seen this before. Here is a link to a screen caption of their screen: http://tinypic.com/view.php?pic=mt11ko&s=6 We can't get rid of the herbs everywhere. Any suggestions? The guildee is running...
File: Broker_Everything09-09-12
4x Broker_Everything-5.0.4.5\module...
Posted By: Mechrior
4x Broker_Everything-5.0.4.5\modules\mem.lua:150: script ran too long Broker_Everything-5.0.4.5\modules\mem.lua:150: in function "func" Broker_Everything\Broker_Everything-5.0.4.5.lua:48: in function Locals: self = { 0 = } elapsed = 0.035000000149012 (for generator)...
File: Bazooka09-09-12
un-checking adjust frames does noth...
Posted By: Mechrior
un-checking adjust frames does nothing. The bars are still moving my UI around rather than being overlayed ontop of it. any ideas?
File: Cellular09-05-12
Sorry everyone, thought I had until...
Posted By: Mechrior
Sorry everyone, thought I had until the end of September for MoP, and I was on vacation the past week. I will have something out before this Thursday. WOOOOOOOOOOOOOOOO YOU ARE EPIC!!!!!!!!!!!!!!!
File: Broker_Everything08-30-12
there is probably a really easy fix...
Posted By: Mechrior
there is probably a really easy fix but if the broker elements are over on the left side of my screen they fall off the viewable space on the monitor..... any ideas why?! this is the only broker that does this! :confused: Do you have a picture? What broker display are you using?. I'd hazard a guess that your broker display is try...
File: Broker_Everything08-29-12
there is probably a really easy fix...
Posted By: Mechrior
there is probably a really easy fix but if the broker elements are over on the left side of my screen they fall off the viewable space on the monitor..... any ideas why?! this is the only broker that does this!
File: WeightsWatcher08-29-12
just a friendly hello to see if thi...
Posted By: Mechrior
just a friendly hello to see if this is being considered for an update for 5.0.4? thanks!
File: Minimap Button Frame12-13-11
Trying to grab buttons from the lat...
Posted By: Mechrior
Trying to grab buttons from the latest update of NUI+ REALLY messes with the UI but no error..... didnt have a problem before patch but now all the non blizz buttons are lost to NUI.... any ideas?! I do have the same question on their forums too so lets see where gets the right answer first XD
File: TipTac10-05-11
wondering if this is an old error o...
Posted By: Mechrior
wondering if this is an old error or not?! 3x TipTac-11.09.29\core.lua:982: bad argument #1 to 'unpack' (table expected, got string) TipTac-11.09.29\core.lua:982: in function : ? : in function `SetOwner' Interface\FrameXML\GameTooltip.lua:73: in function
File: ChatRoll02-23-11
Re: Re: ...guild chat
Posted By: Mechrior
Originally posted by Arxae Will do :) but seeing as you are awaiting those 2 features..how do you want them? Asking this seeing as they could get very spammy (one thing to help this is the char name only warning) EDIT: either way, guild chat is now in there (and officer chat too), can be toggled like usual. no anti-spam yet tho :p...
File: FarmIt02-08-11
got this error log after logging in...
Posted By: Mechrior
got this error log after logging in after today's patch! 1x FarmIt2\FarmIt2_Core.lua:308: attempt to index field '?' (a nil value) FarmIt2\FarmIt2_Core.lua:53: in function `FI_Init' FarmIt2\FarmIt2.lua:78: in function `FI_OnEvent' :"*:OnEvent":1: in function <:1> Locals: self = nil FI_InitMsg = " loaded." ---
File: Archy - Archaeology Assistant02-08-11
got these 2 errors upon logging in...
Posted By: Mechrior
got these 2 errors upon logging in 1x Archy-v1.7b7\Archy.lua:2033: attempt to perform arithmetic on field 'surveys' (a nil value) Archy-v1.7b7\Archy.lua:2806: in function (tail call): ?: : ? :"safecall Dispatcher":9: in function <"]:5> (tail call): ?: AceAddon-3.0-10 (Archy):514: in function...