Results: 227Comments by: Spiderkeg
File: Dressing Room Functions05-31-14
I'm having an issue, maybe someone...
Posted By: Spiderkeg
I'm having an issue, maybe someone else can test to verify. Here's the scenario: I'm turning in a quest that gives assorted rewards. Rather than patiently giving the "Undress" button a hard click, I give a quick click and move my cursor quickly (which is typical when you are being speedy) which undresses the model, and then I CT...
File: PetBattleAutoForfeit05-22-14
This addon does not do anything wit...
Posted By: Spiderkeg
This addon does not do anything with breeds, as there is no game API to determine that info. Addons that show you breed info (balance, speed, etc) do it by comparing the pet's stats against a hardcoded list and making a guess. If you want to replace your balance rare with a speed rare, this addon will not help you with that. The only...
File: PetBattleAutoForfeit05-21-14
Hmm, but if you start a pet battle...
Posted By: Spiderkeg
Hmm, but if you start a pet battle and a rare is present, regardless of breed, if you already have a breed of said rare then the addon will forfeit, yes? Because that's what it currently seems to be doing... perhaps I'm not understanding how the option is supposed to work then. If I set the option to rare quality, should the forf...
File: PetBattleAutoForfeit05-19-14
Sometimes I want to replace an exis...
Posted By: Spiderkeg
Sometimes I want to replace an existing pet that is less than rare with a rare, and I'm only looking for those. However, since the lowest level increase you can go is +1, and even if the rare is in the back row, the addon will still consider this worth forfeiting. Any chance you could augment level requirements to be from zero to p...
File: AzCastBar04-13-14
Odd thing, but the cast bars aren't...
Posted By: Spiderkeg
Odd thing, but the cast bars aren't holding onto the colors set all the time. If I have a cast bar set to a blue color, it will be blue and then turn white and may remain white, then maybe switch back to blue. If I place the addon into "Edit Mode" all of the cast bars are showing as white, and changing the colors does nothing to...
File: TipTac04-07-14
Anyone experiencing an issue with t...
Posted By: Spiderkeg
Anyone experiencing an issue with the tooltip when hovering over battle pet in the wild or during combat? I have tested with fresh WTF and AddOns folders, deleted the cache and the data folders. The problem is still persisting. Essentially, during combat (or even hovering over a player's vanity pet that is out) the tooltip is on...
File: TinyExtraBars11-29-13
I'm not seeing an option to remove...
Posted By: Spiderkeg
I'm not seeing an option to remove the icon from the minimap... is there a setting to do so?
File: Broker: XPBar10-01-12
You can set the strata of the XP Ba...
Posted By: Spiderkeg
You can set the strata of the XP Bars explicitly in the Frame options. Ah, I see it now.
File: Broker: XPBar09-27-12
I am using Bazooka as my data broke...
Posted By: Spiderkeg
I am using Bazooka as my data broker launcher, and I have Bazooka set to "Low" for the strata. However, I've noticed that XPBar seems to be ignoring the inherited strata. During Pet Battles, the XP highlight bar is passing over the default Blizzard Pet Battle frames. I have mine at the top, but the same would apply to the bottom....
File: Mapster09-26-12
When the map is minimized, anyone k...
Posted By: Spiderkeg
When the map is minimized, anyone know how to still move it? Right now the "minimized" version is stuck dead center, and I can't deal with it.
File: PhanxChat09-17-12
I'm experiencing an issue of repeat...
Posted By: Spiderkeg
I'm experiencing an issue of repeated comments in General chat, in zones that are cross-server. I've noticed this issue in Storm Peaks, which is now cross-server. When I say something in General zone chat, my comment is repeated twice. Can anyone else confirm this issue too?
File: Chinchilla Minimap09-13-12
@Ethan Centaurai - I added two "enh...
Posted By: Spiderkeg
@Ethan Centaurai - I added two "enhancements" to the ticket system, figured I'd mention here in case you don't immediately spot them. I assume that's the correct place to ask for enhancements, and not here in the addon comments. I'm comment 100, nice.
File: Mapster09-10-12
I'm getting the error (below) too....
Posted By: Spiderkeg
I'm getting the error (below) too. Plus, sometimes the dots persist on my map, even when I change zones (repeated below). I hope the author is looking into this, I'd hate to move to another addon, and this is really the best Map addon I've used to date.
File: Broker_Everything09-08-12
Doesn't seem like the setting for t...
Posted By: Spiderkeg
Doesn't seem like the setting for the clock are being saved. I'm still on 24-hour military time, even though I turn that off, and I am not seeing the "a.m." or "p.m." markers, even though I have turned those on. I am using the most updated version. Can anyone else confirm?
File: Broker: XPBar09-08-12
Is this working for everyone? I'm...
Posted By: Spiderkeg
Is this working for everyone? I'm using Bazooka, and this addon used to work fine, but now I'm not seeing any XP or Rep bar, as before. Anyone else having issues?
File: Blizzard GuildUI Status09-08-12
Version 1.7.1 pending. So far on th...
Posted By: Spiderkeg
Version 1.7.1 pending. So far on the breaking of events front, no luck. I'll test this update out and let you know my results.
File: Blizzard GuildUI Status09-07-12
I foud another issue, which seems t...
Posted By: Spiderkeg
I foud another issue, which seems to be directly related to this addon. When I choose "Guild Status" from the drop down, and then click the "Rank" column, all of the information under Rank changes to the player's name instead. I have found no way to reset this bug without reloading the UI. Can someone else test and confirm?
File: Sell-O-Matic209-06-12
"SellOMatic2 has been blocked from...
Posted By: Spiderkeg
"SellOMatic2 has been blocked from an action only available to the Blizzard UI. You can disable this addon and reload the UI." This is the error I receive when I talk to a vendor and then try to apply a glyph to one of my glyph slots. I do not use any of the additonal modules of SOM, as I only want trash in my inventory to be sold...
File: TipTac09-03-12
@Aezay I have an idea. http:/...
Posted By: Spiderkeg
@Aezay I have an idea. http://www.wowpedia.org/API_GetSpecialization Why not get rid of the word "Talents: " and simply replace with "Spec 1: " or "Spec 2: " followed by the specialization. From the API, looks like you should be able to detect which spec the player is using (Primary/Secondary) and spit out the queried speci...
File: Player Link Menu09-02-12
I see that you've completely switch...
Posted By: Spiderkeg
I see that you've completely switched around the options and whatnot in the newest release, should the SavedVariables be wiped?
File: Player Link Menu09-02-12
There is still an issue. When you...
Posted By: Spiderkeg
There is still an issue. When you are already in a group/raid, the "invite" option still bugs out due to a change on how group/raid is detected. This change (below) is what I tested and appears to be working fine. Code: if (not IsInGroup() or (UnitIsGroupLeader("player") or UnitIsGroupAssistant("player"))) then
File: AuctionFilterPlus (fan's update 5.4.7)08-31-12
I've discovered a rather strange bu...
Posted By: Spiderkeg
I've discovered a rather strange bug. When I go to the auction house and do a random search for glyphs, under the glyph category, then quit the auction house. I bring up the Glyph tab, under Talents, and choose to add a glyph (click glyph) the game attempts to block AuctionFilterPlus from doing something. Keep in mind, I'm no...
File: TipTac08-31-12
Also could you change the wording o...
Posted By: Spiderkeg
Also could you change the wording of the tooltip to say SPECIALIZATION instead of TALENTS since that's what it's showing now. Aww, I like the word "Talents," and "Specialization" is such a mouthful.
File: Mapster08-29-12
I received this error today. I was...
Posted By: Spiderkeg
I received this error today. I was in a raid, people left the raid, but their dots remained on the map. Even when I changed zones, the dots remained on the map... and I received the resulting error. Message: Interface\FrameXML\WorldMapFrame.lua:1535: attempt to concatenate a nil value Time: 08/29/12 18:14:29 Count: 7 Stack: I...
File: TipTac08-29-12
Alright, I'm no longer receiving th...
Posted By: Spiderkeg
Alright, I'm no longer receiving the last two errors. Hovering over a player results in the tooltip, and extended targeting/hovering no longer gives me a message about field formats. Removal or changes to the talent inspection portion seems to be fine, I no longer get exact figures of the talents but I'm actually really fine with...