Quantcast
 
Results: 5Comments by: Moonragond
File: Shadowed Unit Frames03-09-13
I found out what was causing my iss...
Posted By: Moonragond
I found out what was causing my issue. It was clique. During some troubleshooting i got a clique error. I disabled clique and it was fixed. Here is the error. I don't know if this will help you or not, so I'm posing it anyway just in case you do. 9x Clique\Clique-v50200-1.0.3.lua:536: Invalid action type: "togglemenu"
File: Shadowed Unit Frames03-09-13
I assume my issue is the drop down...
Posted By: Moonragond
I assume my issue is the drop down issue. Which alpha? I downloaded the latest alpha, but the release is the latest. I still get the issue, but only with that one toon. Thank you for your time.
File: Shadowed Unit Frames03-07-13
No Party Frames
Posted By: Moonragond
I have a weird problem. I created a new toon. Now I can't get the party or raid frames to show, but only on my new toon. All my other toons are fine. I do get an error with shadow uf only on that toon though. Here it is: 352x FrameXML\RestrictedExecution.lua:397: Call failed: FrameXML\RestrictedFrames.lua:659: Invalid snippet...
File: XBar06-04-07
Originally posted by drdoom When...
Posted By: Moonragond
Originally posted by drdoom When you add a new spell to an addon that has loaded already, the mod doesn't have any way to detect it, so it sets it's option to show the bar to false (effectively). All you have to do is go into the options pane and place a checkmark by the new spells. You'll see them. Duh Thanks :)
File: XBar06-04-07
I edited the xbuffbar.lua to includ...
Posted By: Moonragond
I edited the xbuffbar.lua to include Totemic call and Ghost Wolf under shaman and changed the number at the top to reflect my additions. However I can't get them to show at all. I made a racebar and it works fine.