Results: 48Comments by: TBABlackPanther
File: QuestGuru10-17-14
Thank you for working on this great...
Posted By: TBABlackPanther
Thank you for working on this great addon again.
File: Ion12-14-13
When comes an working update? When...
Posted By: TBABlackPanther
When comes an working update? When should the main menu work? And when can i make an bar per character?
File: Ara Broker WeaponBuffer10-20-13
I got this error on my rogue on 5.4...
Posted By: TBABlackPanther
I got this error on my rogue on 5.4., will there come any update of this add on? 227x ...\Ara_Broker_WeaponBuffer\Ara_Broker_WeaponBuffer-r18.lua:636: Invalid inventory slot in GetInventorySlotInfo ...\Ara_Broker_WeaponBuffer\Ara_Broker_WeaponBuffer-r18.lua:636: in function "CreateBlock" ...\Ara_Broker_WeaponBuffer...
File: GupPet06-02-11
GupPet: An unknown mount has been f...
Posted By: TBABlackPanther
GupPet: An unknown mount has been found. Please report this so that it can be added to future versions. GupPet: Geflügelter Wächter , 98727
File: Ion11-25-10
Re: Re: Re: Re: Re: Re: Re: Spec Change Issue + Alert Loot Bar Bug
Posted By: TBABlackPanther
Originally posted by tnbp Yeah, I just rolled back to 40000.1.11, as well, and it is, indeed, changing correctly now. So it must be in the code, as you said. Thanks for tip. I have the same Issue on German Realm. 4000.1.11 works for me to!
File: Ion11-20-10
Re: Re: Spec Change Issue + Alert Loot Bar Bug
Posted By: TBABlackPanther
Originally posted by DezSP Same issue here, it's getting kinda annoying. :( I made a ticket for it, any chance of a fix soon? Pretty please? :o Originally posted by Hercy Seem to have a bit of a problem with the profile manager. it does not load the profiles on spec swap, or when loaded manually since version 40000.2.1. If...
File: Ion11-18-10
Originally posted by anseloth Hi...
Posted By: TBABlackPanther
Originally posted by anseloth Hi i have no old files. I use atm: Macaroon MacaroonBound MacaroonProfiles MacaroonTotemBar MacaroonXtras They are all up to date. Before patch 4.0.3 i have no problem with switching between the speccs. The save files for english an german client are the same ;). But i hope i must make no new...
File: Ion11-18-10
Originally posted by Mordreade Ar...
Posted By: TBABlackPanther
Originally posted by Mordreade Are you saving each spec? I saved both spec's separately, just in case there is an oops, so I haven"t had a problem switching. Yes of course i have an extra profile for every specc ;) Originally posted by anseloth No idea? ok, i just making sure, but, have you tried removing all the old fil...
File: Ion11-18-10
Originally posted by TBABlackPanthe...
Posted By: TBABlackPanther
Originally posted by TBABlackPanther Hi, i have a problem on german client since yesterday after patch 4.0.3 roll out. When i switch to 2specc the buttons are empty or the spells are not correct? I can only logout and login, that solves the problem? But after switching back to 1specc its the same. Is it a patch problem? No idea?
File: Ion11-17-10
Hi, i have a problem on german clie...
Posted By: TBABlackPanther
Hi, i have a problem on german client since yesterday after patch 4.0.3a roll out. When i switch to 2specc the buttons are empty or the spells are not correct? I can only logout and login, that solves the problem? But after switching back to 1specc its the same. Is it a patch problem?
File: AtlasLootReverse11-17-10
Mh no Answer from Author, looks lik...
Posted By: TBABlackPanther
Mh no Answer from Author, looks like inactive :(
File: AtlasLootReverse11-10-10
I got this error on German Client:...
Posted By: TBABlackPanther
I got this error on German Client: 1x AtlasLootReverse-1.7\AtlasLootReverse.lua:76: attempt to call global 'AtlasLoot_LoadAllModules' (a nil value) (tail call): ?: : ? :"safecall Dispatcher":9: in function <"]:5> (tail call): ?: AceAddon-3.0-10 (Ace3):543: in function `EnableAddon' AceAddon-3.0-10 (Ace3):63...
File: TipTac11-10-10
I got this error on German Client:...
Posted By: TBABlackPanther
I got this error on German Client: 2x TipTacItemRef-10.11.09\core.lua:196: bad argument #2 to 'format' (number expected, got nil) TipTacItemRef-10.11.09\core.lua:196: in function `item' TipTacItemRef-10.11.09\core.lua:139: in function : ? Altoholic-v4.0.003\Tooltip.lua:544: in function
File: WIM (WoW Instant Messenger)11-10-10
I got this error on Alt-Klick to in...
Posted By: TBABlackPanther
I got this error on Alt-Klick to invite somebody: 1x Interface\FrameXML\ChatFrame.lua:3470: attempt to index field 'header' (a nil value): Interface\FrameXML\ChatFrame.lua:3488: in function : : in function `ChatEdit_DeactivateChat' Interface\FrameXML\ChatFrame.lua:3779: in funct...
File: OmniCC Beta11-10-10
Hi, i got this error on German Clie...
Posted By: TBABlackPanther
Hi, i got this error on German Client: 1x OmniCC-4.0.beta8\timer.lua:129: attempt to perform arithmetic on field 'start' (a nil value) OmniCC-4.0.beta8\timer.lua:88: in function `Start' OmniCC-4.0.beta8\timer.lua:415: in function : in function `SetCooldown' PitBull4_Aura-v4.0.0-beta17-3-g20220...
File: Ara Broker WeaponBuffer10-26-10
Hi there are more translation for g...
Posted By: TBABlackPanther
Hi there are more translation for german Clients: Weather-Beaten Fishing Hat = Wettergegerbter Angelhut And the next problem on my Shaman. The Icon and text on Broker doesnt be correct. It buffs the right, for example Flametongue Weapon, but the icon and text are Flesh Eating Worm?
File: Ara Broker WeaponBuffer10-25-10
Ah ok right sorry, i play with Germ...
Posted By: TBABlackPanther
Ah ok right sorry, i play with German Client :banana: So Glow Worm = Glühwürmchen
File: Ara Broker WeaponBuffer10-22-10
I miss some poisons since last upda...
Posted By: TBABlackPanther
I miss some poisons since last update! And Glow Worm for Fishing doesnt show on broker.
File: MicroMenu10-19-10
Allrigth now it works, till update...
Posted By: TBABlackPanther
Allrigth now it works, till update of Fubar i think :D
File: MicroMenu10-19-10
Iam using Fubar 3.6 there is no Upd...
Posted By: TBABlackPanther
Iam using Fubar 3.6 there is no Update for 4.0.1 but it works atm and the Bar is also loaded. Maybe it doesnt Work correct with 4.0.1
File: MicroMenu10-19-10
Hi i cant find any button on Fubar?...
Posted By: TBABlackPanther
Hi i cant find any button on Fubar? I have only the extra frame.
File: Ion: Bag Bar10-17-10
For me it makes no different betwee...
Posted By: TBABlackPanther
For me it makes no different between enable or disable dualspecc :(. If i change my specc the totembar is gone for 2specc. It show only in 1specc :mad:
File: Ion: Bag Bar10-16-10
Hi i have a problem. If i change to...
Posted By: TBABlackPanther
Hi i have a problem. If i change to my 2Specc (Heal) the Totem Bar is show, but i have no chance to select any Totem on the Bar. In config Mode the Bar doesnt exist? At my 1 Specc all works great.
File: Ion10-14-10
Hi, i miss my Macaroon Cofigbutt...
Posted By: TBABlackPanther
Hi, i miss my Macaroon Cofigbutton on Fubar? Maybe there is gone because there is no Update for Fubar an Broker2Fubar
File: QuestGuru02-04-10
Hi iam using the newest Version of...
Posted By: TBABlackPanther
Hi iam using the newest Version of this addon, since the last patch i have a problem at my warrior and this error: 1x QuestGuru_Tracker-1.4.2\QGT_Quests.lua:1157: table index is nil QuestGuru-1.3\QuestGuru.lua:621: in function Locals: self = QuestGuru_QuestLogFrame { numTabs = 3 selectedButto...