Results: 116Comments by: Mikari
File: BetterItemTooltip12-25-12
1.0.5 did fix the set bonus issue....
Posted By: Mikari
1.0.5 did fix the set bonus issue. Another issue I'm seeing which I'm not sure you'll be able to fix is, when used with RatingBuster the tooltip isn't wide enough to fit all the text in. http://i.imgur.com/BIXvt.png
File: BetterItemTooltip12-25-12
Here's a screenshot of what should...
Posted By: Mikari
Here's a screenshot of what should be set bonus's http://i.imgur.com/BQ0Al.png Perhaps 1.0.5 will fix it, I'll try when it's approved.
File: BetterItemTooltip12-25-12
Changing enchant colour in the LUA...
Posted By: Mikari
Changing enchant colour in the LUA doesn't appear to change it in game, it's still blue, also set bonus's aren't shown. Also compare tooltips just continue to grow and grow until they fill the screen.
File: MikScrollingBattleText10-14-12
Not sure if it's something you can...
Posted By: Mikari
Not sure if it's something you can fix but enemies with hyphenated names aren't displayed properly in the scrolling text, you only see the part of the name before the hyphen.
File: Pet Theory10-09-12
Every time I log in I get an error...
Posted By: Mikari
Every time I log in I get an error in the error frame saying I'm in the wrong zone, I assume this is some side effect of the zone filtering? ...no? What's the error? It's literally in the red error text at the top of the screen, you know where it says not enough mana, you can't do that yet etc, it says "You are in the wrong Zon...
File: Pet Theory10-06-12
Every time I log in I get an error...
Posted By: Mikari
Every time I log in I get an error in the error frame saying I'm in the wrong zone, I assume this is some side effect of the zone filtering?
File: Pet Theory10-01-12
Could you add sorting by zone and a...
Posted By: Mikari
Could you add sorting by zone and also add number of unique pets to the pet journal please? Then I can stop using Pet Journal Enhanced completely.
File: TipTac09-01-12
Might be worth looking at the fan u...
Posted By: Mikari
Might be worth looking at the fan update that someone made before you started updating, it has no issues with mousing over yourself and obtaining your spec. http://www.wowinterface.com/downloads/info21448-TipTacMOPFANUPDATE.html
File: TipTac08-31-12
Mikari Oops, had left some debuggi...
Posted By: Mikari
Mikari Oops, had left some debugging code in there. Curiously I have to ask, how often did you see this error happening? Every time I inspected someone on beta, though I am also using http://www.wowace.com/addons/inspectfix/ which could be interfering, but as I said the fan update to your addons doesn't have the same issues....
File: TipTac MOP FAN UPDATE08-31-12
i'll fix the toc stuff when things...
Posted By: Mikari
i'll fix the toc stuff when things calm down, im uploading like 5 builds every hour with my current ui :P Maybe you should go check the comments on the original version, the author is working on fixes and I'm not sure he would appreciate you hi-jacking his addon. Maybe you guys can work together on it. The fan update is workin...
File: TipTac08-31-12
Getting this error whilst inspectin...
Posted By: Mikari
Getting this error whilst inspecting someone on beta. Message: Interface\AddOns\TipTacTalents\core.lua:99: attempt to call global 'AzMsg' (a nil value) Time: 08/31/12 13:28:09 Count: 1 Stack: Interface\AddOns\TipTacTalents\core.lua:99: in function Locals: self = TipTacTalents {...
File: LFGStatusIcon08-29-12
I hope this addon can be fixed for...
Posted By: Mikari
I hope this addon can be fixed for 5.0.4, it's broken currently.
File: TipTac MOP FAN UPDATE08-22-12
Did not check that, thanks. Fixe...
Posted By: Mikari
Did not check that, thanks. Fixed by the following change: Line 318 if (cfg.if_showIcon) then self:SetIconTextureAndText("Interface\\Icons\\"..currencyTexture, currencyCount); end I made that change and I'm still getting the error if I have icons disabled.
File: TipTac MOP FAN UPDATE08-22-12
http://i.imgur.com/r0qtc.png I'm...
Posted By: Mikari
http://i.imgur.com/r0qtc.png I'm not sure why you're getting that error, I do not have any problem with archaeology fragments. What about if you disable the icon?
File: TipTac MOP FAN UPDATE08-22-12
Getting this error using the normal...
Posted By: Mikari
Getting this error using the normal non modded version, don't suppose you could fix it in your version so that it's fine when 5.0.4 goes live next week? Happens with Archaeology fragments. Message: Interface\AddOns\TipTacItemRef\core.lua:317: attempt to call method 'SetIconTextureAndText' (a nil value) Time: 08/22/12 17:55:33...
File: TipTac MOP FAN UPDATE08-21-12
No idea if this is any help to you....
Posted By: Mikari
No idea if this is any help to you. http://www.wowpedia.org/API_GetSpecializationInfo Despite the argument names, this function does not appear to return valid information for inspected units. FrameXML uses GetInspectSpecialization("unit") to retrieve a specialization ID instead.
File: Clean Icons - Square07-24-12
This square pack only appears to ha...
Posted By: Mikari
This square pack only appears to have 10, 300 icons, I just checked the original pack and that has the correct amount.
File: Clean Icons - Square03-19-11
I don't suppose you could do a bord...
Posted By: Mikari
I don't suppose you could do a borderless version, similar to http://www.wowinterface.com/downloads/info17736-AI-ArtIcons.html#info? I use AI-ArtIcons but it's not really updated often enough and has some incorrect icons which is a shame. Fair enough if you don't want to take on any extra work, just a question.
File: TipTac12-05-10
Originally posted by Aezay Kaitai...
Posted By: Mikari
Originally posted by Aezay Kaitain1977 You want to configure TipTac differently on two characters? Read the section in the description named "Saving Settings Per Character". Mikari I'm aware of this issue, but it shouldn't be a problem unless you run with TipTacItemRef alone, and have the core TipTac disabled. If that is what...
File: TipTac12-05-10
Getting the following error when I...
Posted By: Mikari
Getting the following error when I log in after updating. Message: Interface\AddOns\TipTacItemRef\core.lua:88: attempt to index global 'TT_TipsToModify' (a nil value) Time: 12/05/10 18:27:42 Count: 1 Stack: Interface\AddOns\TipTacItemRef\core.lua:88: in function Locals: self = Tip...
File: AI-Art Icons11-28-10
Originally posted by Terak Well i...
Posted By: Mikari
Originally posted by Terak Well it was in your pack before it dont sem to be in the current one as its using blizzards default icon It's working fine for me, Black Arrow is using the new icon.
File: Titan Panel11-22-10
I have a bug report, it's hard to h...
Posted By: Mikari
I have a bug report, it's hard to hover over the world map icon with titan panel showing a bar, you have to almost be off the button for it to register, with the titan panel bar hidden you can mouse over anywhere on the entire button and it will register. This bug doesn't happen after a fresh log in, it only seems to appear after...
File: AutoLagTolerance11-21-10
Since you can only query latency fr...
Posted By: Mikari
Since you can only query latency from WoW every 30 seconds, wouldn't it make sense to set the default interval to 30 seconds too? Or at least higher than 5 seconds.
File: RealUI 811-19-10
Re: Re: AutoLagTolerence
Posted By: Mikari
Originally posted by Nibelheim Sorry about any inconvenience. I spent an hour or so running calculations and it was simply calculated to be not very useful. Mainly due to the GetNetStats() function only updating every 30 seconds. It's far too infrequent to be of any real use. No harm will come to people who are using it, and it's u...
File: Titan Panel11-19-10
Would it be possible for an option...
Posted By: Mikari
Would it be possible for an option to remove the colouring from the gold text? So the amount would be in white, but the type e.g gold, silver, copper could retain the colouring.