Quantcast
 
Results: 13Comments by: Demar
File: OmniCC11-19-07
Originally posted by Tuller Hrm,...
Posted By: Demar
Originally posted by Tuller Hrm, do you have a screenshot of this? :) no screenshot, but basically I have a focusframe which I use to keep track of the mob I'm supposed to keep banished. So I want the countdown on the debuff for that frame. For my regular target frame though I don't want to see the countdown, mainly because I the...
File: OmniCC11-18-07
Any chance of putting blacklists ba...
Posted By: Demar
Any chance of putting blacklists back in? I have one frame (target frame) where I don't want to see the cooldown count, but other frames that are actually smaller where I do want to see it.
File: ReappearingUnitFrames05-24-07
Re: Warlock 'pet' bar?
Posted By: Demar
when I try to download, all I get is the 1.0 version (not the 1.0.1)
File: TomTom05-23-07
I'm getting the error Error: atte...
Posted By: Demar
I'm getting the error Error: attempt to index global 'icon' (a nil value) File: Interface\AddOns\TomTom\TomTom.lua Line: 269 when creating a waypoint (this is using version r22 after the 2.1 patch)
File: OmniCC05-23-07
using v1.1 Let's say I have a bu...
Posted By: Demar
using v1.1 Let's say I have a buff up with 13 min remaining. I target myself and the buff icon on my target frame correctly shows 13min (nicely scaled too, thanks). I cancel the buff, and the icon and text go away. I then summon a mount (giving me a buff that has no cooldown). Now, on my target frame, the mount buff icon has...
File: TomTom05-13-07
I'm referring to the problem I ment...
Posted By: Demar
I'm referring to the problem I mentioned earlier, where the arrows aren't properly placed around the edge of the minimap. See screen shot http://i19.tinypic.com/2em3408.jpg
File: TomTom05-12-07
have you made any progress with the...
Posted By: Demar
have you made any progress with the arrow model issue? Or have you given up on that? (would it be hard to replace the arrow model with a dot and just have it be more transparent to indicate the waypoint is outside the current minimap area?.. or if not transparent, perhaps a different color)
File: TomTom04-22-07
I've tried it without any other add...
Posted By: Demar
I've tried it without any other addons running, and resetting the interface (by renaming the WTF folder).. same result. I even tried it on a different continent/zone, in case there was a problem with outlands. The problem only occurs for the waypoints that are outside the minimap. (ie for the blue arrows). The green dot waypoin...
File: TomTom04-22-07
Using the 0.2 version, the arrows o...
Posted By: Demar
Using the 0.2 version, the arrows of waypoints aren't placed properly around the minimap.. Is that only happening to me, or is anyone else getting that? http://i19.tinypic.com/2em3408.jpg is a screenshot of what I'm talking about.. I created waypoints all around the map with /way 0 0 /way 0 10 /way 0 20 etc.. right arou...
File: TomTom04-08-07
just downloaded this addon.. couple...
Posted By: Demar
just downloaded this addon.. couple if issues 1) although it remembers that I want the coords hidden, when I log on they are shown. (I have to enter /tomtom coord twice to make the frame hidden again) 2) /way reset doesn't reset the waypoints. (I tested that by creating a waypoint with /way 50 50 in Zangarmarsh. /way reset te...
File: TTSpellTimer03-31-07
bug with macros?
Posted By: Demar
Timer isn't showing up for my Banish macro. The macro I use is: #showtooltip Banish /cast Banish(Rank 1);Banish It's supposed to cast highest rank banish, unless I use it with shift held down. edit: after noticing that the timer does show up when I use shift (to cast the rank1 banish), I changed the macro to #showto...
File: MapNotes 201-01-07
Has anyone else noticed that with t...
Posted By: Demar
Has anyone else noticed that with this addon enabled, summoning a pet (warlock) during combat stops the Pet Action Bar from showing up? I'm getting the same problem with MapNotes (Fan's Update). No errors show up though.
File: TTSpellTimer04-01-06
Re: Re: A few bugs in 1.10.11000
Posted By: Demar
I've noticed is that the timers don't show up after I've opened and closed the worldmap. I verified this by disabling all addons except TTST. The timer starts working again if I reload the UI with the command /script ReloadUI() Hope that get's fixed.. this is an awesome addon. edit: ok I observed this on my Rogue.. doesn't...