Results: 26Comments by: Salv
File: BadBoy: Anti Spam Blocker & Reporter02-02-12
Just wondering, what's with BadBoy...
Posted By: Salv
Just wondering, what's with BadBoy forcing the spam filter option to be enabled? It is supposed to be doing that, right?
File: nibPointDisplay06-08-11
Hi, I have a problem with the fadin...
Posted By: Salv
Hi, I have a problem with the fading conditions of point bars. My holy power is set to 100% alpha when in combat and when hurt, but 0% when a target is selected and when out of combat. The issue is that if I'm out of combat while hurt and I select a target, the holy power disappears. This causes me to set the alpha for when I h...
File: sStats06-08-11
No errors so far. Running /run p...
Posted By: Salv
No errors so far. Running /run print(sStats_clockText:GetText()) I get the response of 'nil'.
File: sStats06-06-11
Didn't seem to change anything....
Posted By: Salv
Didn't seem to change anything. Here's a screenshot: http://i.imgur.com/JWMSZ.jpg
File: sStats06-04-11
Originally posted by Seerah sStat...
Posted By: Salv
Originally posted by Seerah sStats_clock is working fine for me. Do you happen to have sStats_Gold installed? There's an error with that code where it registers the module as "clock" instead of "gold". If so, it's simple enough for you to open up and fix. Nope. I'm using the main 3 (memory, fps and latency) and the clock.
File: sStats05-30-11
This might sound silly but is the c...
Posted By: Salv
This might sound silly but is the clock an actual working module? The preview screenshots would indicate to me that it is but the time just isn't appearing for me. I can see the clock module 'mover' when the addon's unlocked but other than that it's no where to be found. I've tried redownloading both of them and adding the clock l...
File: MoveAnything03-30-11
I'm having a problem with the 'Comp...
Posted By: Salv
I'm having a problem with the 'CompactRaidFrameManagerDisplayFrame' frame. I'm fairly sure it's the background of the Blizzard raid manager aka 'Raid Manager' under the Dungeons & Raids tab in MoveAnything. I've hidden the 'Raid Manager' frame, as well as 'Raid Manager Toggle Button' and both of those are fine. I use Grid and not...
File: Grid03-30-11
Not quite sure how it took me so lo...
Posted By: Salv
Not quite sure how it took me so long to get round to this. Anyway, the following was the response of the macro. Has vehicle UI? Y Pet GUID: 0xF150706D0000014B Hopefully that's what it was supposed to show. Just for clarification, I was actually riding a Demolisher when I ran the macro.
File: Grid02-28-11
I have 2 queries but I'm not sure i...
Posted By: Salv
I have 2 queries but I'm not sure if they are bugs or not, so to avoid confusion, I'm checking first. About a week ago I was in a raid for 'For the Horde!' (the faction leaders achievement). We had 40 players but Grid was only showing 10. I checked for a 40 man layout but I couldn't find one. I made all layouts 40 man but nothing...
File: SLDT02-19-11
Not sure if you're aware of this, b...
Posted By: Salv
Not sure if you're aware of this, but when using the 24 hour format and local time, the am and (possibly) pm indicators are still showing, which probably isn't intended. Also, is there any chance we will be able to check/set the position of different texts? It's not easy to get things in symmetrical positions etc without that func...
File: Mapster11-27-10
Can't see anyone else with this pro...
Posted By: Salv
Can't see anyone else with this problem so I dunno if it's just me. After 4.0.3a the zone drop down menu resizes opens upwards, so if your map is centered to the middle or top, the list of zones gets cut off by the edge of the screen. It's not a problem if mouse interaction is enabled but you can sometimes accidently drag the map...
File: Bartender411-20-10
Thank you for the update, it's much...
Posted By: Salv
Thank you for the update, it's much appreciated.
File: Bartender411-16-10
Originally posted by AnrDaemon I...
Posted By: Salv
Originally posted by AnrDaemon I don't use BF, I don't have any bogus borders. Conclusion: BF problem. If you don't use BF, you aren't going to get bogus borders and even then, I don't see how it could be a BF problem when BF no longer changes equipped border colours (confirmed by StormFX).
File: Bartender411-14-10
Originally posted by AnrDaemon Wh...
Posted By: Salv
Originally posted by AnrDaemon Which green border?... Try putting a trinket or equipped item macro on your bars when using ButtonFacade. The border will go green (PixelSkin definitely does). Since ButtonFacade no longer supports changing the equipped border colour, surely it must be caused by BT4?
File: PallyPower11-01-10
Error's fixed with the update, than...
Posted By: Salv
Error's fixed with the update, thanks very much.
File: PallyPower10-31-10
Getting this error whenever I join...
Posted By: Salv
Getting this error whenever I join a group (PP hidden while solo) Message: AceTimer-3.0: CancelTimer(handle): 'table: 25EF1BF8' - no such timer registered Time: 10/31/10 16:57:40 Count: 1 Stack: Interface\AddOns\PallyPower\PallyPower.lua:560: in function (tail call): ? : ? "...
File: Bartender410-29-10
Since BF took away the ability to c...
Posted By: Salv
Since BF took away the ability to change the equpped border colour, items on my bars have a green outline and it looks pretty terrible. Is there a way I can change this or are there any plans to add an option to select a colour?
File: Chinchilla Minimap10-21-10
Only just noticed this but since th...
Posted By: Salv
Only just noticed this but since the patch some buttons still have borders even when the option is set to 0% opacity. Specifically this included the mail and lfg buttons. EDIT: Did some more testing. I went back through the newest releases to some 3.3.5 versions. None of them were able to hide the borders. Deleted my saved vari...
File: Satrina Buff Frames 310-14-10
Originally posted by Satrina 3.1....
Posted By: Salv
Originally posted by Satrina 3.1.21 is up. Just a simple update of 3.1.20 to work with WoW 4.0. I believe I have gotten every change squared away, but I am sure you'll all let me know if I missed anything :) There are some small tweaks to the basic 3.1.20 code; hopefully ButtonFacade will work better for everyone now, and than...
File: MikScrollingBattleText10-14-10
Originally posted by Mikord Hello...
Posted By: Salv
Originally posted by Mikord Hello everyone. I'm currently finalizing the updated version of MSBT for version 4.0.1. I should be posting it tonight. I will likely need some help is determining which new triggers should be added. One thing I have done is removed all of the triggers for the procs that now have built-in aura ef...
File: AzCastBar08-14-10
Thanks, that's good to hear.
Posted By: Salv
Thanks, that's good to hear.
File: Grid08-08-10
It's not actually the addon itself,...
Posted By: Salv
It's not actually the addon itself, it's something to do with my hardware (I think) and multisampling. Sometimes when there are overlapping textures or edges that aren't pixel perfect, the pixels on the edge will flash. It's like fuzzy border syndrome on crack with disco lights or something. http://i26.tinypic.com/2uot8j4.jpg That...
File: Grid08-07-10
Grid Border
Posted By: Salv
Hello, Is there a way to hide the 1px border/background (as shown here http://s.wowinterface.com/preview/pvw34010.jpg) or resize it so it won't show unless the health bar depletes? It's causing some problems for me right now and I can't have it shown at all. I've found no immediate way to do this so any sort of fix will do if it's po...
File: Bagnon Beta07-31-10
Lag
Posted By: Salv
There was an issue with Bagnon before that caused the game to freeze for half a second or so when you opened it. Not sure if I got used to it or it has just come back but yeah.. I'm experiencing that again. Using all 5 Bagnon beta modules and tried with no other addons loaded. EDIT: As of 15/10/2010, this has been fixed. Thanks.
File: AzCastBar07-30-10
Is there any possibility at all of...
Posted By: Salv
Is there any possibility at all of you adding a border option in the near future? I'm desperate after finding that the only major cast bar addon supporting borders is Quartz and it has decided to handle the one I'm using incorrectly. I can probably work around this, but I'd rather not use kgPanels just to add a few borders.