Results: 27Comments by: Hexe
File: Skada Damage Meter10-25-10
The text on my skada windows seems...
Posted By: Hexe
The text on my skada windows seems to be randomly switching between Outline and not Outline. I can't seem to even find a config option to make it outline in the first place, and I would really like to make it stay un-Outline.
File: m_ActionBars10-25-10
Thank you!!
Posted By: Hexe
Thank you!!
File: m_ActionBars10-25-10
Ok, thanks for the update. The hold...
Posted By: Hexe
Ok, thanks for the update. The holder for the mainbar is now changing size appropriately... However, the buttons aren't centered on the holder frame. This is what I'm getting... http://i56.tinypic.com/1zvsxnc.jpg The Mainbar is the one on the left, and I have 2 lines (LitePanels) parented to the top and bottom of holder_Main...
File: m_ActionBars10-24-10
I'm having an issue with the holder...
Posted By: Hexe
I'm having an issue with the holder frame for the main bar. If I switch it to 2 rows, then the buttons are appearing in 2 rows like they should, but the holder frame is staying the size/shape it should be for 1 row. I'm not having this problem for the bottom left bar, only the mainbar holder.
File: LiteStats10-22-10
Aha!! Must learn to check the plus...
Posted By: Hexe
Aha!! Must learn to check the plus signs in ultraedit :p Boy do I feel silly. Thanks much!
File: LiteStats10-21-10
Originally posted by Katae Double...
Posted By: Hexe
Originally posted by Katae Double check the config file, there's still a fmt variable there for talents, I just checked. But, it doesn't seem to be working. This is what I have for my config: Talents = { enabled = true, fmt = " - "..class''.." |cffCC0000|r", -- "Protection: 15/0/51 +5", shortens spec name. iconsize...
File: LiteStats10-19-10
Before the last update I was able t...
Posted By: Hexe
Before the last update I was able to make part of the text for the talents module class-colored, but now there doesn't appear to be a fmt option for it. :confused:
File: RantTooltip_Hexe10-19-10
Re: tooltip works
Posted By: Hexe
Originally posted by Grilor i have been trying to find a tooltip that will work in PTR and Beta and sofar yours is the only one so grats. :) with that said is there away i can change the back groud color to make it a few shades darker? i find the ligh gray makes it a bit hard to read at a glance a times thanks and keep up the great...
File: Archy - Archaeology Assistant10-15-10
looks great... except, I can't seem...
Posted By: Hexe
looks great... except, I can't seem to move it and the two frames are overlying each other, so I can't really read them. Is there a particular part I need to click on to move it? Or an anchor?
File: bChat06-22-10
Getting this error after the patch...
Posted By: Hexe
Getting this error after the patch today. Date: 2010-06-22 23:09:47 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\bChat\bChat.lua line 80: attempt to index local 'm' (a nil value) Debug: : ? bChat\bChat.lua:80: in main chunk
File: hud06-10-10
Is there a way to hide it for when...
Posted By: Hexe
Is there a way to hide it for when I want to take a screenshot? If I alt+z to hide my ui, hud is the only thing still showing.
File: RantTooltip_Hexe04-06-10
Originally posted by rain3x Anoth...
Posted By: Hexe
Originally posted by rain3x Another thing would be that the tooltip information added by FlagRSP2 (http://wow.curse.com/downloads/wow-addons/details/flag-rsp2.aspx) pushes the mana bar down and gets hidden behind the health bar on the tooltip. But I suppose that's not so much an issues with your layout as it is with RantTooltip its...
File: RantTooltip_Hexe04-04-10
I went ahead and embedded RantToolt...
Posted By: Hexe
I went ahead and embedded RantTooltip into RantTooltip_Hexe, so you shouldn't need RantTooltip in a separate folder anymore.
File: RantTooltip_Hexe04-03-10
Originally posted by Opaque How d...
Posted By: Hexe
Originally posted by Opaque How do I get your layout to activate? :( Do you have RantTooltip installed? This is a layout for RantTooltip, so you need to have it installed for the layout to work.
File: RantTooltip_Hexe04-03-10
Originally posted by Opaque Just...
Posted By: Hexe
Originally posted by Opaque Just tried it out, not sure how you're supposed to install it. It's not in a folder in your included zip, I tried replacing the matching files in the folder in RantTooltip but that didn't work... also tried making a folder for it called "RantTooltip_Hexe" but that didnt seem to work either. What am I (...
File: RantTooltip02-01-10
I'm having a problem between RantTo...
Posted By: Hexe
I'm having a problem between RantTooltip and Questhelper. It seems to happen whenever the questhelper line in the tooltip would need to change (Island Shoveltusk Meat 3/6 - for example). Message: Interface\AddOns\RantTooltip\RantTooltip.lua:161: attempt to index local 'text' (a nil value) Time: 02/01/10 20:06:13 Count: 22 St...
File: RantTooltip01-27-10
Is there a way to have it return th...
Posted By: Hexe
Is there a way to have it return the name of the spec instead of just the numbers? (Demonology instead of 10/50/10) Or possibly both?
File: RantTooltip01-26-10
Message: Interface\AddOns\RantToolt...
Posted By: Hexe
Message: Interface\AddOns\RantTooltip\RantTooltip.lua:492: attempt to index field 'initialAnchor' (a nil value) Time: 01/26/10 14:35:55 Count: 2 Stack: Interface\AddOns\RantTooltip\RantTooltip.lua:492: in function : ? : in function `Hide' Interface\FrameXML\UnitFrame.lua:138: i...
File: GupPet08-17-09
Originally posted by Gupp It shou...
Posted By: Hexe
Originally posted by Gupp It should work now in version 1.194 :banana: Works great! Thank you :banana:
File: GupPet08-14-09
Originally posted by Gupp Hmm so...
Posted By: Hexe
Originally posted by Gupp Hmm so far as i know the dismounts in icecrown work correctly ( on my warrior ).. I build some special codes for the class suport for druids and shamans that could maby create this bug. :o Just tested it on my warlock, and it does seem to work, and it was on my druid that it wasn't working.
File: GupPet08-13-09
Originally posted by Gupp The jou...
Posted By: Hexe
Originally posted by Gupp The jousting mounts are the one in an instance ? i did not yet do that instance however. To dismount / exit a vehicle i use a blizzard api so if that is not working its prolly bugged on there part but its still a bit weird. They do have the jousting mounts in the 5-man, but it also doesn't work with th...
File: GupPet08-12-09
ok, the auto-dismount isn't working...
Posted By: Hexe
ok, the auto-dismount isn't working for me with the argent tournament jousting mounts. Seems to work on every other vehicle, just not those.
File: GupPet08-10-09
Originally posted by Gupp yes tha...
Posted By: Hexe
Originally posted by Gupp yes that works :) Sweet! Installing it now!
File: GupPet08-10-09
I used to use an addon for auto mou...
Posted By: Hexe
I used to use an addon for auto mounting that, if I clicked the keybind for automount and was in a vehicle, it would pop me off the vehicle. Is this a feature in this addon?
File: cargBags_Nivaya08-09-09
Got this error today. Error di...
Posted By: Hexe
Got this error today. Error dispatching event EDIT_OUTFIT Interface\AddOns\cargBags_Nivaya\filters.lua:228: attempt to concatenate field 'UniqueID' (a nil value) Not sure if this is an error with cargbags or outfitter. If it is Outfitter, please let me know, so i can go there for help. Thx!