Results: 119Comments by: help137
File: OneBag302-11-14
Newer version
Posted By: help137
Just an FYI, while this hasnt' been updated in over a year here, there's a much newer version over on curse.com. Not sure if it has any newer features, but at least has an undated .toc. -A
File: PetLeash09-22-13
Kicking Hunter out of Camouflage
Posted By: help137
I've got an odd issue since 5.4 came out. If I have Petleash running and I have the "Dismiss when Stealthed" option selected, Petleash is canceling my Hunter's Camouflage after 2 seconds. It's not doing this to my Rouge's stealth or my Mage's invisibility. I don't know if Bliz changed something that's causing it or what, but I spent...
File: OneBank309-11-13
Update found
Posted By: help137
And, there's an updated version on Curse, dosen't seem to be here yet. -a
File: OneBank309-11-13
Error in Patch 5.4
Posted By: help137
Getting the following in 5.4 when opening bank. All slots show as empty (no icons). Message: Interface\FrameXML\ContainerFrame.lua:336: attempt to index local 'newItemTexture' (a nil value) Time: 09/11/13 10:04:54 Count: 1 Stack: Interface\FrameXML\ContainerFrame.lua:336: in function
File: Overachiever05-23-13
Patch for 5.3
Posted By: help137
I've just posted a patch for the issues with 5.3 here on WowInterface. It's just the one file with the GetStatistic(id) change Rainrider found fixed. You need to make sure you have .71 of Overachiever installed first, then unzip the patch overtop. This should get us by until the author updates the full package. -K
File: WhisperNotify05-21-13
Re: Addon may be causing taint
Posted By: help137
This project dead? has been blocked from an action only available to the blizzard UI Been getting this error when I try to do a specific battleground when I click on the join battle button. Hmm... No, not dead, I just wandered off for a bit. I don't do much Battleground work. Can you give me more details and I'll see if I...
File: Overachiever12-04-12
Re: Re: Re: Re: Errors starting last night
Posted By: help137
help137: I've already started work on the next release. I can't promise "everything" will be in it, but I'll try to get the most critical stuff fixed/added. I've been bogged down with various things; I haven't even leveled my main character to 90 yet.. That's great to hear (the working on it part :) ) If I can be of any assistance...
File: Overachiever12-01-12
Re: Re: Errors starting last night
Posted By: help137
Yup, I figured that one out. But I seem to have buggered something else up, possibly with the variable saving code. The trade tab is working consistently, but the food eating achivement tooltips aren't working right now. It works the first time I log in with a new version number, but then just stops adding the tooltips on subsiquent...
File: Overachiever .71 Fan Patch for WoW 5.311-28-12
Fixed
Posted By: help137
Ok, fixed version uploaded. Sorry about that all. I'm not sure why, but the errors did not come up while I was doing the dev work, only after a full restart of the game client. If you tried version 1 and got the errors then you will need to clear the saved variables from both the main savedvariables folder and your character's fo...
File: Overachiever .71 Fan Patch for WoW 5.311-28-12
Not Sure
Posted By: help137
I'm not sure about this. I was not getting any errors yesterday, but today I do. I went back to a clean copy of OA (without my patch) including clearing the saved variables and I still get the errors. I think Bliz may have changed something in a hotfix. I'll be looking for a solution, but I think this one may need the OA author to fi...
File: Overachiever11-28-12
Errors starting last night
Posted By: help137
I started getting the following error last night (even with a clean copy of OA). Possibly something caused by one of Blizzard's hotfixes? Message: Interface\AddOns\Overachiever\Overachiever.lua:921: attempt to compare nil with number Time: 11/28/12 09:31:54 Count: 1 Stack: Interface\AddOns\Overachiever\Overachiever.lua:921: i...
File: Overachiever11-27-12
Patch Available
Posted By: help137
I just put up a patch to add a bunch of the MoP achievement tooltips until the author gets to it. http://www.wowinterface.com/downloads/info21938-OverachieverMoPFanPatch.html -A
File: MountRandomMount10-29-12
Zip file appears to be corrupt on t...
Posted By: help137
Zip file appears to be corrupt on the latest upload. WinZip 15.5 Pro output: Extracting file: C:\Users\xxx\Software\wow\1351458246-MountRandomMount-5.1b.zip Extracting to "C:\Users\xxx\Software\wow\1351458246-MountRandomMount-5.1b\" Use Path: yes Overlay Files: no Central and local directory mismatch for file "MountRandom...
File: No More Duel/Drunk Spam09-10-12
It works fine if you have "Load out...
Posted By: help137
It works fine if you have "Load out of date addons" checked. I've been running it since mop came out with no issues. I'll slap a .toc update into it and upload when I get a chance. -A
File: Tidy Threat09-07-12
Errors in 5.04?
Posted By: help137
Anyone else getting piles of LUA errors from this in battlegrounds since the 5.04 patch? -K
File: XBar09-02-12
It worked for me, with only a sligh...
Posted By: help137
It worked for me, with only a slight hitch. My professions aren't showing except to find herbs and find fish. Any ideas on how I fix it? I'm seeing the same thing today. I suspect Bliz changed something else during one of the rolling reboots over the last few days. When/If I find it, I'll post again. -K
File: XBar08-29-12
The author has stated (over on curs...
Posted By: help137
The author has stated (over on curse.com) that he is no longer supporting XBar and won't be updating it. I too use it on oll my toons. I got it to work (so far, havn't tested it on all of them yet) by patching the GetSpellID function in xbar.lua. If you replace the function with the one below, it works. YMMV. It's around line 811....
File: Poisoner 604-01-12
Error with latest version
Posted By: help137
I keep getting this with release 4.3 rev5c: Message: Interface\AddOns\Poisoner\Poisoner.lua:619: attempt to index global 'POISONER_CONFIG' (a nil value) Time: 04/01/12 16:53:06 Count: 1 Stack: Interface\AddOns\Poisoner\Poisoner.lua:619: in function `Poisoner_CreateButtons' Interface\AddOns\Poisoner\Poisoner.lua:118: in funct...
File: GTFO02-15-12
Error upon entering world with ver 4.12
Posted By: help137
Date: 2012-02-15 09:39:43 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\GTFO\GTFO.lua line 1320: attempt to index a nil value Debug: : ? GTFO\GTFO.lua:1320: GTFO_RenderOptions() GTFO\GTFO.lua:637: GTFO_OnEvent() :1: :1
File: Deadly Boss Mods02-15-12
Shut off Darkmoon Fair
Posted By: help137
Does anyone know how to disable the recently added Darkmoon Fair alerts without disabling the entire World Events module? -K
File: Holiday Helper02-08-12
The original author seems to have d...
Posted By: help137
The original author seems to have disappeared, but I've been doing fan updates on it (Winter Veil & Love is In The Air). It's posted here at WowInterface. -K
File: Archy - Archaeology Assistant01-11-12
Bigger Survey button?
Posted By: help137
Any chance of getting the Survey button at the top of the frame made bigger? At least as tall as the distance counter circle would be nice. On a high res screen it's hard to hit (I don't want the whole frame bigger, just the button) -K
File: Archy - Archaeology Assistant01-11-12
edit2:. doin some digs as we speak...
Posted By: help137
edit2:. doin some digs as we speak and this "Properly update the races frame after completing an artifact." doesn't seem to be entirely true... only if i get more fragments from same race or by reloading ui but this last one takes me to the 1st problem - solve getting bugged I'm seeing the Update Race Frames issue (only updates on...
File: Critterz01-09-12
Critters left to kill not updateing?
Posted By: help137
I love this addon, but I've noticed two issues. 1> Upon loading, the Addon Loaded line always say 50,000 left to kill. 2> During operation, the number left to kill starts at the correct number, but never goes down unless I log out and log back in, regardless of how many critters I kill. -K
File: Creature Comforts01-04-12
Blank Macro icon after patch 4.3
Posted By: help137
Blizzard modified the EditMacro API with patch 4.3, causing the icon to be blank when this addon sets it. Edit line 621 of core.lua to the following to fix. EditMacro(macroID, "AutoPet", "INV_Misc_QuestionMark", body, 1, 1) -K