Results: 31Comments by: Leryn
File: Skaarj UI10-28-14
Raid layout
Posted By: Leryn
My only problem with this ui is the raid grid. Is there any way to move it, is it suposed to be in the top left corner of the screen? I set it so i get the raid grid during 5 man aswell and when i have 5 player its in a perfect location ( right avobe my unitframe). I want it to be above my unit frame in all raid! SOLVED: set the r...
File: Skaarj UI10-26-14
- Can't keybind on mousehover when...
Posted By: Leryn
- Can't keybind on mousehover when i press /kb i got the menu up but nothing happens . I delete something with the name bind.lua in maction bars and downloaded an alternative its np . What alternative did you download? i have tried two diffrent now without sucess.
File: NugRunning10-19-12
/nrun set width=200 height=25 Th...
Posted By: Leryn
/nrun set width=200 height=25 Thanks
File: NugRunning10-19-12
Changing the size on the bars.
Posted By: Leryn
Hello, i have looked around alittle but cant seem to find how i can change the width of the bars, some help would be appriciated. :D
File: Mono UI10-11-12
After updating this ui to the lates...
Posted By: Leryn
After updating this ui to the latest version the ui gets wider (2 more spells on the middle bars) and that i wonderfull but the small timers over my own unitframes did not move so they are like this: http://imgur.com/yZurY Edit, i also see that the loot roll has been updated but the numbers that should be displayed are still on 0...
File: Mono UI10-10-12
After updating this ui to the lates...
Posted By: Leryn
After updating this ui to the latest version the ui gets wider (2 more spells on the middle bars) and that i wonderfull but the small timers over my own unitframes did not move so they are like this: http://imgur.com/yZurY Edit, i also see that the loot roll has been updated but the numbers that should be displayed are still on 0...
File: Mono UI12-06-11
I have a problem, spell cds wont sh...
Posted By: Leryn
I have a problem, spell cds wont show in the action bars anymore. The item i have does show the cd timer after 10 secs. Anyone know a fix? A friend of mine who also use this said he had the problem before but it solved itself.
File: Mono UI08-18-11
Originally posted by karigi imo i...
Posted By: Leryn
Originally posted by karigi imo if you need help seeing who to PoH, you're doing priest wrong. If you wanted that feature, you could turn off Monolit's raid frames and install grid and that grid mod and use it instead. I take it you havent played all content that is out yet from that comment, or your just misinterpret my commen...
File: Mono UI08-17-11
I had a great idea for the ui, i fo...
Posted By: Leryn
I had a great idea for the ui, i found a grid addon that displayed in grid what players that would be the best to Prayer of a healing on in each group. Making it a option to enable this for priest healers to have a mark in grid of some sort to make it easier to see who to POH! Great ui anyway!
File: Mono UI07-26-11
There is a bugg with my grid after...
Posted By: Leryn
There is a bugg with my grid after updating it recently, randomly it makes 1-5 players in "out of range" so i cant cast spells on them, anyone have this problem or know how to fix it?` edit, a /rl does not fix it but a relog does
File: Mono UI05-19-11
Is there any way for me to make wra...
Posted By: Leryn
Is there any way for me to make wrack on sinestra show how long it has been on the target in grid so its easier to keep track on when to dispell and who to dispell?
File: Mono UI04-29-11
Works and looks great! Only have...
Posted By: Leryn
Works and looks great! Only have the same problem as Szariczek xp bar is kind of f*ed up when i decide to level some alt :<
File: Mono UI04-06-11
Re: quick raid target icons
Posted By: Leryn
Originally posted by Wukkubukku On your screenshots u have quickmarks for skull, triangle, cross and so on. I had those in the beginning aswell when i downloaded mono ui. But they disappeared after I logged out. Is there someway i can enable them in the cfg.lua? Thanks in advance. Dl the newest version of this, i ha...
File: Mono UI04-06-11
This issue some friends of me thats...
Posted By: Leryn
This issue some friends of me thats not using this ui also have, but as it might be some part of this ui and theirs aswell i just wanted to ask. Is the inspect feature ingame for anybody other then me also bugged? i inspect and after 4-5 sec i cant see the stats on items and specc gets all wrong it can be like "fury priest" or someth...
File: Mono UI04-01-11
Where in the .lua files can i chang...
Posted By: Leryn
Where in the .lua files can i change the options for the "buff timers" that mid screen stacking your dots and hots. this is what im planning to change 1. Life bloom duration is wrong unless i have the guy im casting it on as a target (not using mouse over), if i use mouse over macro the timer starts @ 6 sec instead of 10. 2....
File: Mono UI03-20-11
Originally posted by Wukkubukku H...
Posted By: Leryn
Originally posted by Wukkubukku Hi I was just wondering if there were some way i could disable the grid like raid frames marked in this photo?: http://img862.imageshack.us/i/wowscrnshot032011145709.jpg/ Kind regards Wukkubukku go into ouf_mono and open cfg.lua and set raid frames to false, that should do it. :) And...
File: Mono UI03-20-11
Re: Universal Mount Button
Posted By: Leryn
Originally posted by Agetro Is there some kind of setting up that needs to be done to the Universal Mount Script? I tried running it how you have on the front page, and it gives me an error. Do I need to name my flying/ground/vash mounts? What if I'm a druid? Need to change "your ground mount" to for example "amani war bear"...
File: Mono UI03-13-11
Re: bug reports and YOU
Posted By: Leryn
Originally posted by Monolit I know about this issue, and it was fixed a long time ago, just didn't upload it, cause I was waiting for a single proper bug report on that one... yet none of you bothered to at least describe the conditions you were getting it (except obvious 'getting it in 40 man raids') or at least post the cfg.lua...
File: Mono UI03-12-11
Originally posted by icaro186 Hi,...
Posted By: Leryn
Originally posted by icaro186 Hi, I really like this UI, but i have a little problem when the raid frame is in ouf 8 mode: http://img29.imageshack.us/img29/9207/raidvy.jpg Does Anybody know what's wrong with my screen? Ty for your help I have the exact same problem, it is in av and ioc, (40 man raids). Would love to...
File: Mono UI02-15-11
i was playing some AV after updatin...
Posted By: Leryn
i was playing some AV after updating the ui for 4.0.6 and my grid looked like this. http://u.snelhest.org/?v=2011/02/12_8770.jpg what is causing that and how can i fix it?
File: Mono UI02-10-11
Originally posted by Greevir I ha...
Posted By: Leryn
Originally posted by Greevir I haven't used this compilation for a bit but was wanting to start using it again. The problem I was having with it was on my shadow priest, the first action bar would mysteriously disappear between switching to and from shadowform. Would also have this issue occasionally when I exit a vehicle or change...
File: Mono UI01-27-11
Re: Damage Meter
Posted By: Leryn
Originally posted by Pandaberr Just wondering if I could configure the Damage Meter to show healing? left klick it. :) I also have a question. Is it possible to change the "/extra" bars+ marks and menue etc so i only show the bars? Love the ui btw!
File: Mono UI01-01-11
Originally posted by FyreFoxx Oka...
Posted By: Leryn
Originally posted by FyreFoxx Okay, go into your Addons folder, locate the m_Tweaks folder, find the Settings.lua file and open. Near the top you'll find this line: local HideErrors = trueChange that to false and the errors will show again. Viola. I tend to keep mine set to false. Thanks for the help
File: Mono UI12-27-10
Originally posted by jype I have...
Posted By: Leryn
Originally posted by jype I have a rather quick question. I love the raid frames, and was hoping to have that style of frame visible in a 5 man party instead of the standard party frame. Is there an easy way to do this? In searching through the comments I didn't come across an answer (but it is entirely possible that I just miss...
File: Mono UI12-26-10
Hello, Is it possible to enable the...
Posted By: Leryn
Hello, Is it possible to enable the "error messages" that red text that comes up when i cant cast a spell or use an item? For examle out of range/mana, no reagent and stuff like that. Awesome ui btw! /Martin