Results: 61Comments by: Syxx
File: Archy - Archaeology Assistant12-23-10
I think I'll be reverting back a ve...
Posted By: Syxx
I think I'll be reverting back a version or so. I love this addon but it went from functional for me to completely pants with the new updates. The main one that's killing me is it will NOT allow me to put keystones in. I have to turn the mod off and reloadui, put the keystones in then reloadui the mod. No thanks. All my prob...
File: rActionBarStyler11-24-10
Originally posted by zork Yeah th...
Posted By: Syxx
Originally posted by zork Yeah that is a Blizzard issue. The grid only applies to bars > 1. This is because they have their bar 1 on a texture and saw no reason to apply the grid to bar 1 aswell. Just make sure you fill all your icons with spells. Filling one bar should be doable for any char. :p Thanks for the fast reply. I p...
File: rActionBarStyler11-24-10
Hi Zork, I have an odd problem....
Posted By: Syxx
Hi Zork, I have an odd problem. Bar1 will not for all gold in WoW, show empty buttons on bar1. Bar2 and bar3 are fine as you can see from the SS. http://img259.imageshack.us/img259/9508/oddbehavior.png Here's a list of things I've tried. Disabled all other mods and only ran rabs. It still occurs. Used a clean install o...
File: rBuffFrameStyler11-18-10
Re: Wrong path
Posted By: Syxx
Originally posted by kazama14 In config.lua your texture paths point to rActionButtonStyler when they should point to rBuffFrameStyler. I suspect you didn't notice because you use your action button mod as well and those textures are in that path. Cheers. I was just coming to post that. Heh I couldn't figure out why it loo...
File: oUF_mono11-07-10
Originally posted by Monolit File...
Posted By: Syxx
Originally posted by Monolit File comments is the best place for this as I don't use git repositories. I generally accept all the critics and bug reports very well, as long as it's not something like "Look found this, can you fix?" or "Hey your add-on crashes my client, can you fix?" So as long as someone provides the reasona...
File: oUF_mono11-07-10
I had two questions. Where would y...
Posted By: Syxx
I had two questions. Where would you like error reports? I didn't see anything noted in the overview so I thought I'd ask. Some are very touchy where they get error reports. :p Second is, am I blind or is there no resting indicator nor option to have one? It maybe be very subtle and I'm missing it so if I am forgive me. T...
File: Overachiever10-24-10
I spotted this a little bit ago on...
Posted By: Syxx
I spotted this a little bit ago on Curseforge and was thrilled to death. I never knew how much I relied on this great addon even more than some of the ones I thought I'd never live without. This and a bag addon and I'm set. Thanks for the update and thank you for the excellent addon! :D:D:D
File: Nurfed209-01-10
I agree, tiny pic. Bigger would be...
Posted By: Syxx
I agree, tiny pic. Bigger would be better. :)
File: DagAssist07-22-10
Originally posted by tielc Hate t...
Posted By: Syxx
Originally posted by tielc Hate to say it, but I saw the Fubar Plugin, any chance for a LBD Broker plugin as well? Surprise
File: oUF_Aftermathh07-20-10
Originally posted by Lanerra One...
Posted By: Syxx
Originally posted by Lanerra One of the problems is the self.Range calls anywhere in the file. They point to the old formatting for oUF 1.3. It should look like this: self.Range = { insideAlpha = 1, outsideAlpha = .3, } Or whatever you'd like your in and out of range alphas to be. There are also some other things that...
File: oUF_Aftermathh07-20-10
I apologize if I'm posting this is...
Posted By: Syxx
I apologize if I'm posting this is the wrong place but is this Jasje causing the error or oUF? I probably am doing something stupid and/or missing something obvious (oUF1.4??) but I can't seem to figure out wtf is the problem. :( 1x oUF-1.4\elements\range.lua:34: attempt to index local 'range' (a boolean value) oUF-1.4\ouf.lua:...
File: ButtonFacade: Svelte07-19-10
Just wanted to thank you for the aw...
Posted By: Syxx
Just wanted to thank you for the awesomeness that is BF:Svelte! :D
File: MikScrollingBattleText08-26-09
Originally posted by Mikord Syxx:...
Posted By: Syxx
Originally posted by Mikord Syxx: Code_hunter is correct. That most likely is a carbonite channel and it is probably being pushed through MSBT through Chatter. It's a known issue with how Chatter interacts with Carbonite. Chatter outputs its messages through MSBT and that is why you see it through MSBT. MSBT does not parse a...
File: MikScrollingBattleText08-22-09
Hi Mik, I encountered a bizarre pro...
Posted By: Syxx
Hi Mik, I encountered a bizarre problem. I have MSBT installed (Version: 5.4.64) and while I have no custom filters/triggers I had a freaky thing happen last night. I was on a level 1 toon doing some silliness with a level 80 friend of mine (He's a mage) and kept getting this displaying as if it was a pulsing aura. Only thing is,...
File: Ghost: Pulse 308-09-09
Welp, it's me again. GP3 is not ho...
Posted By: Syxx
Welp, it's me again. GP3 is not holding the BF skin assignment I'm giving it. I was curious, is this a BF issue or a GP3 issue or on other words... whos savedvariable am I slapping around?
File: Ghost: Pulse 308-08-09
Originally posted by Footrot It s...
Posted By: Syxx
Originally posted by Footrot It sort of is a BF issue, and sort of not. As in, the problem appears only when skinning the pulses, and doesn't happen when you don't. But: it's more about the skin. Most skins' borders overlap with the normal Blizzard icon for the spell - you're noticing this, so you know what I mean here. So when...
File: Ghost: Pulse 308-08-09
I have an question. It's not so mu...
Posted By: Syxx
I have an question. It's not so much a problem but a question on something I'm noticing. I've noticed this since I switched to GP3. The BF Skin seems to be slow/fast in skinning the pulse. It's slightly slow on appearance and slightly fast as it fades, so there's a millisecond of 50 where it's the default blizzard border. Am I c...
File: Ghost: Pulse 308-07-09
EDIT:So I put my Aug 4th backups (W...
Posted By: Syxx
EDIT:So I put my Aug 4th backups (WTF SVs and previous version of GP3) and it works. To be clear, I put back my backups, updated to 3.0.9 and all is well. Still have no clue wtf was happening. Sorry for being a pain Footrot! :D
File: Ghost: Pulse 308-07-09
Originally posted by Footrot No,...
Posted By: Syxx
Originally posted by Footrot No, shoudn't do. The change was a simple one to get BF working with GP again. Just check lines 433 - 442 of Pulse.lua and make sure you don't have anything that says something like rc:Hide(). I don't... I did go ahead and delete my savedvariables and deleted the previous install of GP3 and downl...
File: Ghost: Pulse 308-07-09
Well I updated to the newest and I...
Posted By: Syxx
Well I updated to the newest and I still have empty pulses. Is there some secret trick to get it working again? Lemme guess, delete my savedvariables and start from a new install of GP3? :(
File: Ghost: Pulse 308-06-09
Mine pulses fine (The mod you perv)...
Posted By: Syxx
Mine pulses fine (The mod you perv) there just ain't nothing in it! <--- empty ghost pulse :(
File: Uncle Mark08-04-09
Just found your mod. Exactly what...
Posted By: Syxx
Just found your mod. Exactly what i was looking for too! I had an Uncle Mark... Man that guy was a tool! But the Mod rocks. :D
File: TradeJunkie07-13-09
Originally posted by dragonflyy D...
Posted By: Syxx
Originally posted by dragonflyy Did you try it with Jobber turned off? I'll try it out and check on it myself, but if you turn off Jobber and it works then that is teh problem. Sorry, I probably should have done that before I posted but assumed it was Jobber from the beginning. I didn't have time last night to really investiga...
File: TradeJunkie07-12-09
I thought I'd give your mod a try e...
Posted By: Syxx
I thought I'd give your mod a try even though i didn't use any of the recommended tradeskill addons (I use Jobber for my tradeskills) so that might be the sole problem here. anyway, thanks for making the mod even though it doesn't work for me. If I ever go back to skillet (Which I doubt) I'll give it a try again. Or if you get...
File: oUF_coree06-27-09
Originally posted by Tokz Sorry i...
Posted By: Syxx
Originally posted by Tokz Sorry if this sounds noobish, but whats the command to set up oUF_coree ingame? :confused: It's oUF, meaning there most likely is no command to do configuration ingame. it's all done via lua. There is only a couple of oUF layouts that have ingame configs (Lunar Unit frames, Nivaya I think, couple oth...