Results: 170Comments by: ckaotik
File: ckaosMilitia12-05-14
Re: Suggestion
Posted By: ckaotik
Great addon! Just a minor suggestion. What about having the followers names colored by rarity (purple, blue, green)? In which context? In the tab tooltips their levels are quality colored. In the follower lists their portrait is quality colored by the default UI. I don't want to overload the interface since it's already a ton of...
File: ckaosMilitia11-26-14
Note to self: Do not push releases...
Posted By: ckaotik
Note to self: Do not push releases after midnight. They must certainly contain bugs. Fixed in 6.0v5 :)
File: Cecile_MeterOverlay11-08-14
I've added a module for Numeration...
Posted By: ckaotik
I've added a module for Numeration which you can find here: https://gist.github.com/ckaotik/a04d6570296af018c49a Feel free so add it to the addon. I'd also like to request a LibDataBroker plugin for this :)
File: PhanxTooltip11-04-14
I'm on a Mac, using BetterBattlePet...
Posted By: ckaotik
I'm on a Mac, using BetterBattlePetTooltip as well and have TipTac/ItemTooltipCleaner installed but disabled. There's also custom info on talents/role but that's just adding lines and shouldn't conflict. Nevermind, I think it might be related to some custom code. I had moved the faction text and apparently didn't check properly wh...
File: PhanxTooltip11-04-14
A weird side note: Just logged on a...
Posted By: ckaotik
A weird side note: Just logged on and first had no world unit tooltips whatsoever (strange, but hovering unit frames worked fine). Disabled PhanxTooltip addon, Blizz' tooltips worked fine, re-enabled PhanxTooltip and they were back. Strange. Either way, the first person I found produced the bug :( Normally its more of the rare kin...
File: PhanxTooltip11-03-14
I sometimes have the situation that...
Posted By: ckaotik
I sometimes have the situation that the "@ Targetname" text is placed on the right hand side of the tooltip, which usually collides with previous lines of text. Is this behavior known/intended?
File: BasicChatMods08-15-14
I noticed that you changed the chat...
Posted By: ckaotik
I noticed that you changed the chatcopy frame to readonly. While that sounds sensible, there is a huge issue with that: I can't copy text when I'm not allowed to use my keyboard to do so. (I'm on a Mac, if that makes a difference.) CMD+C is not accepted "input" so the whole feature is useless :( I don't see why someone would want...
File: Better Battle Pet Tooltip04-07-14
I don't really want to add options...
Posted By: ckaotik
I don't really want to add options for every little thing... is coloring the border causing some actual problem? >_> I understand that config bloat isn't something one should aim for. However in my tooltip style (plain simple black outer glow), this messes up my "feeling" quite a bit. Also the reason why which color is used is not...
File: Better Battle Pet Tooltip04-07-14
Purrrfect except for one little thi...
Posted By: ckaotik
Purrrfect except for one little thing ... ;) Could you please add a configurable option to disabling coloring the tooltip's border?
File: TipTac09-21-13
ywfn One of the reason this become...
Posted By: ckaotik
ywfn One of the reason this becomes so complicated, is by having the health/power bars inside the tooltip. That is however not a feature I'd want to drop from this addon. Having status bars inside the tooltip is definitely one of the major features of the addon! One thing I stumbled upon for placing non-text "things" in tooltips i...
File: !SyLevel08-12-13
It would be great if you could also...
Posted By: ckaotik
It would be great if you could also support Bagnon. Also, any chance of a font setting? ;)
File: ProfessionTabs07-28-13
And here I'm back, again, with a ta...
Posted By: ckaotik
And here I'm back, again, with a tab not showing :( This time I made sure I'm using 1.2 :D http://abload.de/img/missing_tabwiuf1.png
File: GoFish07-12-13
Config UI Bug
Posted By: ckaotik
Hi phanx, the UI bugs on my deDE client. It doesn't show any texts as you can see in the tooltip. I'm using version 5.3.0.21 and at some point in the past it did work properly. Also, it seems most of the locale strings are now localized on Curse :) Edit: Just figured out why! Locale-zhTW.lua checks for deDE (copy paste, anyone?...
File: ProfessionTabs12-22-12
Oh, sorry for thinking you were in...
Posted By: ckaotik
Oh, sorry for thinking you were in charge - I just looked at whoever did the most replies and addresses that person. Take it as a compliment ;) Considering my own problem, I found the cause and a fix! Thing is, my enchanter is a blood elf warlock. And blood elves to get a bonus to their enchanting skill. Turns out, the addon only...
File: ProfessionTabs12-11-12
Enchanting not displaying
Posted By: ckaotik
Hi twizt3dkitty, for some readon ProfessionTabs doesn't display enchanting and/or disenchanting on my witch. It's working wonderfully and is a huuuge help on all my chars except for this one :) I've attached a screenshot of my tradeskill spellbook tab and ProfessionTab's tabs. Hope you can help, thanks anyway for the awesome addon...
File: oUF_Hank w/ Warlock Resources + Totems working10-01-12
Unzipping this doesn't show the han...
Posted By: ckaotik
Unzipping this doesn't show the hank's unit frames . Can you re upload? Please check whether your unzipped folder is called "oUF_Hank_5.0.5". If so, you need to move the folders that are within this one (oUF_Hank_v3, oUF_TotemBar etc.) up one level (and can delete the oUF_Hank_5.0.5 folder afterwards). This is due to the zip file c...
File: oUF_TotemBar09-25-12
It seems that either the events for...
Posted By: ckaotik
It seems that either the events for totems have slightly changed with MoP or MoP oUF versions changed their event handling. Either way, to get your totem bar up and running again, you need to add 'true' as a third argument to the totem bar's event registration within oUF_TotemBar's lua file. This is so that no unit is required for...
File: KuiNameplates09-16-12
Leaked global variables
Posted By: ckaotik
Hey, I just switched from TidyPlates and I have to say: WOW! Loving these nameplates already :) However, I'm a global-variable-nerd, so here are some vars that should be declared as local ^^ Global variable x tainted by Kui_Nameplates - Interface\AddOns\Kui_Nameplates\layout.lua:766 :InitFrame() Global variable y tai...
File: Dominos12-14-11
Taint.log
Posted By: ckaotik
Hey, I keep getting a whole bunch of taints from Dominos, all related to :Show() and :Hide() of different action buttons. While they don't do any harm, it's rather irritating. 12/14 18:20:52.650 An action was blocked in combat because of taint from Dominos - MultiCastActionButton3:Hide() 12/14 18:20:52.650 Interface\Fra...
File: Numeration Damage Meter07-26-11
Re: Shorten the values
Posted By: ckaotik
Originally posted by GlideRoggan Is there any way we could get "dynamic" value? Like instead of 1200544, it could be outputted as 1.20M? Otherwise, nice work! :D I have to agree with that, an option to shorten those values would be awesome. Also, I quite enjoy just the LDB display - it shows my DPS just fine. However, I wo...
File: Broker_Garbage03-18-11
Originally posted by Zidomo As yo...
Posted By: ckaotik
Originally posted by Zidomo As you haven't mentioned anything here, before I spend time installing/testing the recently released Github build 3671613bd0e46aa40369, could you say whether or not it resolves the major issue I mentioned below? Yes, that's what I fixed there. Sorry to all of you for not being that responsive anymo...
File: Broker_Garbage02-24-11
Re: Re: It does not work half of the time
Posted By: ckaotik
Originally posted by Tassador I figured it out: It does not know about fishing loot, once I add the stuff manually it works. What exactly are the items you have trouble with?
File: Broker_Garbage02-17-11
Originally posted by Zidomo The l...
Posted By: ckaotik
Originally posted by Zidomo The last Curseforge version (r20110209082308) and the version before last on Github as of this date (8687f8afe80cd9b22f27) are identical. Thanks for clearing things up Zidomo, again. Sorry to all of you that the versioning is currently kind of confusing. I'm poking Mirroar (author of TopFit) in the sid...
File: Broker_Garbage02-12-11
Re: error after fridays patch
Posted By: ckaotik
That's the one that's been mentioned below. Grab the latest (alpha) files from http://wow.curseforge.com/addons/broker_garbage/files/ (or GitHub, if you prefer that). A proper version is coming, I just need to get some more testing done. Originally posted by lewal Message: ..\AddOns\Broker_Garbage\util.lua line 368: attempt...
File: Broker_Garbage02-09-11
About those new errors in 4.0.6: J...
Posted By: ckaotik
About those new errors in 4.0.6: Just saw the report on GitHub and uploaded a fix there (as well as a curseforge alpha). Can't do any testing at all (EU servers still down), but I'll see to get a usable release version once I have some time. So in the meantime, grab either alpha version (GitHub/CurseForge) and get updated to the...