Results: 23Comments by: Gaddor
File: Yay Mounts03-09-13
For New 5.2 mounts Add the follo...
Posted By: Gaddor
For New 5.2 mounts Add the following to the file: YayMountsData.lua". After the text that reads: -------------NEW MOUNTS------------------- = "ground", --Amber Primordial Direhorn = "ground", --Cobalt Primordial Direhorn = "ground", --Jade Primordial Direhorn = "ground", --Slate Primordial Direhorn
File: Yay Mounts12-17-12
For New 5.1 Alliance mounts Add...
Posted By: Gaddor
For New 5.1 Alliance mounts Add the following to the file: YayMountsData.lua". After the text that reads: -------------NEW MOUNTS------------------- = "fly", --Grand Armored Gryphon = "fly", --Grand Gryphon
File: TotemTimers01-29-11
Originally posted by boogiepop2000...
Posted By: Gaddor
Originally posted by boogiepop2000 Originally posted by Kazragore Got 3 errors after login on german realm: 1x Usage: NewLocale(application, locale]): 'silent' must be specified for the first locale registered: TotemTimers-10.3.14\localization\localization.fr.lua:20: in main chunk - 1x Usage: NewLocale(application, local...
File: Broker RunSpeed12-11-10
How is it broken for you? I have...
Posted By: Gaddor
How is it broken for you? I have been using the same version with no problems..
File: Yay Mounts12-04-10
Version : 1.1.0 Found a bug in t...
Posted By: Gaddor
Version : 1.1.0 Found a bug in the YayMounts.lua line 654... YayMounts:SetMacroButton(YayMounts:SpellToName(34790)) --Sea Turtle When swimming in Stormwind, it kept using my Dark War Talbuk instead of the Sea Turtle.. Then saw it was using the spell id 34790 which is the Dark War Talbuk.. Changed the spell id to the turt...
File: Stuf Unit Frames (and Raid)10-15-10
Getting a LUA error with the "4.0.0...
Posted By: Gaddor
Getting a LUA error with the "4.0.002" version with Stuf_VisualHeal : --- 1x LibHealComm-4.0-65:1256: table index is nil LibHealComm-4.0-65:2668: in function `OnInitialize' LibHealComm-4.0-65:2766: in function `?' LibHealComm-4.0-65:2745: in function <...\Stuf_VisualHeal\LibHealComm-4.0\LibHealComm-4.0.lua:2744> Locals:...
File: Stuf Unit Frames (and Raid)09-27-10
Is there plans to support this for...
Posted By: Gaddor
Is there plans to support this for Cataclysm? Or is it in the works.. Just trying to test out the mods on the beta server to see what i need to replace if the author is not going to continue development.. Tks!
File: ChronoBars09-13-10
Originally posted by ileben This...
Posted By: Gaddor
Originally posted by ileben This is just because of the different rounding of time left done between ChronoBars and the default UI. The default UI rounds the remaining time down, so when there is 19.8 seconds left, it will show 19, and when there is 0.7 seconds left it will show 0. ChronoBars rounds the remaining time up, so when t...
File: ChronoBars09-09-10
I am having a problem with the time...
Posted By: Gaddor
I am having a problem with the timers and can't figure out why.. My timers always seem to be 1 second behind when counting down... In this example, there is a chronobar for the rogue buff "Overkill"... when you unstealth it gives 20s to the buff.. But it visually lags behind 1 sec. I disabled all addons so this is just stock...
File: Power Auras Classic09-04-10
Few errors on Cataclysm Beta..
Posted By: Gaddor
Thanks for the updated version... love my powerauras! Version 3.0.0P I get these 2 errors (caught by bugsack) on the cataclysm beta at login.. The auras seem to work ok, just keep seeing these errors pop up! 1x :"PowaFrameCloseButton:OnLoad":1: attempt to index global 'this' (a nil value) 1x :"PowaEquipmen...
File: Grid06-23-10
Hack to get some Grid addons to work.
Posted By: Gaddor
I was getting errors with the following Grid addons with the newest version: GridIndicatorCornerPlus GridIndicatorIconBar GridManaBars GridStatusChainWho I found that the addons where trying to reference variables from Grid that are now defined as local.. So i did these quick modifications : GridFrame.lua (Line 4) loc...
File: ButtonBin06-23-10
Replacing the LibJostle-3.0 folder...
Posted By: Gaddor
Replacing the LibJostle-3.0 folder in the ButtonBin/Libs folder with this newer one solved the only issue I was having with the newest patch.. Use the LibJostle-3.0 from this link http://www.wowace.com/addons/libjostle-3-0/files/31-r50/
File: KeyProfiler02-12-09
Originally posted by Eggi That sh...
Posted By: Gaddor
Originally posted by Eggi That should mean that there is currently no profile available. In the ESC -> Interface -> Addons -> KeyProfiler menu you should be able to create profiles and then load them with the minimap button. I change the button as soon as possible so that it opens the interface menu when there is no profile or i...
File: KeyProfiler02-11-09
Can't get the menu to appear
Posted By: Gaddor
I have been using the original KeyProfiler for long time.. No matter what I do to use the new versions I get a messed up looking menu when clicking the KeyProfiler Icon. Have tried it via Minimap Button, of the LDB plugin using Buttonbin and Fortress. This screenshot shows what is happening http://img19.imageshack.us/img1...
File: Paranoia Enemy Player Alert12-01-08
I kept getting an error when i trie...
Posted By: Gaddor
I kept getting an error when i tried to check or uncheck the "Lock Paranoia Frame" on the config menu. I changed the follow line #1596 locally : from if (Paranoia:ToBoolean(self:GetChecked())) then to if (Paranoia:ToBoolean(this:GetChecked())) then Not sure if anyone else is having this problem tryin to move the win...
File: LockSmith11-27-08
Can you remove the check for Thieve...
Posted By: Gaddor
Can you remove the check for Thieves' Tools? They are not required anymore to pick locks.. I couldn't get this mod to work, tried everything knowing there was lockboxes in my bags. So I peeked into the source and saw it checks that you have Theives' Tools. I changed line # 113 to "hastools = true" to fake out the current lua...
File: Livestock10-16-08
Originally posted by Recompense S...
Posted By: Gaddor
Originally posted by Recompense Sure Gaddor - in the next version, which I'll update probably by tomorrow night, I'll make them only draggable with the right mouse button. Great!!! ... could you make it something like Alt+Right Mouse button.. My main is a rogue and i use the right click to unsummon my pets alot =)
File: Livestock10-16-08
Is there any way to lock/unlock the...
Posted By: Gaddor
Is there any way to lock/unlock the on screen buttons? I keep dragging them around :o
File: EzDismount01-13-07
Gauron : Hmm intreseting.. I will s...
Posted By: Gaddor
Gauron : Hmm intreseting.. I will see what i can figure out with that I don't have access to a druid acct to test with atm so it might be hard to get it fixed.
File: EzDismount12-17-06
I think I know why it dosen't dismo...
Posted By: Gaddor
I think I know why it dosen't dismount at the Flightmasters for some people.. I removed the triggered event that was called when a flightpath is opened beacuse on both the Burning Crusade beta server and my live server Eonar you dismount at a flightpath always now (without UI mods) I am guessing not all the live servers have th...
File: EzDismount12-17-06
To anyone having problems dismounti...
Posted By: Gaddor
To anyone having problems dismounting at FP, try resetting the config by typing the following on a chat line.. This will reset all of the settings as if you just installed the mod for the first time. /ezd reset See if that fixes it since i'm perplexed why it isn't working..
File: EzDismount12-17-06
Originally posted by Trifler Does...
Posted By: Gaddor
Originally posted by Trifler Doesn't dismount when you use the Hippogryph's. Thanks for the addon! Which flightmaster do you have a problem with? all the Darnassus (sp?) ones? Need to investigate it and see whats happening
File: EzDismount12-17-06
Originally posted by NiennaMiriel...
Posted By: Gaddor
Originally posted by NiennaMiriel This doesn't seem to be working when I select to conjure water/food while sitting, like it used to. Was this feature removed? No it's still there, but i think there is a transition bug in the config.. I had the same problem on my mage alt when i tried to do any spell from sitting down.. To...