Results: 20Comments by: gizmo28
File: Broker CrystalMote11-12-09
Originally posted by Kazragore Ye...
Posted By: gizmo28
Originally posted by Kazragore Yes that was the whole line. :) Works now. I think that your work iss now done. Thanks for reporting the errors and being patient while i fixed them, enjoy the game.
File: Broker CrystalMote11-12-09
Originally posted by Kazragore No...
Posted By: gizmo28
Originally posted by Kazragore No errors, but nothing saved. Profiles, options etc. nothing saved after logout and login with an alternate char. Using german client. Opened "...\SavedVariables\Broker_CrystalMote.lua": CrystalMote_DB = nil Nothing others are in the lua. Is that the whole line it shows in saved variabl...
File: Broker CrystalMote11-12-09
Ok, I've uploaded a new version whi...
Posted By: gizmo28
Ok, I've uploaded a new version which hopefully fixes all the issues reported, please post any errors or new things I've broken, lol.
File: Broker CrystalMote11-11-09
Ok ill look into those after i get...
Posted By: gizmo28
Ok ill look into those after i get home tonight, thnx for the reports.
File: Broker CrystalMote11-11-09
Originally posted by Kazragore Us...
Posted By: gizmo28
Originally posted by Kazragore Using the newest aviables one's. I think i got the errors sorted out, can you please try this new version for me, if possible by clearing out your Cache folder from WoW if you know how to do that, or you can simply just the move the folder out from the Wow directory then move it back when done....
File: Broker CrystalMote11-10-09
Found the cuase of the error just h...
Posted By: gizmo28
Found the cuase of the error just have to figure out how to fix it, it's caused from the server restart and cache being wiped out, the errors go away after you have seen every item at least once.
File: Broker CrystalMote11-09-09
Originally posted by Kazragore I...
Posted By: gizmo28
Originally posted by Kazragore I deleted the old saved var, yes. I use FuBar and Broker2Fubar, because many AddOns goes from Fubar to Broker and I have more Broker Addons now. What version of Fubar and Broker2Fubar are you using, I can't seem to reproduce these errors for some reason.
File: Broker CrystalMote11-09-09
Are these errors only with Broker2F...
Posted By: gizmo28
Are these errors only with Broker2Fubar, this mod was written diffrently for its options table to save space and memory. The mod doesnt throw any errors for me using normal LDB display like Dockingstation. Also did you delete the old saved vairables db file, looking in your first post it seems to missing some stuff for the db tabl...
File: Broker CrystalMote05-10-09
Originally posted by Reeina My co...
Posted By: gizmo28
Originally posted by Reeina My comment was about v1.8, which at that time was offered me for download on this site. With 2.0 I have no issues at all. Perfect!! :) Glad to hear it, hope you enjoy the mod now.
File: Broker CrystalMote05-09-09
Originally posted by Reeina Maybe...
Posted By: gizmo28
Originally posted by Reeina Maybe it's just me, but the only things that seems to have changed is the version number in the .toc and .lua files. Do you still get the 2 lib folders you mean, do the new items not work, or the LibQtip error still? Sorry that this is still a problem,I really want to figure out why its happening.
File: Broker CrystalMote05-09-09
Originally posted by Reeina That...
Posted By: gizmo28
Originally posted by Reeina That happens if I download the file and unzip it. I have a Case-Sensitive file system. :rolleyes: More specifically LibDataBroker-1.1 is in 'Libs' everything else is in 'libs'. I still get the error about the missing LibQTip library, unless I change line 23 of Broker_CrystalMote.toc to 'Libs\LibQTip-...
File: Broker CrystalMote04-21-09
Hmm, I just downloaed the file and...
Posted By: gizmo28
Hmm, I just downloaed the file and its perfectly fine, did you have this installed before, or did u just update it. The zip file only has a folder Libs in it when i open it. Originally posted by Reeina Error with version 1.7: ID: 1 Error occured in: Global Count: 1 Message: ...ace\AddOns\Broker_CrystalMote\Broker_CrystalMo...
File: Broker CrystalMote03-31-09
Should be fixed now, let me know if...
Posted By: gizmo28
Should be fixed now, let me know if isn't.
File: Broker CrystalMote03-31-09
Thanks for the report, ill look int...
Posted By: gizmo28
Thanks for the report, ill look into it, think I forgot to change the Lib folder.
File: DockingStation (Display)03-27-09
Thanks for the tootip fixes, all my...
Posted By: gizmo28
Thanks for the tootip fixes, all my tooltips are now working correctly as far as i can see.
File: DockingStation (Display)03-24-09
The mods that have issues for me, a...
Posted By: gizmo28
The mods that have issues for me, are Broker TradeCooldowns, Broker Factions, Broker CPU, my own custom mods, might be others, but i dont have the rest enabled. I'm currently working on another mod which is having the same issue with the text, showing up like this blahblah.... in some of the columns of the tip. The only thing thin...
File: DockingStation (Display)03-24-09
Which version doesn't have the the...
Posted By: gizmo28
Which version doesn't have the the tooltip scaling in it, the tooltip issue is becoming to much for me, text expanding outside the tooltips, the text being being shortened with ..., etc. I tried everything and it still does the above issues. I have no problems if i comment out the 2 lines that set the scale in the tootip.lua file, wh...
File: DockingStation (Display)03-15-09
Originally posted by xtoq Go into...
Posted By: gizmo28
Originally posted by xtoq Go into the default options for plugins and change the tooltip scaling to 100%. Yeah thats works, but the LDB plugin scaling option (the actual plugin) still dont work properly, some have huge tooltips that need to be scaled. DockingStation overrides the plugins option causing the issue.
File: DockingStation (Display)03-15-09
Im haviing issues with tooltip text...
Posted By: gizmo28
Im haviing issues with tooltip text being truncated and ending up like this "ABCD....". Its seems like almost any LDB plugin that has it's own scaling options, seems to get this issue. After more testing, every plugin that has scaling options, ends up with truncating text or display issues. If i lower the plugin scaling to lowest...
File: CrystalMoteFu12-27-08
Re: Looks good, trying it out but...
Posted By: gizmo28
Originally posted by xtoq I'll be trying this out later today; looks good and clean. Been looking for something to replace MoteFu forEVER. But the most important question I have for you is this: what is the chat mod you are using in your screenshot? Im using Chatter with skinner.