Quantcast
 
Results: 8Comments by: pisj
File: TopHAT06-06-09
Download of 1.1
Posted By: pisj
Love the addon, very helpful. Thanks much. The download link to the most recent update, 1.1, appears to be identical to version 1.0. None of the new bars (estimated cps, actual cps, accuracy, efficiency) are showing, and the title of the window is still "TopHat v1.0." Has 1.1 not been posted yet, or is something wrong with the dow...
File: TomTom12-15-08
Originally posted by Cladhaire I'...
Posted By: pisj
Originally posted by Cladhaire I've confirmed this to be a bug in Astrolabe and have sent the information on, hopefully it can get fixed relatively soon. Sorry for the inconvenience guys! These waypoints WILL display once you've reloaded the UI, its just when you set them the first time via the world map. Thanks for the hel...
File: TomTom12-14-08
Yeah, I think that's it. Even with...
Posted By: pisj
Yeah, I think that's it. Even with all addons disabled except TomTom, it looks like setting a waypoint outside the current zone doesn't bring up the waypoint arrow. I'm standing in Ironforge, bringing up the map, changing zones to Arathi Highlands and control-right clicking, and when I hit M again to dismiss the map there's no wapoin...
File: TomTom12-14-08
I think it might be happening only...
Posted By: pisj
I think it might be happening only when you set a waypoint outside your current zone.
File: TomTom12-14-08
Oops, spoke too soon. Not working a...
Posted By: pisj
Oops, spoke too soon. Not working again... I'll try disabling some other addons and get back.
File: TomTom12-14-08
Originally posted by Cladhaire Yo...
Posted By: pisj
Originally posted by Cladhaire You'll need to post more information and help me troubleshoot, given that I cannot reproduce the issue and I didn't make any changes that should have affected that system at all. Please run through some basic troubleshooting steps and help provide some more information. OK, I'll be glad to help y...
File: TomTom12-14-08
Originally posted by Skylinee Sin...
Posted By: pisj
Originally posted by Skylinee Since the last update (188), when creating waypoints on the map using CTRL+right click, the waypoint arrow does not pop up. I'm using the latest version of Mapster from WowAce. Same here, beginning with the newest update (r188). The green dot is there on the map, but the crazy arrow's MIA.
File: TipTac10-15-08
Originally posted by Aezay I trie...
Posted By: pisj
Originally posted by Aezay I tried earlier to get someone else to take over my projects, but there wasn't really anyone willing to do it. So now I've decided I might as well just update them myself, so look out for an update within the next few days to make it compatible with the 3.0 patch. Thanks, Aezay! :banana: TipTac really...