Quantcast
 
Results: 24Comments by: Telo
File: LootLink11-22-10
Re: lag
Posted By: Telo
Originally posted by speak this mod causes lots of lag for me. i have been doing cooking and couldnt figure out why i would get a split second lockup every time i made an item. disabling lootlink removed the lag completely. I've noticed that, with the latest patch, the functions that LootLink has to call to scan your inventory an...
File: LootLink11-20-10
Originally posted by Moleculor An...
Posted By: Telo
Originally posted by Moleculor Anyone have a clue why LootLink isn't grabbing links from all the items in my bank automatically? I'm used to Gazmik Fizzwidget's Linkerator, where it just sucks up links for every item in existence (by simply basing all links off of the item cache and nothing else, which is a tremendous memory sav...
File: LootLink11-20-10
Originally posted by vodanh Today...
Posted By: Telo
Originally posted by vodanh Today I realized that this addon was causing me extended load times when zoning in and out. Basically after my bar was full it would take from 40 sec + to load in. I isolated it to my beloved lootlink with these addons loaded: altaholic Omen3 ORA3 blacklist bloodqueen elephant postal sindyeasym...
File: LootLink10-22-10
Originally posted by spiralofhope...
Posted By: Telo
Originally posted by spiralofhope Fantastic addon. Thanks! Glad to hear that you're enjoying it.
File: LootLink10-22-10
Originally posted by bkerwin Gett...
Posted By: Telo
Originally posted by bkerwin Getting this error upon login: Message: :1: attempt to index global 'this' (a nil value) Time: 10/21/10 14:42:54 Count: 1 Stack: :1: in function <:1> Locals: self = LootLinkFrameSearchButton { 0 = } (*temporary) = nil (*temporary) = nil (*temporary) = nil (*temporary) = "attem...
File: LootLink10-16-10
Originally posted by Lombra Hi,...
Posted By: Telo
Originally posted by Lombra Hi, I wonder, what did you change in 4.01.1 exactly? If I understand you right, I'm experiencing such issues, but I don't use your addon. I was thinking I'd try to find out which other addons could cause this. Thanks Are you asking what I changed to fix the use of links? If so, this patch adds an ad...
File: LootLink10-15-10
Originally posted by Zidomo Reall...
Posted By: Telo
Originally posted by Zidomo Really appreciate your efforts updating this for WoW 4.x, Telo. But big one problem still with 4.01.1 (also present in 4.01.0). Unable to link any item out of the LootLink frame, whether its to Say, Guild, Whisper or anything else. Tested linking a 100% certain serv...
File: LootLink07-24-10
Originally posted by ShadowDrakken...
Posted By: Telo
Originally posted by ShadowDrakken any word on a fix for 3.3.5? I've fixed a bug where items had to be scanned twice to be fully added to the database. I then tested with a brand new, empty LootLink saved variables file and items were added correctly. Please let me know if you're still having problems after trying the 3.03.9 up...
File: LootLink06-10-10
Originally posted by Dridzt I wen...
Posted By: Telo
Originally posted by Dridzt I went back to this after years. Like it alot. :) One thing I find myself constantly trying to do though is /lootlink partial item name Any chance that could be added? A case to the slash handler, when unknown text is found after the command to open the browser with the text search pre-filled a...
File: InfoBar06-06-10
I've uploaded 3.03.2, which should...
Posted By: Telo
I've uploaded 3.03.2, which should fix this for you.
File: LootLink06-04-10
3.03.7
Posted By: Telo
I've uploaded 3.03.7 with the following changes: Lots of work around preventing combat-affecting taint Brand new SimpleDropDown library to avoid using the built-in UIDropDownMenu system getglobal function calls changed to _G array references UIPanelLayout attributes used instead of modifying UIPanelWindows Removed unneeded...
File: LootLink06-04-10
Originally posted by Telo Thanks...
Posted By: Telo
Originally posted by Telo Thanks for the report and the kind words. I'll look into fixing this! Unfortunately, this looks like a Blizzard bug. I could be wrong, but it seems like the best way to fix this is to replace my use of the built-in UIDropDown menu system with my own code. It'll end up taking longer than I'd hoped. :(
File: LootLink06-03-10
Originally posted by villiv hello...
Posted By: Telo
Originally posted by villiv hello Telo. its really nice to see you in here again. :) just a report about tainting. i got it when i open the world map window in combat with no other addons but ll. Thanks for the report and the kind words. I'll look into fixing this!
File: LootLink05-27-10
Originally posted by Zidomo Done...
Posted By: Telo
Originally posted by Zidomo Done some more thorough testing of this recently. v3.03.5, WoW 3.3.3a live, USEnglish client/server. Curious to know: why is it swallowing a giant amount of CPU time only while in combat? Tested with Addon Profiler & OptionHouse (CPU profiling enabled). Idle: 0.0 to 0.010 CPU/second, which is fine. B...
File: LootLink05-23-10
Originally posted by Ketua /cry...
Posted By: Telo
Originally posted by Ketua /cry Love you man, glad you see your back. Thanks! Good to be back.
File: LootLink05-20-10
3.03.1 update
Posted By: Telo
I've posted a new update that should fix the server item count display issue and that also takes care of a number of display/UI issues in the auction scan. Clearly, I don't use the auction scan often myself. :)
File: LootLink05-19-10
Originally posted by zanoc An upd...
Posted By: Telo
Originally posted by zanoc An update! zomg I know, right? :)
File: LootLink12-31-08
Originally posted by user123456 S...
Posted By: Telo
Originally posted by user123456 Still getting same error when trying to use right click to set a focus (on a Stormwind City Guard if that helps) 12/30 09:56:27.203 Global variable UIDROPDOWNMENU_INIT_MENU tainted by LootLink - Interface\FrameXML\UIDropDownMenu.lua:30 UIDropDownMenu_Initialize() 12/30 09:56:27.203 Interfac...
File: BuffTimers10-20-08
Originally posted by mrdummy Stra...
Posted By: Telo
Originally posted by mrdummy Strange. I'm pretty sure i have loaded BuffTimers, but it wont show up in the GUI. No buff icons are showed. Perhaps DoTimer part blocked it (PlayerAuras) or must i enable it elsewhere? BuffTimers only works with the default Blizzard timer icons. If you're using another AddOn that replaces or hides...
File: LootLink10-20-08
Originally posted by WonderGamer...
Posted By: Telo
Originally posted by WonderGamer Well the main interface for LootLink has been fixed, but it seems to be interfering with WoW's graphical interface for the new Focus feature. I can still get the feature to work fine with keybindings or console commands, but right-click, focus-related commands pops up an error saying that LootLink...
File: LootLink10-20-08
Originally posted by Mourdin I ke...
Posted By: Telo
Originally posted by Mourdin I keep getting errors with this patched version. It says that it causes a error and WoW asks me to stop it. I do, screen blinks and comes back working fine. Can you give me some more specifics on exactly what error you're seeing and what, if anything, you're doing at the time the error occurs?
File: LootLink10-19-08
Fixed!
Posted By: Telo
Originally posted by Kazragore Error after activate/deactivate pet skills in my spellbook: Date: 2008-10-17 14:40:20 ID: 125 Error occured in: AddOn: LootLink Count: 1 Message: Error: AddOn LootLink attempted to call a forbidden function (ToggleSpellAutocast()) from a tainted execution path. Debug: : ToggleSpellAutocast...
File: LootLink10-17-08
Originally posted by Timmar Aweso...
Posted By: Telo
Originally posted by Timmar Awesome, thank you. Any chance of a quick chat link addon? The one where you type I've been tempted to add this feature, since LootLink's already storing all of the data it would need to do it. I'll move it up the to-do list a little ways.
File: LootLink10-17-08
Taint
Posted By: Telo
Originally posted by Kazragore Error after activate/deactivate pet skills in my spellbook: Date: 2008-10-17 14:40:20 ID: 125 Error occured in: AddOn: LootLink Count: 1 Message: Error: AddOn LootLink attempted to call a forbidden function (ToggleSpellAutocast()) from a tainted execution path. Debug: : ToggleSpellAutocast...